<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>Recipe: vegan ‘sausage’ rolls in coconut pastry - Countryfile.com</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Recipe: vegan ‘sausage’ rolls in coconut pastry" />
<meta property="og:site_name" content="Countryfile.com" />
<meta property="og:title" content="Vegan ‘sausage’ rolls in coconut pastry" />
<meta property="og:url" content="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/vegan-sausage-rolls-in-coconut-pastry/" />
<meta property="twitter:title" content="Vegan ‘sausage’ rolls in coconut pastry" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="countryfilemag" />
<meta property="twitter:creator" content="countryfilemag" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&amp;resize=620,413" />
<meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8" />
<meta name="description" content="Made with crisp coconut pastry, these rolls are filled with ‘sausages’ made of cooked red lentils and roasted pepper and flavoured with paprika and parsley." />
<meta property="og:description" content="These gluten, vegan ‘sausages’ rolls, made of cooked red lentils and roasted pepper, are perfect for packed lunches – you can swap the filling for sausagemeat, if you prefer." />
<meta property="twitter:description" content="These gluten, vegan ‘sausages’ rolls, made of cooked red lentils and roasted pepper, are perfect for packed lunches – you can swap the filling for sausagemeat, if you prefer." />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="how-to" key="channel" />
<meta name="ntv-kv" values="food-recipes,seasonal-recipes" key="cat" />
<meta name="ntv-kv" values="recipe" key="subcat" />
<meta name="ntv-kv" values="gluten-free-recipe,vegan-recipe,vegetari" key="posttag" />
<meta name="ntv-kv" values="68169" key="pageid" />
<meta name="ntv-kv" values="Vegan ‘sausage rolls in coconut pastry" key="title" />

            
    
    <script>
    window.dataLayer = window.datalayer || [];

    window.dataLayer.push({
        event: "Page Data",
        sections: "how-to",
        authors: "countryfile",
        time: (new Date()).getTime(),
        channel: "how-to",
        primary_cat: "seasonal-recipes",
        cat: ["food-recipes","seasonal-recipes"],
        subcat: "recipe",
        pageid: "68169",
        taxonomies: {  "posttag":["gluten-free-recipe","vegan-recipe","vegetarian-recipe"], }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NW5QFDB');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'recipe';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.countryfile.com/wcp/themes/im-fabric/dist/js/advertising/adManager-0445023e62922c4ab6a0.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Manage Cookies footer link QC2 -->
<script>
window.addEventListener('DOMContentLoaded', function() {
  var link = document.querySelector('.js-launch-consent');
  if (link !== null) {
    link.addEventListener('click', function(e) {
      e.preventDefault();
      window.__tcfapi('displayConsentUi', 2, function(){});
    });
  }
});
</script>
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-dd89574f3928d0b34fb4.js":"js/0-dd89574f3928d0b34fb4.js","js/1-53b24ef83fbfe673173e.js":"js/1-53b24ef83fbfe673173e.js","js/2-e4841cafb7405faf67c2.js":"js/2-e4841cafb7405faf67c2.js","js/3-ab0982a6051f63bdf2ce.js":"js/3-ab0982a6051f63bdf2ce.js","js/4-0d25d69e68208f0ac2a1.js":"js/4-0d25d69e68208f0ac2a1.js","js/5-4856a1e0d9bfd8657d1c.js":"js/5-4856a1e0d9bfd8657d1c.js","js/6-cf4f44a0cf7e43d20626.js":"js/6-cf4f44a0cf7e43d20626.js","js/7-730750b3d4c67984f2e1.js":"js/7-730750b3d4c67984f2e1.js","js/8-387312fc2764253a1ffd.js":"js/8-387312fc2764253a1ffd.js","js/10-c49dca01442db686d8a4.js":"js/10-c49dca01442db686d8a4.js","js/11-276d984bd014cf30e6ba.js":"js/11-276d984bd014cf30e6ba.js","js/12-1e0bcde0e94fb37d53e1.js":"js/12-1e0bcde0e94fb37d53e1.js","js/13-ff9478c0246a8607562c.js":"js/13-ff9478c0246a8607562c.js","js/14-eb8fa249881208d609e8.js":"js/14-eb8fa249881208d609e8.js","js/15-307a3b9446cd5a0b36be.js":"js/15-307a3b9446cd5a0b36be.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-2da1c3bf581da25eb06a.js":"js/17-2da1c3bf581da25eb06a.js","js/18-cc9b40eb67c44e5f6840.js":"js/18-cc9b40eb67c44e5f6840.js","js/19-1dfd56905cdb5423005b.js":"js/19-1dfd56905cdb5423005b.js","js/20-527054774cac4cf4643e.js":"js/20-527054774cac4cf4643e.js","js/21-1946bd495754118f253b.js":"js/21-1946bd495754118f253b.js","js/22-2bcf43b5a6f3f0c1acbf.js":"js/22-2bcf43b5a6f3f0c1acbf.js","js/23-0a45094755ff5f7b34af.js":"js/23-0a45094755ff5f7b34af.js","js/24-06610efe479c374389e4.js":"js/24-06610efe479c374389e4.js","js/25-ae26ac273eba935a3441.js":"js/25-ae26ac273eba935a3441.js","js/26-d76224d87322bd6ec109.js":"js/26-d76224d87322bd6ec109.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"pcz7ccj","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/pcz7ccj.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=485728231">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Seasonal recipes"],"category":["Food and Recipes","Seasonal recipes"],"subcategory":["Food and Recipes"],"channel":"other","title":"Vegan \u2018sausage\u2019 rolls in coconut pastry","article":{"id":"68169","description":"These gluten, vegan \u2018sausages\u2019 rolls, made of cooked red lentils and roasted pepper, are perfect for packed lunches \u2013 you can swap the filling for sausagemeat, if you prefer.","author":"countryfile","type":"recipe","tags":["Gluten-free recipe","vegan recipe","vegetarian recipe","A little tricky","Makes 20 small or 10 medium rolls"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.countryfile.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/./css/app-8d8c265ac74a963dfd16.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.countryfile.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.countryfile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel="canonical" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/vegan-sausage-rolls-in-coconut-pastry/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=270,270" />

    
</head>

<body class="recipe-template-default single single-recipe postid-68169 single-format-standard wp-custom-logo js-has-gallery elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-203849147255129.js", "headerBidderTimeout": "", "unitName": "/176986657/countryfile.com/howto/seasonalrecipes", "targets": { "channel": ["how-to"], "primary_cat": ["seasonal-recipes"], "cat": ["food-recipes","seasonal-recipes"], "subcat": ["recipe"],  "posttag":["gluten-free-recipe","vegan-recipe","vegetarian-recipe"], "pageid": ["68169"], "configuration": ["live"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NW5QFDB"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="77ace29d-533c-465d-a4ae-01193fc0f90b"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--left">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-dark
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow eyebrow--inverted">
        <div class="container">
            <a href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="sticky-logo"/>
            </a>
                            <div class="eyebrow__links">
                    <nav aria-label="Quick Links" class="quick-links quick-links--dark" >
      <a class="quick-links__link"
       href="/subscribe/"
       
       
       >Subscribe</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/newsletters/"
       
       
       >Newsletters</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/podcast/"
       
       
       >Podcast</a>
      <a class="quick-links__link"
       href="/competitions"
       
       
       >Competitions</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/magazine/contact-us/"
       
       
       >Contact us</a>
  </nav>
                </div>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="dc0c9ad589">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.countryfile.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.countryfile.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.countryfile.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.countryfile.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.countryfile.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--left" href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search"
    data-autocomplete-enabled="yes"
        data-search-config-url="https://search.api.immediate.co.uk"
    data-search-config-client-id="countryfile"
    >
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search/"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/go-outdoors"
                    
                    
                    
                   role="menuitem">Go outdoors<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Go outdoors
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/go-outdoors"
                                   role="menuitem">
                                    View all Go outdoors
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/walks"
                                        
                                        
                                        
                                       role="menuitem">Walks                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/days-out/"
                                        
                                        
                                        
                                       role="menuitem">Days out                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/holiday-ideas/"
                                        
                                        
                                        
                                       role="menuitem">Holiday ideas                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/get-active/"
                                        
                                        
                                        
                                       role="menuitem">Get active                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/gear/"
                                        
                                        
                                        
                                       role="menuitem">Outdoor kit reviews                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/travel-planner/"
                                        
                                        
                                        
                                       role="menuitem">Travel planner                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/wildlife/"
                    
                    
                    
                   role="menuitem">British wildlife<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    British wildlife
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/wildlife/"
                                   role="menuitem">
                                    View all British wildlife
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/wildlife-stories/"
                                        
                                        
                                        
                                       role="menuitem">Wildlife stories                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/birds/"
                                        
                                        
                                        
                                       role="menuitem">Birds                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/mammals/"
                                        
                                        
                                        
                                       role="menuitem">Mammals                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/marine-life/"
                                        
                                        
                                        
                                       role="menuitem">Marine life                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/insects-invertebrates/"
                                        
                                        
                                        
                                       role="menuitem">Insects &amp; invertebrates                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/trees-plants/"
                                        
                                        
                                        
                                       role="menuitem">Trees &amp; plants                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/people"
                    
                    
                    
                   role="menuitem">People<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    People
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/people"
                                   role="menuitem">
                                    View all People
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/opinion/"
                                        
                                        
                                        
                                       role="menuitem">Opinion                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/interviews/"
                                        
                                        
                                        
                                       role="menuitem">Interviews                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/experiences/"
                                        
                                        
                                        
                                       role="menuitem">Experiences                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/historical-figures/"
                                        
                                        
                                        
                                       role="menuitem">Historical figures                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/how-to/"
                    
                    
                    
                   role="menuitem">How to<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    How to
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/how-to/"
                                   role="menuitem">
                                    View all How to
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/green-living/"
                                        
                                        
                                        
                                       role="menuitem">Green living                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/seasonal-recipes/"
                                        
                                        
                                        
                                       role="menuitem">Seasonal recipes                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/foraging-in-britain/"
                                        
                                        
                                        
                                       role="menuitem">Foraging guides                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/outdoor-skills/"
                                        
                                        
                                        
                                       role="menuitem">Outdoor skills                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/crafts/"
                                        
                                        
                                        
                                       role="menuitem">Craft ideas                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/photography/"
                                        
                                        
                                        
                                       role="menuitem">Photography                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/magazine/"
                    
                    
                    
                   role="menuitem">Magazine<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Magazine
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/magazine/"
                                   role="menuitem">
                                    View all Magazine
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/"
                                        
                                        
                                        
                                       role="menuitem">Issues                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/meet-the-team"
                                        
                                        
                                        
                                       role="menuitem">Meet the team                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/contact-us"
                                        
                                        
                                        
                                       role="menuitem">Contact us                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/countryfile-tv-show/"
                    
                    
                    
                   role="menuitem">TV Show<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    TV Show
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/countryfile-tv-show/"
                                   role="menuitem">
                                    View all TV Show
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-guide/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile TV guide                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-presenters/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile presenters                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-show/countryfile-calendar/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile calendar                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/subscribe/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Subscribe</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/newsletters/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Newsletters</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/podcast/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Podcast</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/competitions"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Competitions</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/magazine/contact-us/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Contact us</a>
            
        </div>
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>

  <div class="piano-inline-template__container">
    <div class="piano-inline-template--high js-piano-high"></div>
  </div>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/how-to/"
                        itemprop="item">
                        <span itemprop="name">How to</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/how-to/food-recipes/"
                        itemprop="item">
                        <span itemprop="name">Food and Recipes</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/"
                        itemprop="item">
                        <span itemprop="name">Seasonal recipes</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Vegan ‘sausage’ rolls in coconut pastry</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
                    
            <script type="application/ld+json" class="qa-structured-data">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</script>
    
    <article class="template-article template-article--recipe template-article--headline-led body-background" itemscope
             itemtype="http://schema.org/Recipe" id="post-68169">

                    <meta itemprop="keywords" content="Gluten-free recipe">
                    <meta itemprop="keywords" content="vegan recipe">
                    <meta itemprop="keywords" content="vegetarian recipe">
        
        
        <div class="container">
            <div class="template-article__content template-article__content--border-bottom clearfix">
                <link itemprop="mainEntityOfPage" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/vegan-sausage-rolls-in-coconut-pastry/">

                <div class="layout-md-rail">
                    <div class="layout-md-rail__secondary layout-md-rail__push js-sidebar">
                        <div class="template-article__advert template-article__advert--sticky js-sticky">
                            <div class="single-mpu js-mpu dfp-ad js-dfp-ad-top "
    id="c4e95900-e2bd-49ae-86f8-1d3dbad49cdf"
    data-adsizes='[[[960, 400],[[300, 600], [300, 251], [300, 250], "fluid"]],[[728, 90],[[300, 600], [300, 251],[300, 250], "fluid"]],[[0, 0],[]]]'
    data-adtargets='{"pos":["mpu1","top","recipe_top","recipe_top"]}'
    data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
                        </div>
                    </div>

                    <div class="layout-md-rail__primary mb-lg js-content">
                        
                                                    


<header class="template-article__header template-article__header--headline-led">

    
    
            <div class="container template-article__header-content template-article__header-content--headline-led">

    <div class="template-article__header-main template-article__header-main--headline-led ">

        
<h1 class="heading-1 template-article__title template-article__title--headline-led " itemprop="headline name">Vegan ‘sausage’ rolls in coconut pastry</h1>



    <ul class="recipe-key-data">
    <li class="recipe-key-data__item">
                            <span class="heading-6 recipe-key-data__text" itemprop="recipeYield"><i class="recipe-key-data__icon icon-serves"></i>Makes 20 small or 10 medium rolls</span>
                    </li><li class="recipe-key-data__item">
            <span class="heading-6 recipe-key-data__text">
                <i class="recipe-key-data__icon icon-hat"></i>A little tricky</span>
        </li></ul>


    <meta content="" itemprop="prepTime">

    <meta content="" itemprop="totalTime">

    <p
    class="template-article__description template-article__description--headline-led body-copy-large"
    itemprop="description"
>
    These gluten, vegan ‘sausages’ rolls, made of cooked red lentils and roasted pepper, are perfect for packed lunches – you can swap the filling for sausagemeat, if you prefer.
</p>

                



                            




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fhow-to%2Ffood-recipes%2Fseasonal-recipes%2Fvegan-sausage-rolls-in-coconut-pastry%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Vegan%20%E2%80%98sausage%E2%80%99%20rolls%20in%20coconut%20pastry%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fhow-to%2Ffood-recipes%2Fseasonal-recipes%2Fvegan-sausage-rolls-in-coconut-pastry%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fhow-to%2Ffood-recipes%2Fseasonal-recipes%2Fvegan-sausage-rolls-in-coconut-pastry%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=600,600&description=Vegan ‘sausage’ rolls in coconut pastry"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Take a look... Vegan ‘sausage’ rolls in coconut pastry&body=I saw this on Countryfile.com

These gluten, vegan ‘sausages’ rolls, made of cooked red lentils and roasted pepper, are perfect for packed lunches – you can swap the filling for sausagemeat, if you prefer.%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fhow-to%2Ffood-recipes%2Fseasonal-recipes%2Fvegan-sausage-rolls-in-coconut-pastry%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","email":"1","twitter_handle":"@CountryfileMag","facebook_auth_code":"","email_subject_prefix":"Take a look...","email_body_prefix":"I saw this on Countryfile.com","twitter_text":"Vegan \u2018sausage\u2019 rolls in coconut pastry @CountryfileMag","email_subject":"Take a look... Vegan \u2018sausage\u2019 rolls in coconut pastry","email_body":"I saw this on Countryfile.com\n\nThese gluten, vegan \u2018sausages\u2019 rolls, made of cooked red lentils and roasted pepper, are perfect for packed lunches \u2013 you can swap the filling for sausagemeat, if you prefer.","post_link":"https:\/\/www.countryfile.com\/how-to\/food-recipes\/seasonal-recipes\/vegan-sausage-rolls-in-coconut-pastry\/","post_title":"Vegan \u2018sausage\u2019 rolls in coconut pastry"}
  </script>
        
    </div>

</div>


    <div class="template-article__hero template-article__hero--headline-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=900%2C599 3x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=900%2C599 3x" type="image/png">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=1065%2C709 3x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=1065%2C709 3x" type="image/png">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=810%2C539 2x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=810%2C539 2x" type="image/png">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=1108%2C738 2x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=1108%2C738 2x" type="image/png">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=90&resize=620%2C413" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=620%2C413" type="image/png">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=816%2C543 2x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=816%2C543 2x" type="image/png">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?webp=true&quality=45&resize=1112%2C740 2x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=45&resize=1112%2C740 2x" type="image/png">
    <img class="wp-image-68167 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=620%2C413" width="620" height="413" alt="Vegan sausage rolls" title="Vegan sausage rolls/Credit: Catherin Atkinson"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Vegan-sausage-rolls-by-Catherin-Atkinson-1f95ecf.png?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>


<div class="template-article__post-info template-article__post-info--headline-led ">
        

            <p class="template-article__published-date template-article__published-date--headline-led body-copy-extra-small mb-xxs">
        Published: <time datetime="2021-02-08T09:26:56+00:00">February 8th, 2021 at 9:26 am </time>
                    <meta itemprop="datePublished" content="2021-02-08T09:26:56+00:00">
            <meta itemprop="dateModified" content="2021-02-08T11:21:04+00:00">
            </p>
</div>

    
</header>
                        
                                                                            <div class="template-article__main-content ">
                                  <div class="template-article__introduction editor-content">
    <p>Made with crisp <a href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/coconut-pastry/" target="_blank" rel="noopener noreferrer">coconut pastry</a>, these rolls are filled with ‘sausages’ made of cooked red lentils and roasted pepper and flavoured with paprika and parsley. Smaller ones make great party food, or make bigger ones for packed lunches. You can swap the filling for sausagemeat, if you prefer.</p>
<p>This recipe is an extract from <em>Gluten-Free Kitchen</em> by Catherine Atkinson (isbn 9780754834816, Lorenz Books, £15.00).</p>
  </div>

                                <div class="template-article__advert">
                                    <div class="single-mpu js-mpu dfp-ad  "
    id="a212aced-3304-4070-baaa-bf5e75f5a6ec"
    data-adsizes='[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],"fluid"]]]'
    data-adtargets='{"pos":["mpu1","top","recipe_top"]}'
    data-position="">
    <div class="single-mpu__text">Advertisement</div>
</div>
                                </div>

                                <div class="row">

                                                                            <section class="col-12 col-lg-6">
                                            <h3 class="template-article__ingredients-title mb-xl section-heading-1">Ingredients</h3>


    
        
        <ul class="list-group">

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Red lentils </span>150g/5oz
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Vegan stock </span>300ml/½ pint
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Red bell pepper </span>1
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Dried gluten-free white breadcrumbs </span>50g/2oz
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Smoked paprika </span>5ml/1 tsp
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Chopped fresh parsley </span>15ml/1 tbsp
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Coconut pastry or shortcrust pastry </span>275g/10oz or 1 quantity
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Soya or rice milk </span>
                        to glaze
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Sesame seeds (optional) </span>30ml/2 tbsp
                        
                    </span>
                </li>

                            <li class="list-group__item">
                    <span class="body-copy" itemprop="recipeIngredient">
                        <span class="list-group__name">Salt and ground black pepper </span>
                        to taste
                    </span>
                </li>

            
        </ul>

    
                                        </section>
                                    
                                    
                                                                            <section class="col-12 col-lg-6">
                                            <section class="post-method-steps" itemscope itemtype="https://schema.org/ItemList" itemprop="recipeInstructions">

    <h3 class="post-method-steps__title section-heading-1">Method</h3>

    
        
            
            <ul class="post-method-steps__collection">

                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 1</p>
                        <div class="editor-content">
                            <body><p>Put the lentils in a bowl, cover with plenty of cold water and rinse well. Tip into a strainer and drain, then transfer to a large pan. Pour in the stock.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 2</p>
                        <div class="editor-content">
                            <body><p>Bring to the boil, cover with a tight-fitting lid and simmer for 15 minutes, until all the stock has been absorbed. Remove the lid and cook over a low heat for 2–3 minutes, stirring occasionally to prevent sticking.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 3</p>
                        <div class="editor-content">
                            <body><p>At the end of the cooking time the lentil mixture should be fairly dry, with no excess liquid. Tip the mixture into a large mixing bowl and spread it out as much as possible to allow the steam to evaporate. Stir occasionally as the mixture cools.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 4</p>
                        <div class="editor-content">
                            <body><p>While the lentils are cooking, preheat a grill to high. Halve the pepper, then remove the seeds and core. Place the halves skin side up on a baking sheet and grill for about 10 minutes, moving occasionally, until the skin is blackened all over. Put the pepper in a plastic bag, seal the top and leave to steam for 5 minutes – this will help to loosen the skin.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 5</p>
                        <div class="editor-content">
                            <body><p>Peel away the skin from the pepper halves and chop the flesh finely. Add to the lentils with the breadcrumbs, smoked paprika, parsley, and salt and pepper to taste. Stir well. Cover and chill in the fridge for 20 minutes.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 6</p>
                        <div class="editor-content">
                            <body><p>Preheat the oven to 200ºC/400ºF/Gas 6 and line a baking sheet with baking parchment.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 7</p>
                        <div class="editor-content">
                            <body><p>Roll out the pastry between two pieces of baking parchment to a rectangle slightly larger than 30 x 25cm/ 12 x 10in. Trim the edges straight, then cut the pastry lengthwise into two strips.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 8</p>
                        <div class="editor-content">
                            <body><p>Divide the cooled lentil mixture in half. Shape one half into a long sausage shape along the middle of one of the pastry strips. Brush the long edges of the pastry with soya or rice milk. With the help of the baking parchment, roll up the pastry and gently press along the seam with your fingers or a fork to seal. Repeat with the remaining pastry strip and lentil mixture.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 9</p>
                        <div class="editor-content">
                            <body><p>Brush the outside of the rolls with a little soya or rice milk, to glaze. Using a sharp knife, cut each long roll into five 6cm/2½in rolls or ten 2.5cm/1in rolls. Make two or three small slits in the top of each one, sprinkle with sesame seeds, if liked, then gently transfer the rolls to the baking sheet.</p></body>
                        </div>
                    </li>
                                    <li class="post-method-steps__item post-method-steps__margin-bottom body-copy" itemprop="itemListElement">
                        <p class="post-method-steps__subheading heading-6">Step 10</p>
                        <div class="editor-content">
                            <body><p>Bake for 15–20 minutes or until the pastry is lightly coloured and cooked though. Serve hot or cold.</p></body>
                        </div>
                    </li>
                
            </ul>

            
</section>
                                        </section>
                                                                    </div>

                                <div class="row">
                                                                            <section class="col-12">
                                            <div class="template-article__additional-info mb-xl editor-content">
                                                <h3>Discover more gluten-free recipes</h3>
<p>This recipe is an extract from <a href="https://www.waterstones.com/book/gluten-free-kitchen/catherine-atkinson/9780754834816" target="_blank" rel="noopener"><em>Gluten-Free Kitchen</em></a> by Catherine Atkinson (isbn 9780754834816, Lorenz Books, £15.00)</p>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=90&resize=154%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=308%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=463%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=618%2C799 4x" type="image/webp"><source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=154%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=308%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=463%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=618%2C799 4x" type="image/jpeg"><source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=90&resize=182%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=365%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=548%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=730%2C945 4x" type="image/webp"><source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=182%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=365%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=548%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=730%2C945 4x" type="image/jpeg"><source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=90&resize=208%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=417%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=625%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=834%2C1079 4x" type="image/webp"><source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=208%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=417%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=625%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=834%2C1079 4x" type="image/jpeg"><source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=90&resize=285%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=570%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=856%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=1141%2C1476 4x" type="image/webp"><source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=285%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=570%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=856%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=1141%2C1476 4x" type="image/jpeg"><source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=90&resize=319%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=638%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=958%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=1277%2C1652 4x" type="image/webp"><source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=319%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=638%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=958%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=1277%2C1652 4x" type="image/jpeg"><source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=90&resize=209%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=420%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=630%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=840%2C1087 4x" type="image/webp"><source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=209%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=420%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=630%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=840%2C1087 4x" type="image/jpeg"><source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=90&resize=286%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=572%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=859%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?webp=true&quality=45&resize=1145%2C1481 4x" type="image/webp"><source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=286%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=572%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=859%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=45&resize=1145%2C1481 4x" type="image/jpeg"><img class="wp-image-68152 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Gluten-Free-Kitchen-by-Catherine-Atkinson--5ff95d2.jpg?quality=90&resize=319%2C413" width="620" height="413" alt="Gluten-Free Kitchen by Catherine Atkinson" title="Gluten-Free Kitchen by Catherine Atkinson"/>
</picture>
</div>

                                            </div>
                                        </section>
                                    
                                                                    </div>

                                
                            </div>
                        
                                                
                        
                    </div>
                </div>
            </div>

            
            <div class="template-article__content layout-md-rail">
                <div class="layout-md-rail__primary">
                    <div class="template-article__post-tags">
                            <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;gluten-free-recipe&#x2F;">
    Gluten-free recipe
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;vegan-recipe&#x2F;">
    vegan recipe
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;vegetarian-recipe&#x2F;">
    vegetarian recipe
        
    </a>
                    </li>
                                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;difficulty&#x2F;a-little-tricky&#x2F;">
    A little tricky
        
    </a>
                    </li>
                                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;servings&#x2F;makes-20-small-or-10-medium-rolls&#x2F;">
    Makes 20 small or 10 medium rolls
        
    </a>
                    </li>
                                    </ul>
    </section>
                    </div>
                </div>
                <div class="layout-md-rail__secondary">
                    <div class="template-article__advert">
                        <div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom "
    id="54afe999-83a7-404e-8897-1db2d866143d"
    data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]'
    data-adtargets='{"pos":["mpu2","bottom","recipe_bottom","recipe_bottom"]}'
    data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
                    </div>
                </div>
            </div>
        </div>

        <div class="template-article__footer">
            <div class="container">
        <div class="row">
            <div class="col-12">
                <section class="article-list ">
                    <h3 class="article-list__heading section-heading-1">You may also like</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/double-crust-chard-pie-gluten-free/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1200%2C799 4x" type="image/png">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1420%2C945 4x" type="image/png">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1215%2C809 3x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1215%2C809 3x" type="image/png">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1108%2C738 2x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1108%2C738 2x" type="image/png">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1240%2C826 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1240%2C826 2x" type="image/png">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1224%2C815 3x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1224%2C815 3x" type="image/png">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?webp=true&quality=45&resize=1112%2C740 2x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=45&resize=1112%2C740 2x" type="image/png">
    <img class="wp-image-68154 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/gluten-free-chard-pie-34bc7bc.png?quality=90&resize=620%2C413" width="620" height="413" alt="Gluten-free chard pie" title="Gluten-free chard pie/Credit: Catherine Atkinson"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/double-crust-chard-pie-gluten-free/">Double-crust chard pie</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
                    <div class="standard-card-new__additional-info">
        
    <span class="standard-card-new__additional-info-item">
        <i class="icon-recipe-portion standard-card-new__additional-info-icon" data-grunticon-embed></i>
        Serves 6
    </span>
    </div>
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/rich-fruit-teabread-gluten-free/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1200%2C799 4x" type="image/png">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1420%2C945 4x" type="image/png">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1620%2C1079 4x" type="image/png">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1662%2C1107 3x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1662%2C1107 3x" type="image/png">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1240%2C826 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1240%2C826 2x" type="image/png">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1632%2C1087 4x" type="image/png">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?webp=true&quality=45&resize=1668%2C1111 3x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=45&resize=1668%2C1111 3x" type="image/png">
    <img class="wp-image-68166 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/02/Rich-fruit-teabread-by-Catherine-Atkinson-59cd63b.png?quality=90&resize=620%2C413" width="620" height="413" alt="Gluten-free fruit teabread" title="Rich fruit teabread/Credit: Catherine Atkinson"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/rich-fruit-teabread-gluten-free/">Rich fruit teabread</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
                    <div class="standard-card-new__additional-info">
        
    <span class="standard-card-new__additional-info-item">
        <i class="icon-recipe-portion standard-card-new__additional-info-icon" data-grunticon-embed></i>
        Makes 1 loaf
    </span>
    </div>
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/how-to/outdoor-skills/campfire-bread-on-a-stick/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-66177 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/11/How-to-make-campfire-bread-on-a-stick-7c34c9a.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Bread cooking on fire" title="bread on a stick over a fire"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/how-to/outdoor-skills/campfire-bread-on-a-stick/">Campfire bread on a stick</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
                    <div class="standard-card-new__additional-info">
        
    <span class="standard-card-new__additional-info-item">
        <i class="icon-recipe-portion standard-card-new__additional-info-icon" data-grunticon-embed></i>
        Serves 2–4
    </span>
    </div>
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/onion-leek-and-bay-soup/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=45&resize=600%2C399 2x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=45&resize=600%2C399 2x" type="image/png">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=90&resize=355%2C236" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=355%2C236" type="image/png">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=90&resize=405%2C269" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=405%2C269" type="image/png">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=90&resize=554%2C369" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=554%2C369" type="image/png">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=90&resize=620%2C413" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=620%2C413" type="image/png">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=90&resize=408%2C271" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=408%2C271" type="image/png">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?webp=true&quality=90&resize=556%2C370" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=556%2C370" type="image/png">
    <img class="wp-image-65162 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Onion-leek-and-bay-soup-537936a.png?quality=90&resize=620%2C413" width="620" height="413" alt="Onion, leek and bay soup" title="Onion, leek and bay soup"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/how-to/food-recipes/seasonal-recipes/onion-leek-and-bay-soup/">Onion, leek and bay soup</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
                    <div class="standard-card-new__additional-info">
        
    <span class="standard-card-new__additional-info-item">
        <i class="icon-recipe-portion standard-card-new__additional-info-icon" data-grunticon-embed></i>
        Serves 6
    </span>
    </div>
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
        </div>

        <div class="container">
                        <div class="gtm-outbrain"></div>
        </div>

        <span itemprop="recipeCategory" content="Seasonal recipes"></span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Countryfile.com">
    <meta itemprop="url" content="https://www.countryfile.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
        
    </article>

        </div>
    </div>

                        
    <aside class="widget-area-above-footer fluid-container">
        <div class="container">
            <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4 offset-md-2 footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/subscriptions/science-and-nature?promo=JS21BSA&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=jan-sale-21_js21bsa&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=576,576 576w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=360,360 360w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35032 alignnone size-square_image" align="left" alt="cover147" title="cover147" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Subscribe to BBC Countryfile Magazine</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Try 3 issues of BBC Countryfile for just £5!</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;subscriptions&#x2F;science-and-nature&#x3F;promo&#x3D;JS21BSA&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;jan-sale-21_js21bsa&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/bbccountryfilemagazine" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35034 alignnone size-square_image" align="left" alt="image" title="image" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Countryfile Magazine Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to the latest episodes from our country podcast</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;bbccountryfilemagazine"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Listen here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>
        </div>
    </aside>

<footer id="site-footer" class="js-site-footer site-footer site-footer--dark" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" />
                            <ul class="site-footer-social site-footer-social--dark">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/CountryfileMagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="http://uk.pinterest.com/countryfile" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/countryfilemag" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/countryfilemagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--dark">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/code-of-conduct/"
               
               
               >Code of conduct</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/service/"
               
               
               >Licensing</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                                    <small class="copyright-container__text">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small>
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2021.</small>
                            </div>

                            <div class="col-12 col-sm-3 col-md-2">
                    <img class="copyright-container__partner-logo" src="https://media.immediate.co.uk/volatile/sites/22/2018/09/BBC_Block_Logo_Black-efe71fe-54e827c.jpg" alt="Partner logo" />
                </div>
                    </div>
    </div>
</div>

</footer>
            
    

    

            <script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114625;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' src='https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/grunticon-1f6ae85a3d.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-9112aabf0d.data.svg.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-eb03cd8f9a.data.png.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-bdcd9d06b2.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/vendor-9c6084f934de3fa34b2c.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/app-55ce94140076b48634a3.js' id='fabric-app-js'></script>
<script type='text/javascript' src='https://www.countryfile.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

    
                <div class="piano-inline-template--low js-piano-low"></div>
        <script src="https://www.countryfile.com/wcp/themes/im-fabric/dist/js/piano/piano-10e8a8e95bb7f046850c.js" async></script>
        </body>
</html>
