<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="preconnect" href="https://images.immediate.co.uk"/><link rel="preload" href="https://use.typekit.net/pcz7ccj.js" as="script"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="/static/advertising/adManager-1caeef1e72a8445bbc2c.js"></script><script defer="" src="/static/nativo/nativo-35a256a9fb2581bea29b.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><title>Wild garlic, potato and chorizo tortilla | Countryfile.com</title><meta name="title" content="Wild garlic, potato and chorizo tortilla | Countryfile.com"/><meta name="description" content="An earthy and easy wild garlic, potato and chorizo tortilla recipe – perfect for a light lunch"/><meta name="og:title" content="Wild garlic, potato and chorizo tortilla"/><meta name="og:description" content="An earthy and easy wild garlic, potato and chorizo tortilla recipe – perfect for a light lunch"/><meta name="og:type" content="article"/><meta name="og:site_name" content="Countryfile.com"/><meta name="og:url" content="https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413"/><meta name="og:image:width" content="620"/><meta name="og:image:height" content="413"/><meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8"/><link rel="canonical" href="https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/"/><script data-test-id="datadog">
            (function(h,o,u,n,d) {
              h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
              d=o.createElement(u);d.async=1;d.src=n
              n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
            })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v3.js','DD_LOGS')
            DD_LOGS.onReady(function() {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                })
                DD_LOGS.setLoggerGlobalContext({"service":"recipes-frontend","env":"production","app":{"version":"3f8abe724d328986616c7b031c9fbbb8f9cfd568","lastCommitDate":"Thu Jul 28 14:06:21 2022 +0100","lastBuildStartTime":"1659013582535","package":"1.471.1"}});
              })
            </script><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'pcz7ccj',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true" type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer=""></script><script data-react-helmet="true" type="text/javascript">document.addEventListener("DOMContentLoaded", function () { var tsid = '114625'; Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us"); });</script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "countryfile"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"cat":["food-recipes","foraging","how-to","seasonal-recipes","spring","summer"],"channel":"how-to","format":"standard","pageid":"118846","primary_cat":"foraging","subcat":"recipe","author":"Gill Meller","publish_date":"2022-05-04T15:41:40+00:00","template":"recipe","taxonomies":{"posttag":["foraging","spring","wild-garlic-recipes","foraging","spring","wild-garlic-recipes"]},"event":"Page Data","time":1659523411039})
            </script><script data-react-helmet="true">
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./, /^local\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object'){
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage){
              event.source.postMessage(returnMsg, '*');
            }   
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="32"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-50bee04d1dc61f8adf5b.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.9bafc9270a9745760d7e.js" as="script"/><link rel="preload" href="/_next/static/chunks/00b53304fc7b2dfff01ed356da2c778a79068dca.adbf771429d5ca1219b6.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-6360576c7dddeb0e16c0.js" as="script"/><link rel="preload" href="/_next/static/chunks/a59d8e38ad74debb328ca08ba14d168234ddfe14.a72154e758b33f1cb7cf.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8a73e9700a5f8432161eb5b5193c37f9160b2f9.a650ecaf9d8cafb60fba.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-06f5f76ad6eb81d9e611.js" as="script"/><link rel="preload" href="/_next/static/chunks/f386df6ef26d29b593e9a5236a53b37381a6d937.677ae4f3a093e1506a3b.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/recipes/%5Bslug%5D-a305ecf59de37a2f7079.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/base-7d7b990646c83fbba980b6b6a772f5fa.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/components-6c8041dd6f3a572ee8bf773d6aac6971.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/utilities-cd0d6ad1ef14cda4c40abe03146394a1.css"/></head><body data-ad-settings="{&quot;unitName&quot;:&quot;/176986657/countryfile.com/how-to/foraging&quot;,&quot;headerBidder&quot;:&quot;prebid&quot;,&quot;headerBidderUrl&quot;:&quot;//micro.rubiconproject.com/prebid/dynamic/7959.js&quot;,&quot;headerBidderTimeout&quot;:1600,&quot;adRefresh&quot;:{&quot;enabled&quot;:false,&quot;excludedOrderIds&quot;:[0],&quot;durationInView&quot;:20,&quot;percentageInView&quot;:50},&quot;consentProvider&quot;:&quot;quantcast_v2&quot;,&quot;targets&quot;:{&quot;configuration&quot;:&quot;live&quot;,&quot;cat&quot;:[&quot;food-recipes&quot;,&quot;foraging&quot;,&quot;how-to&quot;,&quot;seasonal-recipes&quot;,&quot;spring&quot;,&quot;summer&quot;],&quot;channel&quot;:&quot;how-to&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;118846&quot;,&quot;primary_cat&quot;:&quot;foraging&quot;,&quot;subcat&quot;:&quot;recipe&quot;,&quot;posttag&quot;:[&quot;foraging&quot;,&quot;spring&quot;,&quot;wild-garlic-recipes&quot;,&quot;foraging&quot;,&quot;spring&quot;,&quot;wild-garlic-recipes&quot;]},&quot;lazyLoading&quot;:{&quot;enabled&quot;:false,&quot;renderMarginPercent&quot;:1000,&quot;mobileScaling&quot;:0},&quot;nativoTargets&quot;:{&quot;cat&quot;:[&quot;food-recipes&quot;,&quot;foraging&quot;,&quot;how-to&quot;,&quot;seasonal-recipes&quot;,&quot;spring&quot;,&quot;summer&quot;],&quot;channel&quot;:&quot;how-to&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;118846&quot;,&quot;primary_cat&quot;:&quot;foraging&quot;,&quot;subcat&quot;:&quot;recipe&quot;,&quot;posttag&quot;:[&quot;foraging&quot;,&quot;spring&quot;,&quot;wild-garlic-recipes&quot;,&quot;foraging&quot;,&quot;spring&quot;,&quot;wild-garlic-recipes&quot;],&quot;author&quot;:&quot;Gill Meller&quot;,&quot;title&quot;:&quot;Wild garlic, potato and chorizo tortilla&quot;}}" data-nativo-settings="{&quot;targets&quot;:{&quot;cat&quot;:[&quot;food-recipes&quot;,&quot;foraging&quot;,&quot;how-to&quot;,&quot;seasonal-recipes&quot;,&quot;spring&quot;,&quot;summer&quot;],&quot;channel&quot;:&quot;how-to&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;118846&quot;,&quot;primary_cat&quot;:&quot;foraging&quot;,&quot;subcat&quot;:&quot;recipe&quot;,&quot;posttag&quot;:[&quot;foraging&quot;,&quot;spring&quot;,&quot;wild-garlic-recipes&quot;,&quot;foraging&quot;,&quot;spring&quot;,&quot;wild-garlic-recipes&quot;],&quot;author&quot;:&quot;Gill Meller&quot;,&quot;title&quot;:&quot;Wild garlic, potato and chorizo tortilla&quot;}}" data-piano-settings="{&quot;customVariables&quot;:[{&quot;key&quot;:&quot;premiumContent&quot;,&quot;value&quot;:false},{&quot;key&quot;:&quot;primaryCategory&quot;,&quot;value&quot;:&quot;foraging&quot;},{&quot;key&quot;:&quot;postType&quot;,&quot;value&quot;:&quot;recipe&quot;},{&quot;key&quot;:&quot;categories&quot;,&quot;value&quot;:[&quot;food-recipes&quot;,&quot;foraging&quot;,&quot;how-to&quot;,&quot;seasonal-recipes&quot;,&quot;spring&quot;,&quot;summer&quot;]},{&quot;key&quot;:&quot;tags&quot;,&quot;value&quot;:[&quot;foraging&quot;,&quot;spring&quot;,&quot;wild-garlic-recipes&quot;]}]}"><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(153, 156, 173, 1)","highlightRegular":"rgba(107, 110, 127, 1)","highlightDark":"rgba(77, 80, 97, 1)","clickableLight":"rgba(255, 107, 120, 1)","clickableRegular":"rgba(217, 7, 20, 1)","clickableDark":"rgba(187, 0, 0, 1)","interactiveLight":"rgba(91, 164, 193, 1)","interactiveRegular":"rgba(53, 126, 155, 1)","interactiveDark":"rgba(23, 96, 125, 1)","commercialLight":"rgba(78, 178, 87, 1)","commercialRegular":"rgba(0, 87, 25, 1)","commercialDark":"rgba(0, 51, 9, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(51, 51, 51, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(243, 244, 245, 1)","backgroundLight":"rgba(231, 233, 235, 1)","backgroundRegular":"rgba(207, 213, 216, 1)","backgroundDark":"rgba(159, 171, 177, 1)","backgroundExtraDark":"rgba(104, 121, 130, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleplus":"rgba(221, 75, 57, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(31, 131, 67, 1)","formSuccessLight":"rgba(216, 242, 216, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(171, 226, 129, 1)","swatchOrange":"rgba(251, 208, 142, 1)","swatchPeach":"rgba(255, 220, 201, 1)","swatchPink":"rgba(251, 142, 186, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(255, 87, 87, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 243, 131, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(194, 191, 191, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><div></div><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop"><div class="ad-slot__container" style="min-height:1px"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}" data-adrefresh="true"></div></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div class="ad-slot__container"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}" data-adrefresh="true"></div></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack icon-stack--vertical-align" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;min-width:13px;height:13px;min-height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:120px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home"><picture class="image__picture" width="120" height="22.776203966005664"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="120" height="22.776203966005664"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links"><ul class="list list--horizontal"><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/subscribe/?utm_term=eyebrow-menu" rel="" title="Magazine Subscription Offer">Magazine Subscription Offer</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/newsletters" rel="" title="Newsletters">Newsletters</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/podcast" rel="" title="Podcast">Podcast</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/competitions" rel="" title="Competitions">Competitions</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/magazine/contact-us" rel="" title="Contact us">Contact us</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon eyebrow-nav__search-icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand"><div class="branded-section" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:342.4626865671642px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home"><picture class="image__picture" width="353" height="67"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="353" height="67"/></picture></a></div></div><form novalidate="" action="/search/" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1);fill:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1);fill:rgba(104, 121, 130, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print"><nav class="main-nav" id="main-navigation-popup" aria-label="Main"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors" rel="" title="Go outdoors" tabindex="0" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Go outdoors</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/walks" rel="" title="Walks" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Walks</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/days-out/" rel="" title="Days out" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Days out</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/holiday-ideas/" rel="" title="Holiday ideas" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Holiday ideas</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/get-active/" rel="" title="Get active" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Get active</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/outdoor-camping-and-hiking-kit-reviews" rel="" title="Outdoor kit reviews" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Outdoor kit reviews</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/travel-planner/" rel="" title="Travel planner" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Travel planner</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/" rel="" title="British wildlife" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">British wildlife</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/wildlife-stories" rel="" title="Wildlife stories" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Wildlife stories</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/birds" rel="" title="Birds" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Birds</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/mammals" rel="" title="Mammals" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Mammals</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/marine-life" rel="" title="Marine life" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Marine life</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/insects-invertebrates" rel="" title="Insects and invertebrates" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Insects and invertebrates</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/trees-plants" rel="" title="Trees and plants" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Trees and plants</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/people" rel="" title="People" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">People</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/opinion" rel="" title="Opinion" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Opinion</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/interviews" rel="" title="Interviews" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Interviews</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/experiences" rel="" title="Experiences" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Experiences</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/historical-figures" rel="" title="Historical figures" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Historical figures</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/" rel="" title="How to" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">How to</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/green-living/" rel="" title="Green living" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Green living</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/food-recipes/" rel="" title="Food &amp; recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Food &amp; recipes</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/foraging-in-britain/" rel="" title="Foraging guides" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Foraging guides</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/outdoor-skills/" rel="" title="Outdoor skills" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Outdoor skills</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/crafts/" rel="" title="Craft ideas" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Craft ideas</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/photography/" rel="" title="Photography" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Photography</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Magazine" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Magazine</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Issues" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Issues</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/meet-the-team" rel="" title="Meet the team" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Meet the team</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/" rel="" title="TV Show" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">TV Show</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-tv-guide/" rel="" title="Countryfile TV guide" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Countryfile TV guide</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-presenters/" rel="" title="Countryfile presenters" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Countryfile presenters</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-calendar/" rel="" title="Countryfile calendar" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Countryfile calendar</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=main-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=eyebrow-menu" rel="" title="Magazine Subscription Offer" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Magazine Subscription Offer</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/newsletters" rel="" title="Newsletters" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Newsletters</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/podcast" rel="" title="Podcast" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Podcast</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/competitions" rel="" title="Competitions" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Competitions</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main body-background fluid-container"><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/#Recipe","@type":"Recipe","description":"An earthy and easy wild garlic, potato and chorizo tortilla recipe – perfect for a light lunch","image":{"@type":"ImageObject","height":574,"url":"https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=768,574","width":768},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/"},"name":"Wild garlic, potato and chorizo tortilla","url":"https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/","author":{"@type":"Person","name":"Gill Meller","url":"https://www.countryfile.com/author/gillmeller"},"dateModified":"2022-08-02T13:12:09+00:00","datePublished":"2022-05-04T15:41:40+00:00","headline":"Wild garlic, potato and chorizo tortilla","keywords":"Foraging, spring, wild garlic recipes","publisher":{"@type":"Organization","name":"Countryfile.com","url":"https://www.countryfile.com","logo":{"@type":"ImageObject","height":67,"url":"https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?resize=353,67","width":353}},"recipeIngredient":["A good handful of wild garlic, rinse the leaves","100g Chorizo sausage, cooked and cut into cubes","4 Eggs, large","1 White onion, peeled and thinly sliced","2tbsp Flatleaf parsley, chopped","A small handful of fennel tops (optional)","50g Butter","A dash of  olive oil","Salt and freshly ground black pepper"],"recipeInstructions":[{"@type":"HowToStep","text":"Heat a heavy-based non-stick frying pan over a medium heat. Add a dash of olive oil and the butter. When the butter is foaming, add the onions and chorizo. Cook while tossing regularly for six to eight minutes or until the onions are soft and the chorizo has given up some of its well-flavoured fat."},{"@type":"HowToStep","text":"Add the potatoes and toss them about the pan. Cook for further four or five minutes. Now slice the garlic leaves thinly and scatter into the pan. Turn everything together."},{"@type":"HowToStep","text":"Beat the eggs in a bowl and season with salt and pepper. Pour the eggs over the chorizo and potatoes; give the pan a little shake. At this point you can either gently cook the frittata on the hob or place it in a medium-hot oven until the eggs are just set. It should take only a few minutes to cook through."},{"@type":"HowToStep","text":"Scatter with parsley and fennel leaves and serve warm with a simply dressed green salad."}],"recipeYield":2}</script><div class="post recipe" data-gtm-class="recipe-template"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.countryfile.com/"},{"@type":"ListItem","position":2,"name":"How to","item":"https://www.countryfile.com/how-to/"},{"@type":"ListItem","position":3,"name":"Foraging","item":"https://www.countryfile.com/how-to/foraging/"},{"@type":"ListItem","position":4,"name":"Wild garlic, potato and chorizo tortilla"}]}</script><ul class="breadcrumb__list body-copy-extra-small oflow-x-auto list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com:443">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/how-to/">How to</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/how-to/foraging/">Foraging</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#chevron-shallow"></use></svg></i><span class="breadcrumb__link" aria-current="page">Wild garlic, potato and chorizo tortilla</span></li></ul></nav><div class="container post__body post__body--headline-layout"><div class="layout-md-rail"><div class="layout-md-rail__primary"><section class="post-header post-header--headline-layout post__header mb-lg"><div class="container post-header__container post-header__container--headline-layout"><div class="post-header__body oflow-x-hidden ml-reset"><div class="headline post-header__title post-header__title--headline-layout"><h1 class="heading-1">Wild garlic, potato and chorizo tortilla</h1></div><div class="mt-sm pr-xxs hidden-print body-copy-large"><p>An earthy and easy wild garlic, potato and chorizo tortilla recipe – perfect for a light lunch</p></div><div class="post-header__image-container mt-sm"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="620" height="413.54"><source type="image/webp" sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=620,414 620w"/><source sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;resize=620,414 620w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg?resize=620,413?quality=90&amp;resize=620,414" title="wildgarlic2-ceab56a" style="aspect-ratio:1 / 0.667;object-fit:cover" loading="eager" width="620" height="413.54"/></picture></div></div></div><div class="post-header__info body-copy-small d-inline-block mr-lg mt-sm hidden-print"><div class="author-link mr-sm d-inline pa-reset author-link__list">By <ul class="d-inline pa-reset list-style-none"><li class="d-inline"><a class="link link--styled" href="/author/gillmeller/" rel="author">Gill Meller</a></li></ul></div><div class="post-header__publish-date">Published: May 4th, 2022 at 4:41 pm</div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal"><div class="mt-sm d-flex"></div></div><ul class="post-header__row post-header__planning list list--horizontal"><li class="mt-sm mr-xl list-item"><div class="icon-with-text post-header__skill-level body-copy-small body-copy-bold icon-with-text--aligned"><div class="icon-stack mr-xs icon-stack--vertical-align" style="height:24px;width:24px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/food-51644145803f3f040acf85869a5f536b.svg#chefs-hat"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(153, 156, 173, 1);fill:rgba(153, 156, 173, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div><div class="icon-with-text__children">Easy</div></div></li><li class="mt-sm list-item"><div class="icon-with-text post-header__servings body-copy-small body-copy-bold icon-with-text--aligned"><div class="icon-stack mr-xs icon-stack--vertical-align" style="height:24px;width:24px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/food-51644145803f3f040acf85869a5f536b.svg#cutlery"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(153, 156, 173, 1);fill:rgba(153, 156, 173, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div><div class="icon-with-text__children">Serves 2</div></div></li></ul><div class="pocket hidden-print post-header__actions hidden-print mt-sm pocket--horizontal"><div class="mr-xs d-flex"></div><div class="d-flex"><button class="button hidden-for-sm-down button--secondary button--icon button--no-min-width" type="button" data-gtm-class="print-button"><div class="button__content"><i class="mr-xs icon" style="width:20px;min-width:20px;height:20px;min-height:20px;animation-duration:nullms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#print"></use></svg></i>Print</div></button></div></div><ul class="social-share hidden-print post-header__social-share mt-sm list list--horizontal" data-gtm-class="social-share"><li class="social-share__facebook list-item" data-gtm-class="social-share-facebook"><a class="link social-share__link" href="http://www.facebook.com/sharer.php?u=https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1);fill:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__twitter list-item" data-gtm-class="social-share-twitter"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Wild%20garlic%2C%20potato%20and%20chorizo%20tortilla%0A%0A&amp;url=https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1);fill:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__pinterest list-item" data-gtm-class="social-share-pinterest"><a class="link social-share__link" href="http://www.pinterest.com/pin/create/button/?url=https://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/&amp;media=https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wildgarlic2-ceab56a.jpg&amp;description=Wild%20garlic%2C%20potato%20and%20chorizo%20tortilla" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;position:absolute;bottom:-1px;left:3px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(189, 8, 28, 1);fill:rgba(189, 8, 28, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__email list-item" data-gtm-class="social-share-email"><a class="link social-share__link" href="mailto:?subject=Take a look...&amp;body=I saw this on Countryfile.com%0A%0Ahttps://www.countryfile.com/how-to/foraging/wild-garlic-potato-and-chorizo-tortilla/" rel="nofollow noopener"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1);fill:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></a></li></ul></div></div></section><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;recipe_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><div class="post__content"><div class="mb-lg hidden-print"><div id="recipetools" class="whisk hidden-print"></div></div><div class="editor-content mb-lg hidden-print"><p>Cooking through spring and early summer is a pleasure, particularly if you’ve gone out and picked a little wild garlic beforehand, and this simple breakfast or lunch dish is no exception. Big flavours and easy to find ingredients make it a pretty, reliable, no-hassle fallback.</p><section class="highlight-box highlight-box--backdrop"><div class="highlight-box__content editor-content"><p><h4><a href="https://www.countryfile.com/how-to/food-recipes/wild-garlic-guide-where-to-find-how-to-cook-it-and-recipe-ideas/" target="_blank" rel="noopener noreferrer">Wild garlic guide: where to find, how to cook it and recipe ideas</a></h4>
Late spring is the perfect times to go foraging for this versatile and pungent plant, which can be whipped up into a delicious soup or pesto. Our expert guide on where to find it and forage responsibly, how to cook it and tasty wild garlic recipe ideas.</p></div><div class="highlight-box__image"><div class="image chromatic-ignore image--fluid" style="max-width:767px"><div class="image__container"><picture class="image__picture" width="767" height="696.9960317460317"><source type="image/webp" sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;webp=true&amp;resize=991,901 991w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;webp=true&amp;resize=820,745 820w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;webp=true&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;webp=true&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;webp=true&amp;resize=205,186 205w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;webp=true&amp;resize=1600,1454 1600w"/><source sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;resize=991,901 991w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;resize=820,745 820w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;resize=205,186 205w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;resize=1600,1454 1600w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/wild-garlic-leaves-609bb62.jpg?quality=90&amp;resize=767,697" alt="" title="wild-garlic-leaves-609bb62" style="aspect-ratio:1 / 0.9087301587301587;object-fit:cover" loading="lazy" width="767" height="696.9960317460317"/></picture></div></div></div></section></div><div class="mb-lg"><div class="row recipe__instructions"><section class="recipe__ingredients col-12 mt-md col-lg-6"><h2 class="mb-md section-heading-1">Ingredients</h2><section><ul class="list"><li class="pb-xxs pt-xxs list-item list-item--separator">A good handful of <!-- -->wild garlic,<!-- --> rinse the leaves</li><li class="pb-xxs pt-xxs list-item list-item--separator">100g <!-- -->Chorizo sausage,<!-- --> cooked and cut into cubes</li><li class="pb-xxs pt-xxs list-item list-item--separator">4 <!-- -->Eggs,<!-- --> large</li><li class="pb-xxs pt-xxs list-item list-item--separator">1 <!-- -->White onion,<!-- --> peeled and thinly sliced</li><li class="pb-xxs pt-xxs list-item list-item--separator">2tbsp <!-- -->Flatleaf parsley,<!-- --> chopped</li><li class="pb-xxs pt-xxs list-item list-item--separator">A small handful of <!-- -->fennel tops<!-- --> (optional)</li><li class="pb-xxs pt-xxs list-item list-item--separator">50g <!-- -->Butter</li><li class="pb-xxs pt-xxs list-item list-item--separator">A dash of  <!-- -->olive oil</li><li class="pb-xxs pt-xxs list-item list-item--separator">Salt and freshly ground black pepper</li></ul></section></section><section class="recipe__method-steps mb-lg col-12 col-lg-6"><h3 class="mb-xs section-heading-1">Method</h3><div class="grouped-list"><ul class="grouped-list__list list"><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 1</span><div class="editor-content"><p>Heat a heavy-based non-stick frying pan over a medium heat. Add a dash of olive oil and the butter. When the butter is foaming, add the onions and chorizo. Cook while tossing regularly for six to eight minutes or until the onions are soft and the chorizo has given up some of its well-flavoured fat.</p></div></li><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 2</span><div class="editor-content"><p>Add the potatoes and toss them about the pan. Cook for further four or five minutes. Now slice the garlic leaves thinly and scatter into the pan. Turn everything together.</p></div></li><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 3</span><div class="editor-content"><p>Beat the eggs in a bowl and season with salt and pepper. Pour the eggs over the chorizo and potatoes; give the pan a little shake. At this point you can either gently cook the frittata on the hob or place it in a medium-hot oven until the eggs are just set. It should take only a few minutes to cook through.</p></div></li><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 4</span><div class="editor-content"><p>Scatter with parsley and fennel leaves and serve warm with a simply dressed green salad.</p></div></li></ul></div></section></div></div><div class="post__content-end row hidden-print"><div class="col-12"></div></div></div><div class="pt-sm pb-sm full-width"><section class="mb-lg author-bios"><h2 class="sr-only heading-2">Authors</h2><div class="author-bios__bio mb-lg"><div class="d-flex"><div class="d-flex flex-direction-column justify-content-center"><a class="link author-bios__name link--styled" href="/author/gillmeller/">Gill Meller</a></div></div></div></section></div><div class="pocket hidden-print mb-md"><div class="mt-md"></div></div><div class="ad-slot hidden-print mb-lg hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-mpu-bottom-mobile" class="dfp-ad" data-adsizes="[[[728,90],[]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><div class="pocket hidden-print mb-lg"><div class=""><div class="pb-lg" id="commentsFeed"></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;recipe_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;recipe_top2&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div><div class="stack__item ml-auto mr-auto"></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[728,90],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;recipe_bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md"><div class="mt-md"></div></div><section class="post__sponsored-content mb-md hidden-print"><h2 class="sr-only heading-2">Sponsored content</h2></section></div></div></main><div class="default-layout__above-footer-widget"><div class="pocket hidden-print container"><div class=""><article class="card text-align-left card--promo" data-item-name="" data-variant="standard" data-index="1" data-component="card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWEB193A&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=quarterlyoffer_cfweb193a&amp;utm_content=static-banner&amp;style=brand"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="556" height="143.29896907216494"><source type="image/webp" sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=180,46 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=300,77 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=375,97 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=450,116 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=575,148 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=700,180 700w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=900,232 900w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;webp=true&amp;resize=970,250 970w"/><source sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=180,46 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=300,77 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=375,97 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=450,116 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=575,148 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=700,180 700w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=900,232 900w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=970,250 970w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/BILLBOARD-fa0e3f8.jpg?quality=90&amp;resize=556,143" alt="" title="BILLBOARD" style="aspect-ratio:1 / 0.25773195876288657;object-fit:cover" loading="lazy" width="556" height="143.29896907216494"/></picture></div></div></a></div></article></div></div></div><footer class="site-footer hidden-print"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:210.74626865671644px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home"><picture class="image__picture" width="220" height="41.756373937677054"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="lazy" width="220" height="41.756373937677054"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/CountryfileMagazine" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/countryfilemag" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/countryfilemagazine" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__pinterest list-item"><a class="link social-follow__link" href="http://uk.pinterest.com/countryfile" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Pinterest</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#pinterest-complete"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy Policy">Privacy Policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies Policy">Cookies Policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/code-of-conduct/" rel="" title="Code of conduct">Code of conduct</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/service/" rel="" title="Licensing">Licensing</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=500,195" alt="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div></div></section></div></div></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-feb8a7604fa7fce626b2.js"></script><script src="/_next/static/chunks/webpack-50bee04d1dc61f8adf5b.js" async=""></script><script src="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" async=""></script><script src="/_next/static/chunks/commons.9bafc9270a9745760d7e.js" async=""></script><script src="/_next/static/chunks/00b53304fc7b2dfff01ed356da2c778a79068dca.adbf771429d5ca1219b6.js" async=""></script><script src="/_next/static/chunks/main-6360576c7dddeb0e16c0.js" async=""></script><script src="/_next/static/chunks/a59d8e38ad74debb328ca08ba14d168234ddfe14.a72154e758b33f1cb7cf.js" async=""></script><script src="/_next/static/chunks/a8a73e9700a5f8432161eb5b5193c37f9160b2f9.a650ecaf9d8cafb60fba.js" async=""></script><script src="/_next/static/chunks/pages/_app-06f5f76ad6eb81d9e611.js" async=""></script><script src="/_next/static/chunks/f386df6ef26d29b593e9a5236a53b37381a6d937.677ae4f3a093e1506a3b.js" async=""></script><script src="/_next/static/chunks/pages/recipes/%5Bslug%5D-a305ecf59de37a2f7079.js" async=""></script><script src="/_next/static/3f8abe724d328986616c7b031c9fbbb8f9cfd568/_buildManifest.js" async=""></script><script src="/_next/static/3f8abe724d328986616c7b031c9fbbb8f9cfd568/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-921817c1d4d2612c3c0a.js"></script></body></html>