<!DOCTYPE html><html lang="en" class="no-js"><head><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="/static/advertising/adManager-9adbbb7d5464f4ce1a4f.js"></script><script defer="" src="/static/nativo/nativo-31258ec10d0bdefeb0f7.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><title>Ellie Harrison: dragonflies are the James Deans of the riverbank</title><meta name="title" content="Ellie Harrison: dragonflies are the James Deans of the riverbank"/><meta name="description" content="In pursuit of astonishing, awe-inspiring spectacle? Look no further than the extraordinary dragonfly, says BBc Countryfile presenter Ellie Harrison."/><meta name="og:title" content="Ellie Harrison: dragonflies are the James Deans of the riverbank"/><meta name="og:description" content="In pursuit of astonishing, awe-inspiring spectacle? Look no further than the extraordinary dragonfly"/><meta name="og:type" content="article"/><meta name="og:url" content="https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg"/><meta name="og:image:width" content="1800"/><meta name="og:image:height" content="1009"/><meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8"/><link rel="canonical" href="https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/"/><script data-test-id="datadog">
            (function(h,o,u,n,d) {
              h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
              d=o.createElement(u);d.async=1;d.src=n
              n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
            })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v3.js','DD_LOGS')
            DD_LOGS.onReady(function() {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                })
                DD_LOGS.setLoggerGlobalContext({"service":"articles-frontend","env":"production","app":{"version":"b89da72359e433fc5d298122ac0c398865717fa1","lastCommitDate":"Thu May 12 11:04:04 2022 +0100","lastBuildStartTime":"1652349845887","package":"1.222.0"}});
              })
            </script><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'pcz7ccj',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true" type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer=""></script><script data-react-helmet="true" type="text/javascript">document.addEventListener("DOMContentLoaded", function () { var tsid = '114625'; Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us"); });</script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "countryfile"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"cat":["insects-invertebrates","news","opinion","people","wildlife"],"channel":"people","format":"standard","pageid":"115260","primary_cat":"opinion","subcat":"article","author":"Ellie Harrison","publish_date":"2022-05-20T15:15:09+00:00","template":"article","taxonomies":{"posttag":["countryfile-presenter","dragonflies","ellie-harrison","countryfile-presenter","dragonflies","ellie-harrison"]},"event":"Page Data","time":1653099681124})
            </script><script data-react-helmet="true">
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./, /^local\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="29"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-245f049e565ebf942e09.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.d7f0bbd4218cf4f62d03.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.fabb3add62d1925faab9.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-671cd95bcf134db6550a.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article/%5Bslug%5D-cd8f2fc74354e53fb915.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/base-9a597c2afdbd30dea350ecbbc287b6b8.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/components-c0b007d028cf8d8e6d5eb1d7342b3ded.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/utilities-212618433b28e446a449c439d551bece.css"/></head><body data-ad-settings="{&quot;unitName&quot;:&quot;/176986657/countryfile.com/people/opinion&quot;,&quot;headerBidder&quot;:&quot;index_exchange&quot;,&quot;headerBidderUrl&quot;:&quot;//js-sec.indexww.com/ht/p/184306-203849147255129.js&quot;,&quot;headerBidderTimeout&quot;:1750,&quot;adRefresh&quot;:{&quot;enabled&quot;:false,&quot;excludedOrderIds&quot;:[0],&quot;durationInView&quot;:20,&quot;percentageInView&quot;:50},&quot;consentProvider&quot;:&quot;quantcast_v2&quot;,&quot;targets&quot;:{&quot;configuration&quot;:&quot;live&quot;,&quot;cat&quot;:[&quot;insects-invertebrates&quot;,&quot;news&quot;,&quot;opinion&quot;,&quot;people&quot;,&quot;wildlife&quot;],&quot;channel&quot;:&quot;people&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;115260&quot;,&quot;primary_cat&quot;:&quot;opinion&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;countryfile-presenter&quot;,&quot;dragonflies&quot;,&quot;ellie-harrison&quot;,&quot;countryfile-presenter&quot;,&quot;dragonflies&quot;,&quot;ellie-harrison&quot;]},&quot;lazyLoading&quot;:{&quot;enabled&quot;:false,&quot;renderMarginPercent&quot;:1000,&quot;mobileScaling&quot;:0},&quot;nativoTargets&quot;:{&quot;cat&quot;:[&quot;insects-invertebrates&quot;,&quot;news&quot;,&quot;opinion&quot;,&quot;people&quot;,&quot;wildlife&quot;],&quot;channel&quot;:&quot;people&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;115260&quot;,&quot;primary_cat&quot;:&quot;opinion&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;countryfile-presenter&quot;,&quot;dragonflies&quot;,&quot;ellie-harrison&quot;,&quot;countryfile-presenter&quot;,&quot;dragonflies&quot;,&quot;ellie-harrison&quot;],&quot;author&quot;:&quot;Ellie Harrison&quot;,&quot;title&quot;:&quot;Ellie Harrison: dragonflies are the James Deans of the riverbank&quot;}}" data-nativo-settings="{&quot;targets&quot;:{&quot;cat&quot;:[&quot;insects-invertebrates&quot;,&quot;news&quot;,&quot;opinion&quot;,&quot;people&quot;,&quot;wildlife&quot;],&quot;channel&quot;:&quot;people&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;115260&quot;,&quot;primary_cat&quot;:&quot;opinion&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;countryfile-presenter&quot;,&quot;dragonflies&quot;,&quot;ellie-harrison&quot;,&quot;countryfile-presenter&quot;,&quot;dragonflies&quot;,&quot;ellie-harrison&quot;],&quot;author&quot;:&quot;Ellie Harrison&quot;,&quot;title&quot;:&quot;Ellie Harrison: dragonflies are the James Deans of the riverbank&quot;}}" data-piano-settings="{&quot;customVariables&quot;:[{&quot;key&quot;:&quot;premiumContent&quot;,&quot;value&quot;:false},{&quot;key&quot;:&quot;primaryCategory&quot;,&quot;value&quot;:&quot;opinion&quot;},{&quot;key&quot;:&quot;postType&quot;,&quot;value&quot;:&quot;article&quot;},{&quot;key&quot;:&quot;categories&quot;,&quot;value&quot;:[&quot;insects-invertebrates&quot;,&quot;news&quot;,&quot;opinion&quot;,&quot;people&quot;,&quot;wildlife&quot;]},{&quot;key&quot;:&quot;tags&quot;,&quot;value&quot;:[&quot;countryfile-presenter&quot;,&quot;dragonflies&quot;,&quot;ellie-harrison&quot;]}]}"><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(153, 156, 173, 1)","highlightRegular":"rgba(107, 110, 127, 1)","highlightDark":"rgba(77, 80, 97, 1)","clickableLight":"rgba(255, 107, 120, 1)","clickableRegular":"rgba(217, 7, 20, 1)","clickableDark":"rgba(187, 0, 0, 1)","interactiveLight":"rgba(91, 164, 193, 1)","interactiveRegular":"rgba(53, 126, 155, 1)","interactiveDark":"rgba(23, 96, 125, 1)","commercialLight":"rgba(78, 178, 87, 1)","commercialRegular":"rgba(0, 87, 25, 1)","commercialDark":"rgba(0, 51, 9, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(51, 51, 51, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(243, 244, 245, 1)","backgroundLight":"rgba(231, 233, 235, 1)","backgroundRegular":"rgba(207, 213, 216, 1)","backgroundDark":"rgba(159, 171, 177, 1)","backgroundExtraDark":"rgba(104, 121, 130, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleplus":"rgba(221, 75, 57, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(31, 131, 67, 1)","formSuccessLight":"rgba(216, 242, 216, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(171, 226, 129, 1)","swatchOrange":"rgba(251, 208, 142, 1)","swatchPeach":"rgba(255, 220, 201, 1)","swatchPink":"rgba(251, 142, 186, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(255, 87, 87, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 243, 131, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(194, 191, 191, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><div></div><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop"><div class="ad-slot__container" style="min-height:1px"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}" data-adrefresh="true"></div></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div class="ad-slot__container"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}" data-adrefresh="true"></div></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack icon-stack--vertical-align" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;min-width:13px;height:13px;min-height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-b30ba19b302db0d68c3a8194b2202b42.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-b30ba19b302db0d68c3a8194b2202b42.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-b30ba19b302db0d68c3a8194b2202b42.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:120px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home"><picture class="image__picture" width="120" height="22.776203966005664"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="120" height="22.776203966005664"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links"><ul class="list list--horizontal"><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/subscribe/?utm_term=eyebrow-menu" rel="" title="Subscribe">Subscribe</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/newsletters" rel="" title="Newsletters">Newsletters</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/podcast" rel="" title="Podcast">Podcast</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/competitions" rel="" title="Competitions">Competitions</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/magazine/contact-us" rel="" title="Contact us">Contact us</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-b30ba19b302db0d68c3a8194b2202b42.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand"><div class="branded-section" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:342.4626865671642px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home"><picture class="image__picture" width="353" height="67"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="353" height="67"/></picture></a></div></div><form novalidate="" action="/search/" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-b30ba19b302db0d68c3a8194b2202b42.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-b30ba19b302db0d68c3a8194b2202b42.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-b30ba19b302db0d68c3a8194b2202b42.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-b30ba19b302db0d68c3a8194b2202b42.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print"><nav class="main-nav" id="main-navigation-popup" aria-label="Main navigation"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors" rel="" title="Go outdoors" tabindex="0" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Go outdoors</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/walks" rel="" title="Walks" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Walks</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/days-out/" rel="" title="Days out" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Days out</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/holiday-ideas/" rel="" title="Holiday ideas" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Holiday ideas</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/get-active/" rel="" title="Get active" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Get active</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/outdoor-camping-and-hiking-kit-reviews" rel="" title="Outdoor kit reviews" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Outdoor kit reviews</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/travel-planner/" rel="" title="Travel planner" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Travel planner</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/" rel="" title="British wildlife" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">British wildlife</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/wildlife-stories" rel="" title="Wildlife stories" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Wildlife stories</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/birds" rel="" title="Birds" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Birds</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/mammals" rel="" title="Mammals" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Mammals</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/marine-life" rel="" title="Marine life" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Marine life</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/insects-invertebrates" rel="" title="Insects and invertebrates" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Insects and invertebrates</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/trees-plants" rel="" title="Trees and plants" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Trees and plants</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/people" rel="" title="People" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">People</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/opinion" rel="" title="Opinion" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Opinion</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/interviews" rel="" title="Interviews" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Interviews</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/experiences" rel="" title="Experiences" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Experiences</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/historical-figures" rel="" title="Historical figures" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Historical figures</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/" rel="" title="How to" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">How to</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/green-living/" rel="" title="Green living" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Green living</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/food-recipes/" rel="" title="Food &amp; recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Food &amp; recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/foraging-in-britain/" rel="" title="Foraging guides" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Foraging guides</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/outdoor-skills/" rel="" title="Outdoor skills" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Outdoor skills</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/crafts/" rel="" title="Craft ideas" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Craft ideas</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/photography/" rel="" title="Photography" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Photography</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Magazine" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Magazine</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Issues" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Issues</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/meet-the-team" rel="" title="Meet the team" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Meet the team</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/" rel="" title="TV Show" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">TV Show</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-tv-guide/" rel="" title="Countryfile TV guide" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Countryfile TV guide</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-presenters/" rel="" title="Countryfile presenters" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Countryfile presenters</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-calendar/" rel="" title="Countryfile calendar" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Countryfile calendar</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=main-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=eyebrow-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/newsletters" rel="" title="Newsletters" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Newsletters</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/podcast" rel="" title="Podcast" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Podcast</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/competitions" rel="" title="Competitions" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Competitions</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main body-background fluid-container"><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/#Article","@type":"Article","description":"In pursuit of astonishing, awe-inspiring spectacle? Look no further than the extraordinary dragonfly","image":{"@type":"ImageObject","height":1009,"url":"https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg","width":1800},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/"},"name":"Ellie Harrison: dragonflies are the James Deans of the riverbank","url":"https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/","author":{"@type":"Person","name":"Ellie Harrison"},"dateModified":"2022-05-20T15:23:37+00:00","datePublished":"2022-05-20T15:15:09+00:00","headline":"Ellie Harrison: dragonflies are the James Deans of the riverbank","keywords":"Countryfile presenter, Dragonflies, Ellie Harrison","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><div class="post" data-gtm-class="article-template"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.countryfile.com/"},{"@type":"ListItem","position":2,"name":"People","item":"https://www.countryfile.com/people/"},{"@type":"ListItem","position":3,"name":"Opinion","item":"https://www.countryfile.com/people/opinion/"},{"@type":"ListItem","position":4,"name":"Ellie Harrison: dragonflies are the James Deans of the riverbank"}]}</script><ul class="breadcrumb__list body-copy-extra-small list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com:443">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/people/">People</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/people/opinion/">Opinion</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-b30ba19b302db0d68c3a8194b2202b42.svg#chevron-shallow"></use></svg></i><span class="breadcrumb__link" aria-current="page">Ellie Harrison: dragonflies are the James Deans of the riverbank</span></li></ul></nav><div class="container post__body post__body--headline-layout"><div class="layout-md-rail"><div class="layout-md-rail__primary"><section class="post-header post-header--headline-layout post__header mb-lg"><div class="container post-header__container post-header__container--headline-layout"><div class="post-header__body oflow-x-hidden ml-reset"><div class="headline post-header__title post-header__title--headline-layout"><h1 class="heading-1">Ellie Harrison: dragonflies are the James Deans of the riverbank</h1></div><div class="mt-sm pr-xxs hidden-print body-copy-large"><p>In pursuit of astonishing, awe-inspiring spectacle? Look no further than the extraordinary dragonfly</p></div><div class="post-header__image-container mt-sm"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="980" height="653.6600000000001"><source type="image/webp" sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=1200,800 1200w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=1500,1001 1500w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=1750,1167 1750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;webp=true&amp;resize=1800,1201 1800w"/><source sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=1200,800 1200w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=1500,1001 1500w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=1750,1167 1750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=1800,1201 1800w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg?quality=90&amp;resize=980,654" alt="" title="Dragonfly-8b1c12f" style="aspect-ratio:1 / 0.667;object-fit:cover" loading="eager" width="980" height="653.6600000000001"/></picture></div></div></div><div class="post-header__info body-copy-small d-inline-block mr-lg mt-sm hidden-print"><div class="author-link mr-sm d-inline pa-reset author-link__list">By <ul class="d-inline pa-reset list-style-none"><li class="d-inline"><a class="link link--styled" href="/author/elleharrison/" rel="author">Ellie Harrison</a></li></ul></div><div class="post-header__publish-date">Published: May 20th, 2022 at 4:15 pm</div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal"><div class="mt-sm"></div></div><div class="pocket hidden-print post-header__actions hidden-print mt-sm pocket--horizontal"><div class=""></div></div><ul class="social-share hidden-print post-header__social-share mt-sm list list--horizontal" data-gtm-class="social-share"><li class="social-share__facebook list-item" data-gtm-class="social-share-facebook"><a class="link social-share__link" href="http://www.facebook.com/sharer.php?u=https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-b30ba19b302db0d68c3a8194b2202b42.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__twitter list-item" data-gtm-class="social-share-twitter"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Ellie%20Harrison%3A%20dragonflies%20are%20the%20James%20Deans%20of%20the%20riverbank%0A%0A&amp;url=https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-b30ba19b302db0d68c3a8194b2202b42.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__pinterest list-item" data-gtm-class="social-share-pinterest"><a class="link social-share__link" href="http://www.pinterest.com/pin/create/button/?url=https://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/&amp;media=https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dragonfly-8b1c12f.jpg&amp;description=Ellie%20Harrison%3A%20dragonflies%20are%20the%20James%20Deans%20of%20the%20riverbank" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;position:absolute;bottom:-1px;left:3px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(189, 8, 28, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-b30ba19b302db0d68c3a8194b2202b42.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__email list-item" data-gtm-class="social-share-email"><a class="link social-share__link" href="mailto:?subject=Take a look...&amp;body=I saw this on Countryfile.com%0A%0Ahttps://www.countryfile.com/people/opinion/ellie-harrison-dragonflies-are-the-james-deans-of-the-riverbank/" rel="nofollow noopener"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-b30ba19b302db0d68c3a8194b2202b42.svg#circle"></use></svg></i></div></div></a></li></ul></div></div></section><div class="post__content"><div class="editor-content mb-lg hidden-print"><p>I’m far from the first person to suggest that if you scale up invertebrates to human size with their bizarre forms and behaviours for all to see, they would garner a lot more respect and admiration. It’s only knight’s-move-thinking and a pleat in time to imagine them in prehistory, once again animals of awe.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p>Long before the dinosaurs walked the Earth, <a href="https://www.countryfile.com/wildlife/insects-invertebrates/dragonfly-and-damselfly-guide-common-species-in-britain-where-to-find-and-how-to-identify/">dragonflies</a> took to the air. But these griffinflies – precursors of our modern dragonflies – had a wingspan up to 75cm and, like the dragonflies of today, were voracious predators. Why they were so much bigger back then is unclear, but a lot can change in 300 million years. It was originally thought that the greater amount of oxygen in the atmosphere in relation to the tracheal tubes, the bigger they could grow, and indeed scientists have reared larger dragonflies in lab conditions with more oxygen. Others have suggested an evolutionary arms race to occupy the vacancy of largest aerial predator over its prey. Either way, dragonflies, you now have our attention. Each fleeting moment together today, a reminder of the weirdness of your world.</p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="467.10712600283154"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=325,217 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=650,434 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=975,651 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=1100,734 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=1300,867 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;webp=true&amp;fit=2119,1414 2119w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=325,217 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=650,434 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=975,651 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=1100,734 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=1300,867 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=2119,1414 2119w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/05/Emerald-dragonfly-3b5c489.jpg?quality=90&amp;fit=700,467" alt="" title="England, Emerald Damselfly, Lestes sponsa, Close-up" style="aspect-ratio:1 / 0.6672958942897593;object-fit:contain" loading="lazy" width="700" height="467.10712600283154"/></picture></div><div class="editor-content"><figcaption>Emerald Damselfly (<em>Lestes sponsa</em>)/Credit: Getty</figcaption></div></figure><p>It’s a world we scarcely see. Analogous to the <a href="https://www.countryfile.com/news/uk-marine-wildlife-review-2019/">declining health of the oceans</a>, without the lens-squeezing abilities of <a href="https://www.countryfile.com/go-outdoors/days-out/how-and-where-to-spot-otters/">otters</a>, we don’t get to fully see the brunt of general human impact and our <a href="https://www.countryfile.com/people/opinion/sara-maitland-how-can-we-save-our-polluted-rivers/">overwhelmed water-sewage systems</a> on life under the surface. If we can’t see it, we can’t be upset by it and demand swift change.</p><div class="ad-slot hidden-print"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-mpu-teads" class="dfp-ad" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets="{&quot;pos&quot;:[&quot;outstream&quot;]}" data-adrefresh="true"></div></div></div><p>Equally, if we can’t see it, we can’t be bedazzled by it. In the realm of the dragonfly, once the egg is hatched, the larvae will spend four years underwater. Four years of ruthless hunting, taking down anything smaller than themselves, including fish. Mesmerising mandibles hinge and flash forward in fractions of a second to catch prey. Even though they breathe using gills in their rectum, the astonishment continues, as they use the same mechanism to expel water at speed from their rear end to whizz away at any sign of danger.</p><div class="nativo"></div><p>After moulting up to 17 times, the dragonfly will finally be ready for adulthood and the nymph will crawl out of the water to shed its final excuvia, a piece of wonder on the nature table. The newly emerged teneral adult is strangely vulnerable with a soft body, not yet hardened to the rigours of flight and easy pickings for birds. But once flight begins, there is no better in the animal kingdom. Displays like this anywhere else have an entry ticket, a Harrier Jump Jet, a burger stand and deafening acoustics. By the river bank, thanks to four wings that move independently and the ability to both flap and rotate on an axis, dragonflies can stop and hover; move straight up or down; fly backwards; make hairpin turns at speed or slow motion; and can shift at 100 body lengths per second, equivalent to us running at 350mph. Are you not entertained?</p><p>Then how about those eyes? Each huge compound eye has as many as 30,000 lenses, giving almost a full 360° view of the world. Near standard elsewhere in the animal kingdom, di-, tri- and even tetra-chromatic vision is not enough for dragonfly. Instead, with an evolutionary history as long as this, this dragonfly has between 11 and 30 independent channels for conveying colour information in its eye. Psychedelic.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-mpu-bottom-mobile" class="dfp-ad" data-adsizes="[[[728,90],[]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p>Farewell dragonfly, James Dean of the riverbank. Your fugacious life was enchanting and a lesson to us all: see it all, see every colour and if a fast escape is needed... Until next year.</p><section class="highlight-box highlight-box--backdrop"><div class="highlight-box__content editor-content">More related content:
<ul><li><a href="https://www.countryfile.com/wildlife/uks-only-dragonfly-nature-reserve-opens/">UK’s only dragonfly nature reserve opens</a></li>
 	<li><a href="https://www.countryfile.com/wildlife/birds/kingfisher-guide-where-to-see-them-in-the-uk/">Kingfisher guide: where to see them in the UK</a></li>
 	<li><a href="https://www.countryfile.com/wildlife/trees-plants/riverbank-flowers-grasses-shrubs-trees/">12 riverside plants to spot</a></li>
</ul></div><div class="highlight-box__image"><div class="image chromatic-ignore image--fluid" style="max-width:767px"><div class="image__container"><picture class="image__picture" width="767" height="696.9960317460317"><source type="image/webp" sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;webp=true&amp;resize=1982,1801 1982w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;webp=true&amp;resize=991,901 991w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;webp=true&amp;resize=820,745 820w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;webp=true&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;webp=true&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;webp=true&amp;resize=205,186 205w"/><source sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;resize=1982,1801 1982w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;resize=991,901 991w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;resize=820,745 820w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;resize=205,186 205w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2013/05/Henley-on-Thames-29e8ce4.jpg?quality=90&amp;resize=767,697" alt="River in summer taken from a river boat" title="Henley-on-Thames" style="aspect-ratio:1 / 0.9087301587301587;object-fit:cover" loading="lazy" width="767" height="696.9960317460317"/></picture></div></div></div></section></div><section class="mb-lg author-bios"><h2 class="sr-only heading-2">Authors</h2><div class="author-bios__bio mb-lg"><div class="d-flex"><div class="round-image author-bios__avatar mr-md"><div class="round-image__img-wrapper"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="5760" height="5760"><source type="image/webp" sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;webp=true&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;webp=true&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;webp=true&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;webp=true&amp;resize=240,240 240w"/><source sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;resize=240,240 240w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/11/Ellie-Harrison-59a5d72.jpg?quality=90&amp;resize=5760,5760" alt="BBC Countryfile Presenter Ellie Harrison" title="BBC Countryfile Presenter Ellie Harrison" style="aspect-ratio:1 / 1;object-fit:cover" loading="lazy" width="5760" height="5760"/></picture></div></div></div></div><div class="d-flex flex-direction-column justify-content-center"><a class="link author-bios__name link--styled" href="/author/elleharrison/">Ellie Harrison</a><span class="body-copy-small author-bios__job-title">Countryfile presenter</span></div></div><div><p class="body-copy-small mt-xs mb-xs">Countryfile presenter Ellie Harrison has appeared on the show since 2010. A keen naturalist and lover of the outdoors, Ellie also writes a monthly column in BBC Countryfile Magazine.</p><a class="link" href="https://www.twitter.com/EllieHarrison__" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack icon-stack--vertical-align" style="height:30px;width:30px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:18px;min-width:18px;height:18px;min-height:18px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-b30ba19b302db0d68c3a8194b2202b42.svg#circle"></use></svg></i></div></div></a></div></div></section><div class="post__content-end row hidden-print"><div class="col-12"></div></div></div><div class="pocket hidden-print mb-md"><div class="mt-md"></div></div><div class="pocket hidden-print mb-lg"><div class=""><div class="pb-lg" id="commentsFeed"></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;article_top2&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div><div class="stack__item ml-auto mr-auto"><div class="pocket hidden-print post__sidebar-pocket mb-lg pb-lg"><div class="mt-lg"><article class="card text-align-left card--promo"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CF190WEBB&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=regattarucksackreplacement_cf190webb&amp;utm_content=sidebar-widget&amp;style=brand" aria-label="View Subscribe to BBC Countryfile"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="556" height="370.66666666666663"><source type="image/webp" sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;webp=true&amp;resize=180,120 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;webp=true&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;webp=true&amp;resize=450,300 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;webp=true&amp;resize=575,383 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;webp=true&amp;resize=700,467 700w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;webp=true&amp;resize=720,480 720w"/><source sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=180,120 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=450,300 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=575,383 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=700,467 700w,https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=720,480 720w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/03/720x480-1728379.jpg?quality=90&amp;resize=556,371" alt="" title="720x480" style="aspect-ratio:1 / 0.6666666666666666;object-fit:cover" loading="lazy" width="556" height="370.66666666666663"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CF190WEBB&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=regattarucksackreplacement_cf190webb&amp;utm_content=sidebar-widget&amp;style=brand"><h2 class="d-inline heading-4" style="color:inherit">Subscribe to BBC Countryfile</h2></a><div class="line-clamper"><div class="region-clamper line-clamper__content" style="line-clamp:3;-webkit-line-clamp:3" role="region"><p class="card__description d-block body-copy-small">Get a Spring in your Step with a subscription to BBC Countryfile Magazine. Plus, get a Regatta Highton 35l rucksack, worth £70!</p></div></div><a class="button button--fluid" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CF190WEBB&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=regattarucksackreplacement_cf190webb&amp;utm_content=sidebar-widget&amp;style=brand" data-gtm-class="promo-card-button"><div class="button__content">SUBSCRIBE TODAY</div></a></div></article></div><div class="mt-lg"></div></div></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[728,90],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;article_bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md"><div class="mt-md"></div><div class="mt-md"><div class="box pa-sm newsletter-sign-up text-center pa-sm newsletter-sign-up--horizontal" style="background-color:rgba(243, 244, 245, 1)"><form novalidate="" class="form"><input type="hidden" name="newsletter" value="nl_cf_newsletter--662"/><h3 class="pt-sm pb-sm heading-3">Want to be updated when there is Countryfile.com news?</h3><p class="body-copy-large body-copy-bold mb-lg">Sign up to receive our newsletter!</p><div class="form-group"><label class="form-label sr-only" for="email-address">Email address</label><div class="newsletter-sign-up__form"><input type="email" required="" class="form-input newsletter-sign-up__form__input" id="email-address" placeholder="Email address" name="email" aria-describedby="email-feedback" value=""/><button class="button newsletter-sign-up__form__btn" type="submit"><div class="button__content">Sign Up</div></button></div><div id="email-feedback" class="form-feedback body-copy-extra-small body-copy-bold newsletter-sign-up__form__feedback"></div></div></form><p class="newsletter-sign-up__disclaimer body-copy-small">By entering your details, you are agreeing to our<!-- --> <a class="link link--styled" href="https://www.immediate.co.uk/terms-and-conditions/">terms and conditions</a> <!-- -->and<!-- --> <a class="link link--styled" href="https://policies.immediate.co.uk/privacy/">privacy policy</a>. You can unsubscribe at any time.</p></div></div></div><section class="post__sponsored-content mb-md hidden-print"><h2 class="sr-only heading-2">Sponsored content</h2></section></div></div></main><footer class="site-footer hidden-print"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:210.74626865671644px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home"><picture class="image__picture" width="220" height="41.756373937677054"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="lazy" width="220" height="41.756373937677054"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/CountryfileMagazine" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/countryfilemag" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/countryfilemagazine" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__pinterest list-item"><a class="link social-follow__link" href="http://uk.pinterest.com/countryfile" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Pinterest</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#pinterest-complete"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-b30ba19b302db0d68c3a8194b2202b42.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy Policy">Privacy Policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies Policy">Cookies Policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/code-of-conduct/" rel="" title="Code of conduct">Code of conduct</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/service/" rel="" title="Licensing">Licensing</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=500,195" alt="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div></div></section></div></div></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-dab054cc31538926ed10.js"></script><script src="/_next/static/chunks/webpack-245f049e565ebf942e09.js" async=""></script><script src="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" async=""></script><script src="/_next/static/chunks/commons.d7f0bbd4218cf4f62d03.js" async=""></script><script src="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" async=""></script><script src="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.fabb3add62d1925faab9.js" async=""></script><script src="/_next/static/chunks/pages/_app-671cd95bcf134db6550a.js" async=""></script><script src="/_next/static/chunks/pages/article/%5Bslug%5D-cd8f2fc74354e53fb915.js" async=""></script><script src="/_next/static/b89da72359e433fc5d298122ac0c398865717fa1/_buildManifest.js" async=""></script><script src="/_next/static/b89da72359e433fc5d298122ac0c398865717fa1/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-5bfa23a6041157632d80.js"></script></body></html>