<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>Walk: Carreg Cennen Castle, Wales - Countryfile.com</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Walk: Carreg Cennen Castle, Wales" />
<meta property="og:site_name" content="Countryfile.com" />
<meta property="og:title" content="Walk: Carreg Cennen Castle, Carmarthenshire" />
<meta property="og:url" content="https://www.countryfile.com/go-outdoors/walks/walk-carreg-cennen-castle-carmarthenshire/" />
<meta property="twitter:title" content="Walk: Carreg Cennen Castle, Carmarthenshire" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="countryfilemag" />
<meta property="twitter:creator" content="countryfilemag" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&amp;resize=620,413" />
<meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8" />
<meta name="description" content="This autumn walk stops off at the incredible ruins of Carreg Cennen before circling through woodlands and hills back to the village of Trapp" />
<meta property="og:description" content="Journey on foot through chestnut valleys and gilded woods to a dramatic castle ruin in Wales" />
<meta property="twitter:description" content="Journey on foot through chestnut valleys and gilded woods to a dramatic castle ruin in Wales" />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="go-outdoors" key="channel" />
<meta name="ntv-kv" values="go-outdoors,walks" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="castles-and-ruins,walks-in-britain,walks" key="posttag" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="99297" key="pageid" />
<meta name="ntv-kv" values="Walk: Carreg Cennen Castle Carmarthenshi" key="title" />
            
    
    <script>
    window.dataLayer = window.datalayer || [];
    window.dataLayer.push({
        event: "Site Data",
        site_name: "countryfile"
    });
    window.dataLayer.push({
        event: "Page Data",
        sections: "go-outdoors",
        authors: "Christopher Ridout",
        time: (new Date()).getTime(),
        channel: "go-outdoors",
        primary_cat: "walks",
        cat: ["go-outdoors","walks"],
        subcat: "article",
        pageid: "99297",
        taxonomies: {  "posttag":["castles-and-ruins","walks-in-britain","walks-in-carmarthenshire","walks-in-wales"], }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-K86F9FM');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.countryfile.com/wcp/themes/im-fabric/dist/js/advertising/adManager-d91ee2cf9ab0860f14d4.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Manage Cookies footer link QC2 -->
<script>
window.addEventListener('DOMContentLoaded', function() {
  var link = document.querySelector('.js-launch-consent');
  if (link !== null) {
    link.addEventListener('click', function(e) {
      e.preventDefault();
      window.__tcfapi('displayConsentUi', 2, function(){});
    });
  }
});
</script>
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-8ff12ac13c4308b227a4.js":"js/0-8ff12ac13c4308b227a4.js","js/1-6c8e3f78a6fb45f78da1.js":"js/1-6c8e3f78a6fb45f78da1.js","js/2-8c05df2acb7455b9ce86.js":"js/2-8c05df2acb7455b9ce86.js","js/3-d3616e000076263598d8.js":"js/3-d3616e000076263598d8.js","js/4-e7550c80344c0d156786.js":"js/4-e7550c80344c0d156786.js","js/5-c2428f4cb2509a33b529.js":"js/5-c2428f4cb2509a33b529.js","js/6-c65af5e94d49d3bbc765.js":"js/6-c65af5e94d49d3bbc765.js","js/7-3baa19502ec36d491915.js":"js/7-3baa19502ec36d491915.js","js/9-281ce7fb0890890485fa.js":"js/9-281ce7fb0890890485fa.js","js/10-c9c1d884f76b570d1938.js":"js/10-c9c1d884f76b570d1938.js","js/11-1dc030eb1c934d6a7da6.js":"js/11-1dc030eb1c934d6a7da6.js","js/12-c1d05e06756a83ec4a39.js":"js/12-c1d05e06756a83ec4a39.js","js/13-3928d0dad0eae856eb80.js":"js/13-3928d0dad0eae856eb80.js","js/14-e0fbd1cbd443e144d3f0.js":"js/14-e0fbd1cbd443e144d3f0.js","js/15-442ba28d107e0adfaeca.js":"js/15-442ba28d107e0adfaeca.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-2da1c3bf581da25eb06a.js":"js/17-2da1c3bf581da25eb06a.js","js/18-55e167a2b24417363c7f.js":"js/18-55e167a2b24417363c7f.js","js/19-1dfd56905cdb5423005b.js":"js/19-1dfd56905cdb5423005b.js","js/20-4284d24bfcfbe96734f8.js":"js/20-4284d24bfcfbe96734f8.js","js/21-b1071840921565e68b4a.js":"js/21-b1071840921565e68b4a.js","js/22-95b311994d09445b09de.js":"js/22-95b311994d09445b09de.js","js/23-25cfd67511b55496fc0f.js":"js/23-25cfd67511b55496fc0f.js","js/24-923d89442050bc2d6553.js":"js/24-923d89442050bc2d6553.js","js/25-9667cfe692bf2443c736.js":"js/25-9667cfe692bf2443c736.js","js/26-d3bf1ab5091ae37d9952.js":"js/26-d3bf1ab5091ae37d9952.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"pcz7ccj","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/pcz7ccj.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=485728231">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Walks"],"category":["Go Outdoors","Walks"],"subcategory":["Go Outdoors"],"channel":"other","title":"Walk: Carreg Cennen Castle, Carmarthenshire","article":{"id":"99297","description":"Journey on foot through chestnut valleys and gilded woods to a dramatic castle ruin in Wales","author":"Christopher Ridout","type":"article","tags":["castles and ruins","Walks in Britain","Walks in Carmarthenshire","Walks in Wales"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.countryfile.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/./css/app-d405282512f128198a85.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.countryfile.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.countryfile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel="canonical" href="https://www.countryfile.com/go-outdoors/walks/walk-carreg-cennen-castle-carmarthenshire/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=270,270" />

    
</head>

<body class="post-template-default single single-post postid-99297 single-format-standard wp-custom-logo js-has-gallery elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "adRefresh": {"enabled":false,"excludedOrderIds":[],"durationInView":20,"percentageInView":50}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-203849147255129.js", "headerBidderTimeout": "", "unitName": "/176986657/countryfile.com/gooutdoors/walks", "targets": { "channel": ["go-outdoors"], "primary_cat": ["walks"], "cat": ["go-outdoors","walks"], "subcat": ["article"],  "posttag":["castles-and-ruins","walks-in-britain","walks-in-carmarthenshire","walks-in-wales"], "pageid": ["99297"], "configuration": ["live"], "format": ["article"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="29697628-bafb-43ea-bda3-bcf696a6c799"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--left">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-dark
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow eyebrow--inverted">
        <div class="container">
            <a href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="sticky-logo"/>
            </a>
                            <div class="eyebrow__links">
                    <nav aria-label="Quick Links" class="quick-links quick-links--dark" >
      <a class="quick-links__link"
       href="/subscribe/?utm_term=eyebrow-menu"
       
       
       >Subscribe</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/newsletters/"
       
       
       >Newsletters</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/podcast/"
       
       
       >Podcast</a>
      <a class="quick-links__link"
       href="/competitions"
       
       
       >Competitions</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/magazine/contact-us/"
       
       
       >Contact us</a>
  </nav>
                </div>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="1718e531f0">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.countryfile.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.countryfile.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.countryfile.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.countryfile.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.countryfile.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--left" href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;&#x3F;utm_term&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search"
    data-autocomplete-enabled="yes"
        data-search-config-url="https://search.api.immediate.co.uk"
    data-search-config-client-id="countryfile"
    >
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search/"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;&#x3F;utm_term&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/go-outdoors"
                    
                    
                    
                   role="menuitem">Go outdoors<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Go outdoors
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/go-outdoors"
                                   role="menuitem">
                                    View all Go outdoors
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/walks"
                                        
                                        
                                        
                                       role="menuitem">Walks                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/days-out/"
                                        
                                        
                                        
                                       role="menuitem">Days out                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/holiday-ideas/"
                                        
                                        
                                        
                                       role="menuitem">Holiday ideas                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/get-active/"
                                        
                                        
                                        
                                       role="menuitem">Get active                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/go-outdoors/outdoor-camping-and-hiking-kit-reviews/"
                                        
                                        
                                        
                                       role="menuitem">Outdoor kit reviews                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/travel-planner/"
                                        
                                        
                                        
                                       role="menuitem">Travel planner                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/wildlife/"
                    
                    
                    
                   role="menuitem">British wildlife<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    British wildlife
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/wildlife/"
                                   role="menuitem">
                                    View all British wildlife
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/wildlife-stories/"
                                        
                                        
                                        
                                       role="menuitem">Wildlife stories                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/birds/"
                                        
                                        
                                        
                                       role="menuitem">Birds                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/mammals/"
                                        
                                        
                                        
                                       role="menuitem">Mammals                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/marine-life/"
                                        
                                        
                                        
                                       role="menuitem">Marine life                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/insects-invertebrates/"
                                        
                                        
                                        
                                       role="menuitem">Insects &amp; invertebrates                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/trees-plants/"
                                        
                                        
                                        
                                       role="menuitem">Trees &amp; plants                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/people"
                    
                    
                    
                   role="menuitem">People<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    People
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/people"
                                   role="menuitem">
                                    View all People
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/opinion/"
                                        
                                        
                                        
                                       role="menuitem">Opinion                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/interviews/"
                                        
                                        
                                        
                                       role="menuitem">Interviews                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/experiences/"
                                        
                                        
                                        
                                       role="menuitem">Experiences                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/historical-figures/"
                                        
                                        
                                        
                                       role="menuitem">Historical figures                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/how-to/"
                    
                    
                    
                   role="menuitem">How to<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    How to
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/how-to/"
                                   role="menuitem">
                                    View all How to
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/green-living/"
                                        
                                        
                                        
                                       role="menuitem">Green living                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/seasonal-recipes/"
                                        
                                        
                                        
                                       role="menuitem">Seasonal recipes                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/foraging-in-britain/"
                                        
                                        
                                        
                                       role="menuitem">Foraging guides                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/outdoor-skills/"
                                        
                                        
                                        
                                       role="menuitem">Outdoor skills                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/crafts/"
                                        
                                        
                                        
                                       role="menuitem">Craft ideas                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/photography/"
                                        
                                        
                                        
                                       role="menuitem">Photography                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/magazine/"
                    
                    
                    
                   role="menuitem">Magazine<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Magazine
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/magazine/"
                                   role="menuitem">
                                    View all Magazine
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/"
                                        
                                        
                                        
                                       role="menuitem">Issues                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/meet-the-team"
                                        
                                        
                                        
                                       role="menuitem">Meet the team                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/contact-us"
                                        
                                        
                                        
                                       role="menuitem">Contact us                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/countryfile-tv-show/"
                    
                    
                    
                   role="menuitem">TV Show<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    TV Show
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/countryfile-tv-show/"
                                   role="menuitem">
                                    View all TV Show
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-show/countryfile-tv-guide/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile TV guide                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-show/countryfile-presenters/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile presenters                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-show/countryfile-calendar/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile calendar                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/subscribe/?utm_term=eyebrow-menu"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Subscribe</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/newsletters/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Newsletters</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/podcast/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Podcast</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/competitions"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Competitions</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/magazine/contact-us/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Contact us</a>
            
        </div>
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>

  <div class="piano-inline-template__container">
    <div class="piano-inline-template--high js-piano-high"></div>
  </div>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/"
                        itemprop="item">
                        <span itemprop="name">Go Outdoors</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/walks/"
                        itemprop="item">
                        <span itemprop="name">Walks</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Walk: Carreg Cennen Castle, Carmarthenshire</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--post
			template-article--headline-led
			body-background
		"
		id="post-99297"
		itemscope
		itemtype="http://schema.org/Article"
	>

		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

											


<header class="template-article__header template-article__header--headline-led">

    
    
            <div class="container template-article__header-content template-article__header-content--headline-led">

    <div class="template-article__header-main template-article__header-main--headline-led ">

        
<h1 class="heading-1 template-article__title template-article__title--headline-led " itemprop="headline name">Walk: Carreg Cennen Castle, Carmarthenshire</h1>




    <p
    class="template-article__description template-article__description--headline-led body-copy-large"
    itemprop="description"
>
    Journey on foot through chestnut valleys and gilded woods to a dramatic castle ruin in Wales
</p>

                



                            




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Walk%3A%20Carreg%20Cennen%20Castle%2C%20Carmarthenshire%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=600,600&description=Walk: Carreg Cennen Castle, Carmarthenshire"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Take a look... Walk: Carreg Cennen Castle, Carmarthenshire&body=I saw this on Countryfile.com

Journey on foot through chestnut valleys and gilded woods to a dramatic castle ruin in Wales%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","email":"1","twitter_handle":"@CountryfileMag","facebook_auth_code":"","email_subject_prefix":"Take a look...","email_body_prefix":"I saw this on Countryfile.com","twitter_text":"Walk: Carreg Cennen Castle, Carmarthenshire @CountryfileMag","email_subject":"Take a look... Walk: Carreg Cennen Castle, Carmarthenshire","email_body":"I saw this on Countryfile.com\n\nJourney on foot through chestnut valleys and gilded woods to a dramatic castle ruin in Wales","post_link":"https:\/\/www.countryfile.com\/go-outdoors\/walks\/walk-carreg-cennen-castle-carmarthenshire\/","post_title":"Walk: Carreg Cennen Castle, Carmarthenshire"}
  </script>
        
    </div>

</div>


    <div class="template-article__hero template-article__hero--headline-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1200%2C799 4x" type="image/png">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1420%2C945 4x" type="image/png">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1620%2C1079 4x" type="image/png">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=2216%2C1476 4x" type="image/png">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=2480%2C1652 4x" type="image/png">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1632%2C1087 4x" type="image/png">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=2224%2C1481 4x" type="image/png">
    <img class="wp-image-99302 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=620%2C413" width="620" height="413" alt="Castle on a hill in autumn" title="Carreg Cennen Castle, Wales"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>


<div class="template-article__post-info template-article__post-info--headline-led ">
        
    <p class="template-article__author-name template-article__author-name--headline-led template-article__author-name--headline-led heading-4"  itemprop="author" itemscope itemtype="https://schema.org/Person" >
        By <span itemprop="name"><a class="author-name__name" rel="author" href="https://www.countryfile.com/author/christopherridout/" title="More posts by Christopher Ridout">Christopher Ridout</a></span>
    </p>

            <p class="template-article__published-date template-article__published-date--headline-led body-copy-extra-small mb-xxs">
        Published: <time datetime="2021-09-11T06:05:41+01:00">September 11th, 2021 at 6:05 am </time>
                    <meta itemprop="datePublished" content="2021-09-11T06:05:41+01:00">
            <meta itemprop="dateModified" content="2021-09-11T06:06:05+01:00">
            </p>
</div>

    
</header>
					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.countryfile.com/go-outdoors/walks/walk-carreg-cennen-castle-carmarthenshire/"/>

							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
																		<p>One of the defining images of the impact historical Britons had on the landscape is that of the <a href="https://www.countryfile.com/go-outdoors/days-out/guide-to-britains-best-castles-history-and-where-to-see/" target="_blank" rel="noopener">castle</a> on a hill. Early Iron and Bronze Age hillforts can still be seen in the land, though the structures have gone, such as Dunadd hillfort, where early Scottish kings are said to have been crowned.<span class="Apple-converted-space"> </span></p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="f545b3fc-b95b-45d8-b82d-7eca02ef4029" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","article_top","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p>Later defences were made of stone, leaving a more imposing physical legacy. Near Llandeilo, there are a number of castles that had key roles in attempts to re-establish the southern Welsh kingdom of Deheubarth in the 12th century, having been conquered by the Normans. The jewel in the crown among them, though, and indeed of all castle ruins in the country, may just be <a href="https://www.carregcennencastle.com" target="_blank" rel="noopener">Carreg Cennen</a>.</p>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=598%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=898%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1198%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=598%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=898%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1198%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1063%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1417%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1063%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1417%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=90&amp;resize=403%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=808%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1213%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1618%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=403%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=808%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1213%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1618%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=90&amp;resize=553%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1660%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=2214%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=553%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1660%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=2214%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=90&amp;resize=619%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1858%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=2478%2C1652 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=619%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1858%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=2478%2C1652 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=90&amp;resize=406%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=814%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1222%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1630%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=406%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=814%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1222%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1630%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=1666%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?webp=true&amp;quality=45&amp;resize=2221%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=1666%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=45&amp;resize=2221%2C1481 4x" type="image/jpeg"><img class="wp-image-99304 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-cddfb9c.jpg?quality=90&amp;resize=619%2C413" width="620" height="413" alt="Castle on a hill in autumn" title="Carreg Cennen Castle, Wales"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div><div class="template-article__advert"><div id="012aebb2-2c5b-4493-bc7a-c3b04850c376" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div><div class="caption-hold"><figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Sunrise at Carreg Cennen Castle in Carmarthenshire, Wales</span></figcaption><span class="im-image-caption"> <i>Getty</i></span></div>
<h2>History of Carreg Cennen Castle</h2>
<p>Though the romantic ruins commanding the limestone crag today date to the late-13th century, <a href="https://www.countryfile.com/go-outdoors/historic-places/guide-to-roman-britain-how-long-did-the-roman-occupation-last-and-how-did-they-change-britain/" target="_blank" rel="noopener">Roman</a> coins and prehistoric skeletons have been found here. The castle was utilised in skirmishes between the English and Welsh, as well as in the War of the Roses, which saw it demolished in the 1460s. Despite this, the remains of the fortress are substantial and their former strength obvious.</p>
<p>A journey on foot to the castle is perhaps the most rewarding way to experience it. Once inside, the north-east tower gives spectacular views to Black Mountain on a clear day – a natural monolith framed by arrow slits.<span class="Apple-converted-space"> </span></p>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1418%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1418%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1619%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1619%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=2214%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=2214%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=2478%2C1652 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=2478%2C1652 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1631%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1631%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?webp=true&amp;quality=45&amp;resize=2222%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=45&amp;resize=2222%2C1481 4x" type="image/jpeg"><img class="wp-image-99305 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-dca0478.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Castle on a hill in autumn" title="Carreg Cennen Castle, Wales"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div><div class="caption-hold"><figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Carreg Cennen Castle is a castle near the River Cennen, in the village of Trap, four miles south of Llandeilo in Carmarthenshire, Wales.</span></figcaption><span class="im-image-caption"> <i>Getty</i></span></div>
<h2>Carreg Cennen Castle walk</h2>
<p><em>6.6 miles/10.7km | 4 hours | moderate</em></p>
<p><b><span class="Apple-converted-space"> 1. O</span>ut of the trapps</b></p>
<p>From the village of Trapp, head east on the lane signposted to the castle. Turn right after 100m on to a footpath and follow the stream. At a track turn right, then left across fields. <span class="Apple-converted-space"> </span></p>
<p><b><span class="Apple-converted-space">2. </span>Conquer the Castle<span class="Apple-converted-space"> </span></b></p>
<p>At a lane turn left and then right following a footpath to the entrance of Carreg Cennen. Crossing the field, you may notice the ash die-back affecting the trees beneath the castle. At the entrance to the castle is a pleasant tearoom with views down the valley. Follow the path to the castle.<span class="Apple-converted-space"> </span></p>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=1064%2C709 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=1214%2C809 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=1107%2C738 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=1239%2C826 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=1223%2C815 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=45&amp;resize=1110%2C740 2x" type="image/jpeg"><img class="wp-image-99301 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/View-from-Carreg-Cennen-Castle-a268ff6.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Autumn hills and trees" title="The view from Carreg Cennen Castle in South Wales"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div><div class="caption-hold"><figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Looking east from Carreg Cennen towards the Black Mountain peaks</span></figcaption><span class="im-image-caption"> <i>Alamy</i></span></div>
<p><b><span class="Apple-converted-space">3. B</span>irds of the forest</b></p>
<p>Take the Beacons Way downhill beneath the golden canopy of Coed y Castell. This Site of Special Scientific Interest is on a geological fault line involving two rock types. Limestone is favoured by ash while the sandstone is preferred by sessile oaks. Ignore the footbridge and walk downstream. Listen for woodpeckers drilling and look for nuthatches flitting among the branches.</p>
<p><b><span class="Apple-converted-space">4. </span>Lanes and fields</b></p>
<p>Take the lane uphill, then turn left across fields. Stick to the left-hand path, then cross a bridge and ascend the valley. At the cottage, turn right and follow the track to a farmhouse.</p>
<section class="highlight "><div class="highlight__content editor-content">
        <p>You may also like:</p>
<ul><li><a href="https://www.countryfile.com/go-outdoors/days-out/guide-to-britains-best-castles-history-and-where-to-see/" target="_blank" rel="noopener">Guide to Britain’s castles: history and best to visit</a></li>
<li><a href="https://www.countryfile.com/go-outdoors/walks/best-hill-walks-in-britain/" target="_blank" rel="noopener">Best hill walks in Britain</a></li>
<li><a href="https://www.countryfile.com/go-outdoors/walks/best-autumn-hikes-britain/" target="_blank" rel="noopener">Britain’s best autumn walks</a></li>
</ul><p>

    </p></div>
    </section><p><b><span class="Apple-converted-space">5. </span>Medieval chapel</b></p>
<p>Take an immediate left along the driveway, then the footpath opposite a bungalow to reach a hillock among trees, on which the footings of a medieval chapel remain. The only tower standing here now is a tall water butt. Go through the wide gate beneath tall trees and follow the path to the right of the house. Reaching the lane, turn left.<span class="Apple-converted-space"> </span></p>
<p><b><span class="Apple-converted-space">6. </span>Castle views</b></p>
<p>Shortly, turn right on to Carreg Ridge. Follow the track up and along the hill. There are fantastic views back to the castle from here. Take the footpath that drops through a hollow and passes a large house. Stay on its driveway to Llandyfan.</p>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1418%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1418%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1619%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1619%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=2214%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=2214%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=2478%2C1652 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=2478%2C1652 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1631%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1631%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?webp=true&amp;quality=45&amp;resize=2222%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=45&amp;resize=2222%2C1481 4x" type="image/jpeg"><img class="wp-image-99300 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Nuthatch-in-autumn-9685973.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="bird in tree" title="Eurasian nuthatch"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div><div class="caption-hold"><figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Nuthatches can be seen in the woods beneath the castle – look out for them hurrying up and down tree trunks in search of autumn food</span></figcaption><span class="im-image-caption"> <i>Alamy</i></span></div>
<p><b><span class="Apple-converted-space">7. </span>Legendary well</b></p>
<p>Llandyfan farmstead with its former lime kiln is incredibly idyllic. The churchyard contains a holy well from which many local legends have flowed. Turn right and follow the road. Take the next right. Turn left on to a bridleway just after crossroads.</p>
<p><b><span class="Apple-converted-space">8. </span>Stream return</b></p>
<p>Look for herons as you cross the stream with its hue of burnt sienna. Turn right and follow a path parallel to the stream. Enjoy one final view of the castle framed by trees as you emerge into Trapp.<span class="Apple-converted-space"> </span></p>
<div class="nativo"></div><h2>Carreg Cennen Castle map</h2>
<p><a href="https://osmaps.ordnancesurvey.co.uk/route/9423200/BBC-Countryfile-Magazine-Carreg-Cennen-Castle-to-Llandyfan-Carmarthenshire" target="_blank" rel="noopener">Carreg Cennen Castle walking route and map</a></p>
<p><a href="https://osmaps.ordnancesurvey.co.uk/route/9423200/BBC-Countryfile-Magazine-Carreg-Cennen-Castle-to-Llandyfan-Carmarthenshire" target="_blank" rel="noopener"><div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1300 / 1960));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=600%2C398 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=900%2C597 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1200%2C796 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=600%2C398 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=900%2C597 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1200%2C796 4x" type="image/png"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=710%2C471 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1065%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1420%2C942 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=710%2C471 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1065%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1420%2C942 4x" type="image/png"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=810%2C537 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1215%2C806 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1620%2C1074 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=810%2C537 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1215%2C806 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1620%2C1074 4x" type="image/png"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=90&amp;resize=554%2C367, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1108%2C735 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1662%2C1102 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=554%2C367, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1108%2C735 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1662%2C1102 3x" type="image/png"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=90&amp;resize=620%2C411, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1240%2C822 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1860%2C1234 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=620%2C411, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1240%2C822 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1860%2C1234 3x" type="image/png"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=816%2C541 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1224%2C812 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1632%2C1082 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=816%2C541 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1224%2C812 3x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1632%2C1082 4x" type="image/png"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=90&amp;resize=556%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1112%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?webp=true&amp;quality=45&amp;resize=1668%2C1106 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=556%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1112%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=45&amp;resize=1668%2C1106 3x" type="image/png"><img class="wp-image-99298 align size-landscape_thumbnail image-handler__image image-handler__image--full js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-walking-route-and-map-d660d91.png?quality=90&amp;resize=620%2C411" width="620" height="413" alt="Carreg Cennen Castle walking route and map" title="Carreg Cennen Castle walking route and map"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div></a></p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="a829d71c-b780-4850-9a20-d8806bb45408" data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","article_bottom","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><h3>Visiting Carreg Cennen Castle</h3>
<p>The gift shop and café are housed in lovingly converted farm buildings. The farm is still active and includes a herd of longhorn cattle. Open 9.30am–4.30pm, November to March (closed Christmas Day); £5.50 for adults.<a href="https://www.carregcennencastle.com" target="_blank" rel="noopener"> carregcennencastle.com</a></p>
								</section>
							
							
							

							
							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																	</div>
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Walk%3A%20Carreg%20Cennen%20Castle%2C%20Carmarthenshire%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Carreg-Cennen-Castle-Wales-2a7cb6a.png?quality=45&resize=600,600&description=Walk: Carreg Cennen Castle, Carmarthenshire"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Take a look... Walk: Carreg Cennen Castle, Carmarthenshire&body=I saw this on Countryfile.com

Journey on foot through chestnut valleys and gilded woods to a dramatic castle ruin in Wales%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-carreg-cennen-castle-carmarthenshire%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

						
												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

													<section class="template-article__author-bio mb-lg">
								<h3 class="sr-only">Authors</h3>
																	<div class="row">
																					<div class="col-lg-6 mb-xs">
												<section class="author-bio">
    <div class="author-bio__inline-item">
    <h4 class="author-bio__author-name author-name body-copy-small">
      <a class="author-name__name" href="https://www.countryfile.com/author/christopherridout/">
        Christopher Ridout
      </a>
    </h4>
          </div>
  </section>
											</div>
																			</div>
															</section>
											
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;castles-and-ruins&#x2F;">
    castles and ruins
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-britain&#x2F;">
    Walks in Britain
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-carmarthenshire&#x2F;">
    Walks in Carmarthenshire
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-wales&#x2F;">
    Walks in Wales
        
    </a>
                    </li>
                                    </ul>
    </section>

                    
				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=SS21BS&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=summer_ss21bs&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/22/2021/07/209986300_23847951595260180_2465141934090957952_n-5a95894.jpg?quality=90&#038;resize=526,526" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/07/209986300_23847951595260180_2465141934090957952_n-5a95894.jpg?quality=90&amp;resize=360,360 360w, https://images.immediate.co.uk/production/volatile/sites/22/2021/07/209986300_23847951595260180_2465141934090957952_n-5a95894.jpg?quality=90&amp;resize=180,180 180w, " sizes="900px" width="526" height="526" class="promotional-content__image img-fluid wp-image-98147 alignnone size-landscape-thumbnail" alt="209986300_23847951595260180_2465141934090957952_n" title="209986300_23847951595260180_2465141934090957952_n" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

                    <h5 class="promotional-content__title heading-2">
                Subscribe to BBC Countryfile
            </h5>
        
                    <div class="promotional-content__description editor-content">
                <p><span style="color: #000000;font-size: 10pt;font-family: Arial">Try 3 issues of BBC Countryfile Magazine for just £5!</span></p>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;SS21BS&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;summer_ss21bs&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE TODAY
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may like&quot;,&quot;limit&quot;:2,&quot;showCardLabels&quot;:false,&quot;layout&quot;:&quot;vertical&quot;,&quot;hideOnMobile&quot;:true,&quot;smallCardTitles&quot;:true,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;Walk: Carreg Cennen Castle, Carmarthenshire&quot;,&quot;relatedItems&quot;:[{&quot;clientId&quot;:&quot;13533&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;12410&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;}]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;99297&quot;,&quot;client&quot;:&quot;countryfile&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may also like&quot;,&quot;limit&quot;:4,&quot;showCardLabels&quot;:false,&quot;layout&quot;:&quot;horizontal&quot;,&quot;hideOnMobile&quot;:false,&quot;smallCardTitles&quot;:false,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;Walk: Carreg Cennen Castle, Carmarthenshire&quot;,&quot;relatedItems&quot;:[{&quot;clientId&quot;:&quot;13533&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;12410&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;545&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;},{&quot;clientId&quot;:&quot;53115&quot;,&quot;entity&quot;:&quot;post&quot;,&quot;source&quot;:&quot;content-api&quot;}]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;99297&quot;,&quot;client&quot;:&quot;countryfile&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/xge3fh5pk1.execute-api.eu-west-1.amazonaws.com\/production&quot;}'
    >
    </div>
</div>

<div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Want to be updated when there is Countryfile.com news? </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Sign up to receive our newsletter!
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! You're now subscribed to our newsletter.
                        </p>
                        <div class="js-newsletter-sign-up-success-anon" hidden>
                                                            <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                                <div class="row d-flex justify-content-center">
                                    <div class="col-sm-6 text-align-right">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                    <div class="col-sm-6 text-align-left">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                        <div class="js-newsletter-sign-up-success-logged" hidden>
                            <p>
                                <a class="link-copy" href="/user-settings/#emails"></a>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="2fc6a19c7f" /><input type="hidden" name="_wp_http_referer" value="/go-outdoors/walks/walk-carreg-cennen-castle-carmarthenshire/" />

                                                            <input type="hidden" name="newsletter" value="nl_cf_newsletter--662">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By entering your details, you are agreeing to Countryfile.com <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a> & <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>. You can unsubscribe at any time.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Countryfile.com">
    <meta itemprop="url" content="https://www.countryfile.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        <aside class="widget-area-above-footer fluid-container">
                <div class="container">
                    <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4 offset-md-2 footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=SS21BS&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=summer_ss21bs&utm_content=sidebar-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2021/03/Spring21_Footer_180x180_Countryfile-eb6d0b0.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2021/03/Spring21_Footer_180x180_Countryfile-eb6d0b0.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-69838 alignnone size-square_image" align="left" alt="Spring21_Footer_180x180_Countryfile" title="Spring21_Footer_180x180_Countryfile" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Subscribe to BBC Countryfile Magazine</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Try 3 issues of BBC Countryfile for just £5!</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;SS21BS&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;summer_ss21bs&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE TODAY
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/bbccountryfilemagazine" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35034 alignnone size-square_image" align="left" alt="image" title="image" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Countryfile Magazine Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to the latest episodes from our country podcast</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;bbccountryfilemagazine"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Listen here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>
                </div>
            </aside>
        
                    
<footer id="site-footer" class="js-site-footer site-footer site-footer--dark" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" />
                            <ul class="site-footer-social site-footer-social--dark">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/CountryfileMagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="http://uk.pinterest.com/countryfile" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/countryfilemag" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/countryfilemagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--dark">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.immediate.co.uk/code-of-conduct/"
               
               
               >Code of conduct</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://www.immediate.co.uk/service/"
               
               
               >Licensing</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                                    <small class="copyright-container__text">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small>
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2021.</small>
                            </div>

                            <div class="col-12 col-sm-3 col-md-2">
                    <img class="copyright-container__partner-logo" src="https://media.immediate.co.uk/volatile/sites/22/2018/09/BBC_Block_Logo_Black-efe71fe-54e827c.jpg" alt="Partner logo" />
                </div>
                    </div>
    </div>
</div>

</footer>
            
    

    

            <script>
    let monetizer101Container = document.getElementById('monetizer__deals');
    let skipLink = document.getElementById('deals-title-skip-link');

    if (monetizer101Container) {
        try {
            runMonInitScript(monetizer101Container);
        } catch (err) {
            console.log(err);
        }
    }

    function runMonInitScript(container) {
        let s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//countryfile.com/pricecomparison/widget/init/immediatemedia.min.js';
        s.onload = function () {
            m101.init({
                shopId: '1377',
                url: 'countryfile.com/pricecomparison',
                isoCurrencyCode: 'GBP',
                isoLanguageCode: 'en',
                geolocation: true,
                resultLimit: '4',
                delta: '30',
                priceComparison: {template: 'default'},
                shoppingWidget: {template: 'default', randomize: true},
                onLoad: function (e) {
                    if (skipLink) {
                        skipLink.removeAttribute('hidden');
                    }

                    // show the price comparison widget (by showing its parent container)
                    e.parentNode.removeAttribute('hidden');
                },
            });
        };
        container.parentNode.insertBefore(s, container);
    }
</script>
<script>
  let monetizer101Widgets = document.querySelectorAll('.monetizer__deals');

  if (monetizer101Widgets.length) {
    try {
      monetizer101Widgets.forEach(function (container) {
        runMonInitScript(container);
      });
    } catch (err) {
      console.log(err);
    }
  }
</script>
<script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114625;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' src='https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/1f6ae85a.grunticon.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/bb1cd254.icons.data.svg.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/818aec5e.icons.data.png.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/fbe62c3c.icons.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/vendor-58c6f5379f46d8ec9abd.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/app-2ce3685b5649137d5ec9.js' id='fabric-app-js'></script>
<script type='text/javascript' src='https://www.countryfile.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

    
        
                <div class="piano-inline-template--low js-piano-low"></div>
        <script src="https://www.countryfile.com/wcp/themes/im-fabric/dist/js/piano/piano-28a958e4056e7c5edd48.js" async></script>
        </body>
</html>
