<!doctype html>
<html lang="en" class="no-js">
<head>

    <title>Best hikes in Northumberland National Park - Countryfile.com</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Best hikes in Northumberland National Park" />
<meta property="og:site_name" content="Countryfile.com" />
<meta property="og:title" content="Best walks in Northumberland National Park" />
<meta property="og:url" content="https://www.countryfile.com/go-outdoors/walks/best-walks-in-northumberland-national-park/" />
<meta property="twitter:title" content="Best walks in Northumberland National Park" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="countryfilemag" />
<meta property="twitter:creator" content="countryfilemag" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&amp;resize=620,413" />
<meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8" />
<meta name="description" content="Explore this rugged landscape with our pick of the best day walks and long-distance hiking routes in Northumberland National Park. " />
<meta property="og:description" content="The darks skies, open moorland, wild woodland and splashing waterfalls of Northumberland National Park hug the border between England and Scotland – explore the park on foot with our favourite walks" />
<meta property="twitter:description" content="The darks skies, open moorland, wild woodland and splashing waterfalls of Northumberland National Park hug the border between England and Scotland – explore the park on foot with our favourite walks" />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="go-outdoors" key="channel" />
<meta name="ntv-kv" values="days-out,walks" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="hiking,national-parks,walks-in-britain,w" key="posttag" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="16430" key="pageid" />
<meta name="ntv-kv" values="Best walks in Northumberland National Pa" key="title" />

        <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>

        <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

            <script async src="//js-sec.indexww.com/ht/p/184306-203849147255129.js"></script>

        <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>

    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

            <!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    (function() {
        var xhttp = new XMLHttpRequest();
        var host = window.location.hostname;
        var element = document.createElement('script');
        var firstScript = document.getElementsByTagName('script')[0];
        var milliseconds = (new Date).getTime();
        var url = 'https://quantcast.mgr.consensu.org'
            .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
            .concat('?timestamp=', milliseconds);

        xhttp.onreadystatechange = function() {
            if (this.readyState === 4) {
                element.async = true;
                element.type = 'text/javascript';
                if(this.status === 200) {
                    element.src = url;
                } else {
                    var requestUrl = 'https://quantcast.mgr.consensu.org'.concat('/choice.js');
                    element.src = requestUrl;
                    url = requestUrl;
                }

                firstScript.parentNode.insertBefore(element, firstScript);
            }
        };

        xhttp.open('GET', url, true);
        xhttp.send();
    })();

    if (typeof window.__cmp === 'undefined') {
        var count = 0;
        window.__cmp = function() {
            var arg = arguments;

            if (typeof window.__cmp.a != 'object') {
                if (count < 10) {
                    setTimeout(function() {window.__cmp.apply(window.__cmp, arg)}, 400);
                    count ++;
                } else {
                    console.warn('CMP not loaded after 4 seconds');
                }
            } else {
                return window.__cmp.apply(window.__cmp, arg);
            }
        }
    }
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-a7dec335cdb50d2ff930.js":"js/0-a7dec335cdb50d2ff930.js","js/1-f46a959f1b3335b42190.js":"js/1-f46a959f1b3335b42190.js","js/2-678434e2e31f28920b70.js":"js/2-678434e2e31f28920b70.js","js/3-d6a3965d885afa071bd5.js":"js/3-d6a3965d885afa071bd5.js","js/4-fb61bbe5fa8c29cd6bd6.js":"js/4-fb61bbe5fa8c29cd6bd6.js","js/5-4a59bcb9d686c71ef56d.js":"js/5-4a59bcb9d686c71ef56d.js","js/6-5f0e03d340e8f2af3489.js":"js/6-5f0e03d340e8f2af3489.js","js/7-3baa19502ec36d491915.js":"js/7-3baa19502ec36d491915.js","js/8-9ea366dec8759d0e32b8.js":"js/8-9ea366dec8759d0e32b8.js","js/9-a3007ad2f0c515868518.js":"js/9-a3007ad2f0c515868518.js","js/10-d16e8e8b84f762543c7e.js":"js/10-d16e8e8b84f762543c7e.js","js/11-17b0b272a7cad77b9b0a.js":"js/11-17b0b272a7cad77b9b0a.js","js/12-b4e45f32890525fd7635.js":"js/12-b4e45f32890525fd7635.js","js/13-5001d3f5c474470c8aad.js":"js/13-5001d3f5c474470c8aad.js","js/14-db6308c36494914b387f.js":"js/14-db6308c36494914b387f.js","js/15-cf86df42e1ce67502ee7.js":"js/15-cf86df42e1ce67502ee7.js","js/16-e6fce12b54765ad8255a.js":"js/16-e6fce12b54765ad8255a.js","js/17-919bf2a26cf285e3cb82.js":"js/17-919bf2a26cf285e3cb82.js","js/18-a7c893c3b64b0c8c3660.js":"js/18-a7c893c3b64b0c8c3660.js","js/19-bb557d25ef8e6b856d7f.js":"js/19-bb557d25ef8e6b856d7f.js","js/20-5f57e067362effa51b61.js":"js/20-5f57e067362effa51b61.js","js/21-c80d99cc3c54279a6b82.js":"js/21-c80d99cc3c54279a6b82.js","js/22-b5f8d2a5c425033e6eb0.js":"js/22-b5f8d2a5c425033e6eb0.js","js/23-59a1c6f2cd0639d23fa8.js":"js/23-59a1c6f2cd0639d23fa8.js","js/24-d0b6ddef085b93bb489b.js":"js/24-d0b6ddef085b93bb489b.js","js/25-dd682de93afa0c51d6e2.js":"js/25-dd682de93afa0c51d6e2.js","js/26-c80ba9000b73fd845abd.js":"js/26-c80ba9000b73fd845abd.js","js/27-def3e6949ed1bc5605b3.js":"js/27-def3e6949ed1bc5605b3.js","js/28-8cfcdbc8c9f82d7da17a.js":"js/28-8cfcdbc8c9f82d7da17a.js","js/29-581762772128addb20b9.js":"js/29-581762772128addb20b9.js","js/30-9844b34604921cd1352a.js":"js/30-9844b34604921cd1352a.js","js/31-672818995e49d93fd872.js":"js/31-672818995e49d93fd872.js","js/36-5ac950caef2abe12e5a7.js":"js/36-5ac950caef2abe12e5a7.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"pcz7ccj","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/pcz7ccj.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=485728231">
    
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Walks"],"category":["Days Out","Walks"],"subcategory":["Days Out"],"channel":"other","title":"Best walks in Northumberland National Park","article":{"id":"16430","description":"The darks skies, open moorland, wild woodland and splashing waterfalls of Northumberland National Park hug the border between England and Scotland \u2013 explore the park on foot with our favourite walks","author":"Daniel Graham","type":"article","tags":["hiking","National Parks","Walks in Britain","Walks in England","Walks in Northumberland"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.countryfile.com"});


</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/./css/app-bf68fc4acfdd18cb72a5.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.countryfile.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.countryfile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel="canonical" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-northumberland-national-park/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=270,270" />

    
</head>


<body class="post-template-default single single-post postid-16430 single-format-standard wp-custom-logo js-has-gallery elementor-default"
      data-template="base.twig"
      data-ad-lazy-loading='{"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}'
      data-page-common-settings='{}'
      data-page-info='{ "unitName": "/176986657/countryfile.com/gooutdoors/walks", "targets": { "channel": ["go-outdoors"], "primary_cat": ["walks"], "cat": ["days-out","walks"], "subcat": ["article"],  "posttag":["hiking","national-parks","walks-in-britain","walks-in-england","walks-in-northumberland"], "pageid": ["16430"], "configuration": ["live"], "format": ["article"] } }'>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="7578b4f0-176a-4038-b817-499397e834eb"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["top","banner_leader","leader1"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--left">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-dark
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow eyebrow--inverted">
        <div class="container">
            <a href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="sticky-logo"/>
            </a>
                            <div class="eyebrow__links">
                    <nav aria-label="Quick Links" class="quick-links quick-links--dark" >
      <a class="quick-links__link"
       href="https://www.countryfile.com/subscribe/"
       
       
       >Subscribe</a>
      <a class="quick-links__link"
       href="/competitions"
       
       
       >Competitions</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/podcast/"
       
       
       >Podcast</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/go-outdoors/walks/"
       
       
       >Walks</a>
  </nav>
                </div>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="899c29bdf8">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.countryfile.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.countryfile.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.countryfile.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.countryfile.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.countryfile.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--left" href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search" data-autocomplete-enabled="yes">
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search/"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/go-outdoors"
                    
                    
                    
                   role="menuitem">GO OUTDOORS<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    GO OUTDOORS
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/go-outdoors"
                                   role="menuitem">
                                    View all GO OUTDOORS
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/walks"
                                        
                                        
                                        
                                       role="menuitem">WALKS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/go-outdoors/days-out/"
                                        
                                        
                                        
                                       role="menuitem">DAYS OUT                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/go-outdoors/holiday-ideas/"
                                        
                                        
                                        
                                       role="menuitem">HOLIDAY IDEAS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/go-outdoors/travel-planner/"
                                        
                                        
                                        
                                       role="menuitem">TRAVEL PLANNER                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/get-active/"
                                        
                                        
                                        
                                       role="menuitem">GET ACTIVE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/gear/"
                                        
                                        
                                        
                                       role="menuitem">GEAR                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/wildlife/"
                    
                    
                    
                   role="menuitem">BRITISH WILDLIFE<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    BRITISH WILDLIFE
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/wildlife/"
                                   role="menuitem">
                                    View all BRITISH WILDLIFE
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/wildlife-stories/"
                                        
                                        
                                        
                                       role="menuitem">WILDLIFE STORIES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/birds/"
                                        
                                        
                                        
                                       role="menuitem">BIRDS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/mammals/"
                                        
                                        
                                        
                                       role="menuitem">MAMMALS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/marine-life/"
                                        
                                        
                                        
                                       role="menuitem">MARINE LIFE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/insects-invertebrates/"
                                        
                                        
                                        
                                       role="menuitem">INSECTS &amp; INVERTEBRATES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/trees-plants/"
                                        
                                        
                                        
                                       role="menuitem">TREES &amp; PLANTS                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/people"
                    
                    
                    
                   role="menuitem">PEOPLE<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    PEOPLE
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/people"
                                   role="menuitem">
                                    View all PEOPLE
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/opinion/"
                                        
                                        
                                        
                                       role="menuitem">OPINION                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/interviews/"
                                        
                                        
                                        
                                       role="menuitem">INTERVIEWS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/experiences/"
                                        
                                        
                                        
                                       role="menuitem">EXPERIENCES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/historical-figures/"
                                        
                                        
                                        
                                       role="menuitem">HISTORICAL FIGURES                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/how-to/"
                    
                    
                    
                   role="menuitem">HOW TO<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    HOW TO
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/how-to/"
                                   role="menuitem">
                                    View all HOW TO
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/green-living/"
                                        
                                        
                                        
                                       role="menuitem">GREEN LIVING                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/seasonal-recipes/"
                                        
                                        
                                        
                                       role="menuitem">SEASONAL RECIPES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/foraging-in-britain/"
                                        
                                        
                                        
                                       role="menuitem">FORAGING GUIDES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/outdoor-skills/"
                                        
                                        
                                        
                                       role="menuitem">OUTDOOR SKILLS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/crafts/"
                                        
                                        
                                        
                                       role="menuitem">CRAFT IDEAS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/photography/"
                                        
                                        
                                        
                                       role="menuitem">PHOTOGRAPHY                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/magazine/"
                    
                    
                    
                   role="menuitem">MAGAZINE<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    MAGAZINE
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/magazine/"
                                   role="menuitem">
                                    View all MAGAZINE
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/podcast/"
                                        
                                        
                                        
                                       role="menuitem">PODCAST                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/"
                                        
                                        
                                        
                                       role="menuitem">ISSUES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/news/"
                                        
                                        
                                        
                                       role="menuitem">NEWS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/awards/"
                                        
                                        
                                        
                                       role="menuitem">AWARDS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/competitions/"
                                        
                                        
                                        
                                       role="menuitem">COMPETITIONS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/subscribe"
                                        target="_blank"
                                        
                                        
                                       role="menuitem">SUBSCRIBE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/where-to-buy"
                                        
                                        
                                        
                                       role="menuitem">WHERE TO BUY                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/meet-the-team"
                                        
                                        
                                        
                                       role="menuitem">MEET THE TEAM                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/contact-us"
                                        
                                        
                                        
                                       role="menuitem">CONTACT US                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/countryfile-tv-show/"
                    
                    
                    
                   role="menuitem">TV SHOW<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    TV SHOW
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="https://www.countryfile.com/countryfile-tv-show/"
                                   role="menuitem">
                                    View all TV SHOW
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-guide/"
                                        
                                        
                                        
                                       role="menuitem">COUNTRYFILE TV GUIDE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-presenters/"
                                        
                                        
                                        
                                       role="menuitem">COUNTRYFILE PRESENTERS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-show/countryfile-calendar/"
                                        
                                        
                                        
                                       role="menuitem">COUNTRYFILE CALENDAR                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/subscribe/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Subscribe</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/competitions"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Competitions</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/podcast/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Podcast</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/go-outdoors/walks/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Walks</a>
            
        </div>
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/"
                        itemprop="item">
                        <span itemprop="name">Go Outdoors</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/walks/"
                        itemprop="item">
                        <span itemprop="name">Walks</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Best walks in Northumberland National Park</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article class="template-article template-article--post template-article--headline-led body-background" id="post-16430" itemscope itemtype="http://schema.org/Article">
		
		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">
											<div class="template-article__header template-article__header--headline-led">
    <div class="template-article__header-main">
        
        
        <div class="template-article__headings">
        
    <h1 class="heading-1 template-article__title " itemprop="headline name">Best walks in Northumberland National Park</h1>

    
    
        
    
    
            <div class="template-article__description">
            <p class="body-copy-large" itemprop="description">The darks skies, open moorland, wild woodland and splashing waterfalls of Northumberland National Park hug the border between England and Scotland – explore the park on foot with our favourite walks</p>
        </div>
    
    
                        <div class="template-article__im-editorial-ratings-stars">
                            </div>
            </div>


                            <div class="template-article__social-share template-article__social-share--top">
                



<ul class="social-share-collection js-social-share-collection">
            <li class="social-share-collection__item ">
        <a
          href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F"
          class="js-social-share-popup"
          target="_blank"

          rel="nofollow noopener noreferrer"
          data-position="top"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--facebook">
              <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                <li class="social-share-collection__item ">
        <a
          href="https://twitter.com/intent/tweet?text=Best%20walks%20in%20Northumberland%20National%20Park%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F"
          class="js-social-share-popup"
          target="_blank"

          rel="nofollow noopener noreferrer"
          data-position="top"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--twitter">
              <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                <li class="social-share-collection__item ">
        <a
          href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=600,600&description=Best walks in Northumberland National Park"
          class="js-social-share-popup"
          target="_blank"

          rel="nofollow noopener noreferrer"
          data-position="top"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
              <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                <li class="social-share-collection__item ">
        <a
          href="mailto:?subject=Take a look... Best walks in Northumberland National Park&body=I saw this on Countryfile.com

The darks skies, open moorland, wild woodland and splashing waterfalls of Northumberland National Park hug the border between England and Scotland – explore the park on foot with our favourite walks%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F%0A"
          class="js-social-share-popup"
          target=""

          rel="nofollow noopener noreferrer"
          data-position="top"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--email">
              <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                                                      </ul>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","email":"1","twitter_handle":"@CountryfileMag","facebook_auth_code":"","email_subject_prefix":"Take a look...","email_body_prefix":"I saw this on Countryfile.com","twitter_text":"Best walks in Northumberland National Park @CountryfileMag","email_subject":"Take a look... Best walks in Northumberland National Park","email_body":"I saw this on Countryfile.com\n\nThe darks skies, open moorland, wild woodland and splashing waterfalls of Northumberland National Park hug the border between England and Scotland \u2013 explore the park on foot with our favourite walks","post_link":"https:\/\/www.countryfile.com\/go-outdoors\/walks\/best-walks-in-northumberland-national-park\/","post_title":"Best walks in Northumberland National Park"}
  </script>
            </div>
            </div>

                    <div class="template-article__hero template-article__hero--headline-led">
                <div style="position: relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-46066 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Moorland and wall" title="Hadrians-Wall-Northumberland"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
            </div>
        </div>
    
    <div class="template-article__post-info template-article__post-info--headline-led">
        
<div class="template-article__author-name"  itemprop="author" itemscope itemtype="https://schema.org/Person" >
    <div class="author-name">
                    <meta itemprop="name" content="Daniel Graham"/>
            </div>
</div>

    </div>

        </div>
					
					
					
																<div class="template-article__main-content">

							
							<link itemprop="mainEntityOfPage" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-northumberland-national-park/"/>

							
							
																						<section class="template-article__margin-bottom editor-content ev-meter-content" itemprop="articleBody">
									<div class="template-article__masked"><!-- preview content --></div>
									<p><em>Government restrictions around COVID-19 vary across the UK. We strongly advise checking restrictions in your local area before visiting. Ordnance Survey have put together a comprehensive guide about ‘<a href="https://getoutside.ordnancesurvey.co.uk/covid/" target="_blank" rel="noopener noreferrer">getting outside safely during Covid-19</a>‘. This resource brings together current advice from <a href="https://www.gov.uk/guidance/coronavirus-covid-19-advice-on-accessing-green-spaces-safely" target="_blank" rel="noopener noreferrer">government</a> and local authorities to help you decide where to go, what to do and how to stay safe.</em></p>
<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="17dba7f3-4008-4d4f-b391-0beaa0826d6a" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["top","mpu1","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<p>Northumberland National park is located in the north-east of England. Established in 1956, about 70% of the park’s 405 square miles (1,049 square kilometres) is open moorland.</p>
<p>Red grouse and tiptoeing curlews hide among the heather. And alongside this wildlife, there’s Hadrian’s Wall, stretching for 73 miles across the Northumberland landscape.</p>
<div class="template-article__advert">
<div id="4f56359c-8805-4254-9cd6-1f9643a3677d" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,1]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div>
<h2>Explore this rugged landscape with our pick of the best day walks and long-distance hiking routes in Northumberland National Park.</h2>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>Related articles</strong></p>
<ul>
<li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-north-york-moors/" target="_blank" rel="noopener noreferrer">Best walks in the North York Moors</a></li>
<li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-yorkshire-dales/" target="_blank" rel="noopener noreferrer">Discover the Yorkshire Dales on foot</a></li>
<li><a href="https://www.countryfile.com/go-outdoors/walks/top-10-easy-mountains-for-beginners/" target="_blank" rel="noopener noreferrer">Mini mountains for beginners</a></li>
</ul>
<p> </p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/North-York-Moors-National-park-ea3fedf.jpg?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/02/North-York-Moors-National-park-ea3fedf.jpg?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/North-York-Moors-National-park-ea3fedf.jpg?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/North-York-Moors-National-park-ea3fedf.jpg?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/North-York-Moors-National-park-ea3fedf.jpg?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2019/02/North-York-Moors-National-park-ea3fedf.jpg?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36191 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="North North York Moors National Park" title="North York Moors National Park"></div>
</div>
        </div>
    </section><hr>
<h3><a href="https://www.countryfile.com/go-outdoors/walks/twice-brewed-inn-sycamore-gap-northumberland/" target="_blank" rel="noopener noreferrer">Twice Brewed Inn and Sycamore Gap, Northumberland</a></h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=45&amp;resize=598%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=45&amp;resize=598%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=45&amp;resize=708%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=90&amp;resize=403%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=403%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=90&amp;resize=553%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=553%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=90&amp;resize=619%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=619%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=90&amp;resize=406%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=406%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?webp=true&amp;quality=90&amp;resize=555%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=555%2C370" type="image/jpeg"><img class="wp-image-16433 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-811489922-ff6d3f8.jpg?quality=90&amp;resize=619%2C413" width="620" height="413" alt="Hadrian's Wall is a World Heritage Site in the beautiful Northumberland National Park. Popular with walkers along the Hadrian's Wall Path and Pennine Way" title="Hadrian's Wall above Steel Rigg"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> The path lurches up and down to deposit you just east of Milecastle 39 on Hadrian’s Wall, at an exquisitely sheltered spot named Sycamore Gap ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p><span style="font-size: 16px;">Embrace a romantic Roman walk along Hadrian’s Wall in Northumberland National Park before returning to the Twice Brewed Inn for a hearty pub feast.</span></p>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>The Route</strong></p>
<ul>
<li>4.1km/2.5 miles</li>
<li>1.5 hours</li>
<li>Easy/moderate</li>
</ul>
<p><a style="font-family: -webkit-standard" href="https://www.countryfile.com/go-outdoors/walks/twice-brewed-inn-sycamore-gap-northumberland/" target="_blank" rel="noopener noreferrer"><strong>Sycamore Gap walking route and map</strong></a><span style="font-family: -webkit-standard;font-size: medium">.</span></p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Sycamore-Gap-and-Peel-Crags-map-c3ec867.png?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Sycamore-Gap-and-Peel-Crags-map-c3ec867.png?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Sycamore-Gap-and-Peel-Crags-map-c3ec867.png?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Sycamore-Gap-and-Peel-Crags-map-c3ec867.png?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Sycamore-Gap-and-Peel-Crags-map-c3ec867.png?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36340 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Sycamore Gap and Peel Crags map" title="Sycamore Gap and Peel Crags map"></div>
</div>
        </div>
    </section><hr>
<h3><a href="https://www.countryfile.com/go-outdoors/walks/walk-otterburn-ranges-northumberland/" target="_blank" rel="noopener noreferrer">Otterburn Ranges, Northumberland</a></h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=45&amp;resize=598%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=45&amp;resize=598%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=45&amp;resize=708%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=90&amp;resize=403%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=403%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=90&amp;resize=553%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=553%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=90&amp;resize=619%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=619%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=90&amp;resize=406%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=406%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?webp=true&amp;quality=90&amp;resize=555%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=555%2C370" type="image/jpeg"><img class="wp-image-16435 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-648585402-88f7180.jpg?quality=90&amp;resize=619%2C413" width="620" height="413" alt="Northern lapwing (Vanellus vanellus) male creeping through grassland habitat with wind in crest. Sunshine makes Iridiscent colors visible on its bird wing" title="Northern lapwing creeping through grassland habitat"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Look out for northern lapwings ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>Follow a high-level route on the Otterburn Ranges in Northumberland National Park to observe wild goats, moorland birds and perhaps, if you are lucky, rare black grouse.</p>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>The route</strong></p>
<ul>
<li>13.2km/8.2 miles</li>
<li>5 hours</li>
<li>Moderate</li>
</ul>
<p><a style="font-family: -webkit-standard" href="https://www.countryfile.com/go-outdoors/walks/walk-otterburn-ranges-northumberland/" target="_blank" rel="noopener noreferrer"><strong>Otterburn walking route and map</strong></a></p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Otterburn-Ranges-map-287b60d.png?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Otterburn-Ranges-map-287b60d.png?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Otterburn-Ranges-map-287b60d.png?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Otterburn-Ranges-map-287b60d.png?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Otterburn-Ranges-map-287b60d.png?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Otterburn-Ranges-map-287b60d.png?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36342 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Otterburn Ranges map" title="Otterburn Ranges map"></div>
</div>
        </div>
    </section><hr>
<h3><a href="https://www.countryfile.com/go-outdoors/walks/walk-alwinton-and-harbottle-northumberland/" target="_blank" rel="noopener noreferrer">Alwinton and Harbottle, Northumberland</a></h3>
<div>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=45&amp;resize=599%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=45&amp;resize=708%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=90&amp;resize=404%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=404%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=90&amp;resize=554%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=554%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=90&amp;resize=620%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=620%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=90&amp;resize=407%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=407%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?webp=true&amp;quality=90&amp;resize=555%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=555%2C370" type="image/jpeg"><img class="wp-image-29266 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/04/Harbottle-Castle-1c92463.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="A meadow path leads to the ruins of Harbottle castle ©Getty" title="A meadow path leads to the ruins of Harbottle castle ©Getty"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> A meadow path leads to the ruins of Harbottle castle ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
</div>
<p>The tiny village of Alwinton nestles where the plains of the middle reaches of the River Coquet begin to narrow towards Coquet Gorge. It sits on the border between the fell sandstones to the south and the volcanic Cheviot Hills to the north. Enjoy the history, geology and wildlife surrounding these peaceful villages with a 4.5-mile countryside walk.</p>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>The route</strong></p>
<ul>
<li>7.1km/4.4 miles</li>
<li>2.5 hours</li>
<li>Moderate</li>
</ul>
<p><a style="font-family: -webkit-standard" href="https://www.countryfile.com/go-outdoors/walks/walk-alwinton-and-harbottle-northumberland/" target="_blank" rel="noopener noreferrer"><strong>Alwinton walking route and map</strong></a><span style="font-family: -webkit-standard;font-size: medium">.</span></p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Alwinton-map-a8096a5.png?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Alwinton-map-a8096a5.png?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Alwinton-map-a8096a5.png?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Alwinton-map-a8096a5.png?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Alwinton-map-a8096a5.png?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Alwinton-map-a8096a5.png?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36345 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Alwinton map" title="Alwinton map"></div>
</div>
        </div>
    </section><hr>
<h3><a href="https://www.countryfile.com/go-outdoors/walks/walk-simonside-hills-northumberland/" target="_blank" rel="noopener noreferrer">Simonside Hills, Northumberland</a></h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=45&amp;resize=598%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=45&amp;resize=598%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=45&amp;resize=708%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=90&amp;resize=403%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=403%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=90&amp;resize=553%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=553%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=90&amp;resize=619%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=619%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=90&amp;resize=406%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=406%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?webp=true&amp;quality=90&amp;resize=555%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=555%2C370" type="image/jpeg"><img class="wp-image-16438 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-843744098-419ebb2.jpg?quality=90&amp;resize=619%2C413" width="620" height="413" alt="Rothbury Terraces walk offers views over the Coquet Valley to the Simonside and Cheviot Hills, heather covers the hillside in summer" title="Sunset over Cheviot Hills and Rothbury Heather"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Heath blooms on the hills around Rothbury ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>The fell sandstones of the Simonside Hills were deposited from a river delta some 330 million years ago. Weathering and erosion have led to their dominant aspect, which makes them recognisable throughout the county. Walk through conifer forests and across heather moorland to these distinctive summits with a seven-mile hike.</p>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>The route</strong></p>
<ul>
<li>11.9/7.4 miles</li>
<li>4 hours</li>
<li>Moderate</li>
</ul>
<p><a style="font-family: -webkit-standard" href="https://www.countryfile.com/go-outdoors/walks/walk-simonside-hills-northumberland/" target="_blank" rel="noopener noreferrer"><strong>Simonside walking route and map</strong></a></p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36347 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Simonside Hills map" title="Simonside Hills map"></div>
</div>
        </div>
    </section><hr>
<h3><a href="https://www.countryfile.com/go-outdoors/walks/walk-greenlee-lough-northumberland/" target="_blank" rel="noopener noreferrer">Greenlee Lough, Northumberland</a></h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (481 / 726));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=45&amp;resize=600%2C398 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=45&amp;resize=600%2C398 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=45&amp;resize=710%2C470 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=45&amp;resize=710%2C470 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=90&amp;resize=405%2C268" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=405%2C268" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=90&amp;resize=554%2C367" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=554%2C367" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=90&amp;resize=620%2C411" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=620%2C411" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=90&amp;resize=408%2C270" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=408%2C270" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?webp=true&amp;quality=90&amp;resize=556%2C368" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=556%2C368" type="image/jpeg"><img class="wp-image-16441 align size-landscape_thumbnail image-handler__image image-handler__image--full js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642352178-1dda424.jpg?quality=90&amp;resize=620%2C411" width="620" height="413" alt="beautiful white tufts in a marsh landscape during the early summer. Eriophorum vaginatum" title="beautiful white tufts in marsh landscape. Eriophorum vaginatum"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Cotton grass surrounds the Greenlee Lough ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>Lying to the north of the Great Whin Sill, and easily visible from Hadrian’s Wall, Greenlee Lough is the largest natural lake in Northumberland. The wetlands surrounding the lough make up a rare mosaic of habitats, home to a rich variety of flora and fauna.</p>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>The route</strong></p>
<ul>
<li>5.5km/3.4miles</li>
<li>1.5 hours</li>
<li>Moderate</li>
</ul>
<p><a style="font-family: -webkit-standard" href="https://www.countryfile.com/go-outdoors/walks/walk-greenlee-lough-northumberland/" target="_blank" rel="noopener noreferrer"><strong>Greenlee Lough walking route and map</strong></a></p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Simonside-Hills-map-987a43d.png?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36347 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Simonside Hills map" title="Simonside Hills map"></div>
</div>
        </div>
    </section><hr>
<h3><a href="https://www.countryfile.com/go-outdoors/walks/walk-upper-coquetdale-northumberland/" target="_blank" rel="noopener noreferrer">Upper Coquetdale, Northumberland</a></h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=90&amp;resize=271%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=543%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=816%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=1088%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=271%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=543%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=816%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=1088%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=90&amp;resize=321%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=643%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=966%2C709 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=321%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=643%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=966%2C709 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=90&amp;resize=366%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=734%2C539 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=366%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=734%2C539 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=90&amp;resize=503%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=1005%2C738 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=503%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=1005%2C738 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=90&amp;resize=563%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=563%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=90&amp;resize=369%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=740%2C543 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=369%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=740%2C543 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=90&amp;resize=504%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?webp=true&amp;quality=45&amp;resize=1008%2C740 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=504%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=45&amp;resize=1008%2C740 2x" type="image/jpeg"><img class="wp-image-16443 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-1c815f4.jpg?quality=90&amp;resize=563%2C413" width="620" height="413" alt="Upper Coquetdale, Northumberland National Park" title="Upper Coquetdale, Northumberland National Park"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> The River Coquet snakes through the hills of Upper Coquetdale in Northumberland National Park ©Alamy</span></figcaption><span class="im-image-caption"></span>
</div>
<p>Northumberland’s Upper Coquetdale is physically and historically one of the wildest parts of England. Explore this fascinating landscape on an eight-mile walk over the broad grassy ridgelines, steep-sided valleys and ancient droving routes.</p>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>The route</strong></p>
<ul>
<li>13.6/8.4miles</li>
<li>5 hours</li>
<li>Moderate</li>
</ul>
<p><a style="font-family: -webkit-standard" href="https://www.countryfile.com/go-outdoors/walks/walk-upper-coquetdale-northumberland/" target="_blank" rel="noopener noreferrer"><strong>Upper Coquetdale walking route and map</strong></a></p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Screenshot-2019-02-28-at-14.46.50-2a94b2c.png?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Screenshot-2019-02-28-at-14.46.50-2a94b2c.png?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Screenshot-2019-02-28-at-14.46.50-2a94b2c.png?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Screenshot-2019-02-28-at-14.46.50-2a94b2c.png?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Screenshot-2019-02-28-at-14.46.50-2a94b2c.png?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Screenshot-2019-02-28-at-14.46.50-2a94b2c.png?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36351 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Upper Coquetdale map" title="Upper Coquetdale map"></div>
</div>
        </div>
    </section><hr>
<h3>College Valley, Northumberland</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (481 / 726));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=45&amp;resize=600%2C398 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=45&amp;resize=600%2C398 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=45&amp;resize=710%2C470 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=45&amp;resize=710%2C470 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=90&amp;resize=405%2C268" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=405%2C268" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=90&amp;resize=554%2C367" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=554%2C367" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=90&amp;resize=620%2C411" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=620%2C411" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=90&amp;resize=408%2C270" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=408%2C270" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?webp=true&amp;quality=90&amp;resize=556%2C368" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=556%2C368" type="image/jpeg"><img class="wp-image-16445 align size-landscape_thumbnail image-handler__image image-handler__image--full js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-453852141-fc82fee.jpg?quality=90&amp;resize=620%2C411" width="620" height="413" alt="College Valley is an area of tranquillity and natural beauty in north Northumberland" title="College Valley forest"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> College Valley runs north to south through Northumberland National Park ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>Running through the base of this tranquil valley in the northern limits of Northumberland National Park is College burn, a winding river surrounded by moorland hills. Look out Cheviot Goats on the slopes near Hethpool Mill.</p>
<p><a href="https://northumberlandnationalpark.org.uk/wp-content/uploads/2017/06/College-Valley-Walk.pdf" target="_blank" rel="noopener noreferrer">College Valley walking route and map</a></p>
<hr>
<h3>Greenhaugh and Thorneyburn, Northumberland</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=45&amp;resize=598%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=45&amp;resize=598%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=45&amp;resize=708%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=90&amp;resize=403%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=403%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=90&amp;resize=553%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=553%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=90&amp;resize=619%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=619%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=90&amp;resize=406%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=406%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?webp=true&amp;quality=90&amp;resize=555%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=555%2C370" type="image/jpeg"><img class="wp-image-16448 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-859894140-5debea6.jpg?quality=90&amp;resize=619%2C413" width="620" height="413" alt="Welsh meadow in early summer" title="Yellow wild flowers, buttercups on meadow"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Buttercups and many more wildflowers grow in the hay meadows throughout summer ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>Starting in the village of Greenhaugh, head west on this 2.5-mile circular walk along country lanes and rivers and through meadows of singing wildflowers.</p>
<div class="nativo"></div>
<hr>
<h3>Hareshaw Linn, Northumberland</h3>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (482 / 725));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=45&amp;resize=600%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=45&amp;resize=600%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=45&amp;resize=710%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=45&amp;resize=710%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=90&amp;resize=405%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=405%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=90&amp;resize=554%2C368" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=554%2C368" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=90&amp;resize=620%2C412" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=620%2C412" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=90&amp;resize=408%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=408%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?webp=true&amp;quality=90&amp;resize=556%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=556%2C370" type="image/jpeg"><img class="wp-image-16451 align size-landscape_thumbnail image-handler__image image-handler__image--full js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-167532318-a31bce8.jpg?quality=90&amp;resize=620%2C412" width="620" height="413" alt="A long-exposure (6 minute) photograph of the waterfall at Hareshaw Linn, near Bellingham in Northumberland, England." title="Hareshaw Linn, Northumberland"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> The Linn hugs the western border of Northumberland National Park ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>Explore the woodlands and waterfalls of Hareshaw Linn, home to more than 300 different types of mosses, liverworts and lichen. Keep and eye out for great spotted woodpecker, badgers, red squirrels and daubenton’s bats.</p>
<h3><a href="https://northumberlandnationalpark.org.uk/wp-content/uploads/2017/06/Hareshaw-Linn-Walk.pdf" target="_blank" rel="noopener noreferrer">Hareshaw Linn walking route and map</a></h3>
<hr>
<h3>Flagstone Burn, Northumberland</h3>
<a href="http://northumberlandnationalpark.org.uk/wp-content/uploads/2017/06/Falstone-Burn-Walk.pdf" target="_blank" rel="noopener noreferrer"><div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=45&amp;resize=598%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=45&amp;resize=598%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=45&amp;resize=708%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=90&amp;resize=403%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=403%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=90&amp;resize=553%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=553%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=90&amp;resize=619%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=619%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=90&amp;resize=406%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=406%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?webp=true&amp;quality=90&amp;resize=555%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=555%2C370" type="image/jpeg"><img class="wp-image-16453 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-471923793-644a99b.jpg?quality=90&amp;resize=619%2C413" width="620" height="413" alt="This kestrel Was taken at college lake nature reserve Buckinghamshire in 2012" title="Kestrel Hovering"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div></a><div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Kestrel can be seen hovering above the river ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>This short walk (2.5 miles) from Falstone along Falstone Burn offers walkers of all abilities the chance to spot a range of wildlife – from kestrels and buzzards to roe deer and red squirrels.</p>
<h3><a href="https://northumberlandnationalpark.org.uk/wp-content/uploads/2017/06/Falstone-Burn-Walk.pdf" target="_blank" rel="noopener noreferrer">Flagstone walking route and map</a></h3>
<hr>
<h3>Elsdon Burn, Northumberland</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=45&amp;resize=598%2C399 2x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=298%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=45&amp;resize=598%2C399 2x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=45&amp;resize=708%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=90&amp;resize=403%2C269" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=403%2C269" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=90&amp;resize=553%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=553%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=90&amp;resize=619%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=619%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=90&amp;resize=406%2C271" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=406%2C271" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?webp=true&amp;quality=90&amp;resize=555%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=555%2C370" type="image/jpeg"><img class="wp-image-16455 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-173274968-5fcbc4e.jpg?quality=90&amp;resize=619%2C413" width="620" height="413" alt="Brown hare, Lepus europaeus, head shot of single mammal in grass, Midlands, April, 2011" title="Brown hare, Lepus europaeus"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Look out for little owls and brown hares ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="e8bb7dd8-c1ae-4b3c-aba3-8417f7a189d2" data-adsizes='[[[960,400],[[300,252],[300,250],"fluid"]],[[0,0],[[300,252],[300,250],"fluid"]]]' data-adtargets='{"pos":["bottom","mpu2","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<p>This family friendly walk on the eastern edge of the national is perfect for wildlife enthusiasts and historians alike. Look out for a 12th-centruy church, the Mote hills earthworks and a Northumbrian Pele tower.</p>
<h3><a href="https://www.northumberlandnationalpark.org.uk/wp-content/uploads/2017/06/Elsdon-Burn-Walk.pdf" target="_blank" rel="noopener noreferrer">Elsdon Burn walking route and map</a></h3>
								</section>
							
							
							

							
							
							
							
														
							
																						<div class="template-article__social-share">
									



<ul class="social-share-collection js-social-share-collection">
            <li class="social-share-collection__item ">
        <a
          href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F"
          class="js-social-share-popup"
          target="_blank"

          rel="nofollow noopener noreferrer"
          data-position="bottom"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--facebook">
              <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                <li class="social-share-collection__item ">
        <a
          href="https://twitter.com/intent/tweet?text=Best%20walks%20in%20Northumberland%20National%20Park%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F"
          class="js-social-share-popup"
          target="_blank"

          rel="nofollow noopener noreferrer"
          data-position="bottom"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--twitter">
              <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                <li class="social-share-collection__item ">
        <a
          href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2019/02/Hadrians-Wall-Northumberland-a6d66a9.jpg?quality=45&resize=600,600&description=Best walks in Northumberland National Park"
          class="js-social-share-popup"
          target="_blank"

          rel="nofollow noopener noreferrer"
          data-position="bottom"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
              <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                <li class="social-share-collection__item ">
        <a
          href="mailto:?subject=Take a look... Best walks in Northumberland National Park&body=I saw this on Countryfile.com

The darks skies, open moorland, wild woodland and splashing waterfalls of Northumberland National Park hug the border between England and Scotland – explore the park on foot with our favourite walks%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-northumberland-national-park%2F%0A"
          class="js-social-share-popup"
          target=""

          rel="nofollow noopener noreferrer"
          data-position="bottom"
        >
                      <span
              class="social-share-icon social-share-collection__icon social-share-icon--email">
              <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
            </span>
                  </a>
      </li>
                                                      </ul>

								</div>
							
							
							
														<div class="template-article__comments">
								<!-- Post Comments -->
							</div>

							
													</div>
					
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;hiking&#x2F;">
    hiking
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;national-parks&#x2F;">
    National Parks
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-britain&#x2F;">
    Walks in Britain
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-england&#x2F;">
    Walks in England
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-northumberland&#x2F;">
    Walks in Northumberland
        
    </a>
                    </li>
                                    </ul>
    </section>

				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWSUM20&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=3-for-5_CFWSUM20&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=45&#038;resize=1200,800" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=45&amp;resize=1200,800 1200w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=960,640 960w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=720,480 720w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=576,384 576w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=360,240 360w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=180,120 180w, " sizes="900px" width="1200" height="800" class="promotional-content__image img-fluid wp-image-54396 alignnone size-landscape-thumbnail" alt="Sidebar" title="Sidebar" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

                    <h5 class="promotional-content__title heading-2">
                Subscribe to BBC Countryfile
            </h5>
        
                    <div class="promotional-content__description editor-content">
                <p><span style="color: #000000;font-size: 10pt;font-family: Arial">Try 3 issues of BBC Countryfile Magazine for just £5!</span></p>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;CFWSUM20&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;3-for-5_CFWSUM20&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE NOW
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
            
    <div class="">
        <div class="row">
            <div class="col-12">
                <section class="article-list article-list--sidebar">
                    <h3 class="article-list__heading section-heading-1">Latest</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/news/river-wye-pollution-linked-to-free-range-poultry-farming/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-61466 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/River-Wye-GettyImages-179653600-1d8a785-scaled.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="River Wye from Symonds Yat Rock viewpoint, UK, Getty" title="River Wye from Symonds Yat Rock viewpoint, UK"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/news/river-wye-pollution-linked-to-free-range-poultry-farming/">
            River Wye pollution linked to free-range poultry farming
        </a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/podcast/how-wild-farming-is-helping-cuckoos-and-rare-butterflies-on-dartmoor/">
            
                            <i class="icon icon-microphone standard-card-new__overlay-icon" data-grunticon-embed></i>
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1662%2C1107 3x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1662%2C1107 3x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1860%2C1239 3x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1860%2C1239 3x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?webp=true&quality=45&resize=1668%2C1111 3x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=45&resize=1668%2C1111 3x" type="image/jpeg">
    <img class="wp-image-61449 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/07/GettyImages-1138348086-dc600e2.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Bluebells carpet the woodland in this Springtime scene, Getty" title="Springtime Dartmoor"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <i data-grunticon-embed title="" class="icon
                    icon-microphone-circle
                    icon--default
                    standard-card-new__post-format
                    standard-card-new__post-format--tiny
        ">
    </i>
    <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/podcast/how-wild-farming-is-helping-cuckoos-and-rare-butterflies-on-dartmoor/">
            How wild farming is helping cuckoos and rare butterflies on Dartmoor
        </a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
        <div class="row">
            <div class="col-12">
                <section class="article-list ">
                    <h3 class="article-list__heading section-heading-1">You may also like</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-lake-district/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-53477 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/GettyImages-126374776-c8f87bb-scaled.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Spring in Troutbeck Valley with the Kentmere Fells beyond, in the scenic Lake District National Park" title="Spring in Troutbeck Valley with the Kentmere Fells beyond, in the scenic Lake District National Park"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-lake-district/">
            Best walks in the Lake District National Park
        </a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/scotlands-best-walks/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-43474 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Glencoe-Scotland-d7f05bb.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Mountains and sunshine" title="Glencoe, Scotland"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/scotlands-best-walks/">
            Scotland&#8217;s best walks
        </a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/best-walks-yorkshire-dales/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1200%2C799 4x" type="image/gif">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1420%2C945 4x" type="image/gif">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1620%2C1079 4x" type="image/gif">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=2216%2C1476 4x" type="image/gif">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=2480%2C1652 4x" type="image/gif">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1632%2C1087 4x" type="image/gif">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=45&resize=2224%2C1481 4x" type="image/gif">
    <img class="wp-image-45875 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/07/Ribblehead-Viaduct-Yorkshire-83c6809.gif?quality=90&resize=620%2C413" width="620" height="413" alt="Viaduct with moorland and mountain view" title="Ribblehead-Viaduct-Yorkshire"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/best-walks-yorkshire-dales/">
            Best walks in the Yorkshire Dales National Park
        </a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/walk-upper-coquetdale-northumberland/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=1065%2C709 3x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=1065%2C709 3x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=810%2C539 2x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=810%2C539 2x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=1108%2C738 2x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=1108%2C738 2x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=90&resize=620%2C413" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=620%2C413" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=816%2C543 2x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=816%2C543 2x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?webp=true&quality=45&resize=1112%2C740 2x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=45&resize=1112%2C740 2x" type="image/jpeg">
    <img class="wp-image-20454 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/APHY4K-465b40b.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="APHY4K-465b40b" title="APHY4K-465b40b"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/walk-upper-coquetdale-northumberland/">
            Walk: Upper Coquetdale, Northumberland
        </a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>

<div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Want to be updated when there is Countryfile.com news? </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Sign up to receive our newsletter!
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                    <p class="heading-3 mb-md">
                        Thanks! Our best wishes for a productive day.
                    </p>
                                        <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                        <div class="row">
                          <div class="col-sm-6 text-align-right">
                            <div class="form-control js-form-control">
                                
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                            </div>
                          </div>
                          <div class="col-sm-6 text-align-left">
                            <div class="form-control js-form-control">
                                
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                            </div>
                          </div>
                        </div>
                                      </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="e839952184" /><input type="hidden" name="_wp_http_referer" value="/go-outdoors/walks/best-walks-in-northumberland-national-park/" />

                                                            <input type="hidden" name="newsletter" value="1">
                            
                            <div class="col-md-5 offset-md-2">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  js-newsletter-sign-up-email"
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By entering your details, you are agreeing to Countryfile.com <a class="link-copy" href="http://www.immediate.co.uk/terms-and-conditions/">terms and conditions</a>. You can unsubscribe at any time.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Countryfile.com">
    <meta itemprop="url" content="https://www.countryfile.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        
    <aside class="widget-area-above-footer fluid-container">
        <div class="container">
            <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4 offset-md-2 footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWSUM20&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=3-for-5_CFWSUM20&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=576,576 576w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=360,360 360w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35032 alignnone size-square_image" align="left" alt="cover147" title="cover147" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Subscribe to BBC Countryfile Magazine</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Try 3 issues of BBC Countryfile for just £5!</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;CFWSUM20&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;3-for-5_CFWSUM20&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/bbccountryfilemagazine" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35034 alignnone size-square_image" align="left" alt="image" title="image" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Countryfile Magazine Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to the latest episodes from our country podcast</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;bbccountryfilemagazine"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Listen here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>
        </div>
    </aside>

<footer id="site-footer" class="js-site-footer site-footer site-footer--dark" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" />
                            <ul class="site-footer-social site-footer-social--dark">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/CountryfileMagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="http://uk.pinterest.com/countryfile" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/countryfilemag" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/countryfilemagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--dark">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/terms-and-conditions/"
               tabindex="NaN"
               
               
               >Terms &amp; Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               tabindex="NaN"
               
               
               >Privacy Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               tabindex="NaN"
               
               
               >Cookies Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/code-of-conduct/"
               tabindex="NaN"
               
               
               >Code of conduct</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/service/"
               tabindex="NaN"
               
               
               >Licensing</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent"
               href="#"
               tabindex="NaN"
               
               
               >Manage Cookies</a>
        </li>
    
</ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                                    <small class="copyright-container__text">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small>
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2020.</small>
                            </div>

                            <div class="col-12 col-sm-3 col-md-2">
                    <img class="copyright-container__partner-logo" src="https://media.immediate.co.uk/volatile/sites/22/2018/09/BBC_Block_Logo_Black-efe71fe-54e827c.jpg" alt="Partner logo" />
                </div>
                    </div>
    </div>
</div>

</footer>
            
        
    <script>
    window.dataLayer = window.datalayer || [];

    window.dataLayer.push({
        event: "Page Data",
        sections: "go-outdoors",
        authors: "Daniel Graham",
        time: (new Date()).getTime(),
        channel: "go-outdoors",
        primary_cat: "walks",
        cat: ["days-out","walks"],
        subcat: "article",
        pageid: "16430",
        taxonomies: {  "posttag":["hiking","national-parks","walks-in-britain","walks-in-england","walks-in-northumberland"], }
    });
</script>

    <!-- Google Tag Manager -->
    <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NW5QFDB"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NW5QFDB');</script>
    <!-- End Google Tag Manager -->


    

    

            <script type='text/javascript' src='https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/grunticon-1f6ae85a3d.loader.js'></script>
<script type='text/javascript'>
grunticon(["https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-9112aabf0d.data.svg.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-3185ccead5.data.png.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-bdcd9d06b2.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/vendor-c7180426abdd711a8044.js'></script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/app-1044bfc0b3c6749bef8a.js'></script>
<script type='text/javascript' src='https://www.countryfile.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

    
    </body>
</html>
