<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>Walk: Plymouth to Rame Head, Cornwall - Countryfile.com</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Walk: Plymouth to Rame Head, Cornwall" />
<meta property="og:site_name" content="Countryfile.com" />
<meta property="og:title" content="Walk: Mount Edgecumbe and Rame Head, Cornwall" />
<meta property="og:url" content="https://www.countryfile.com/go-outdoors/walks/walk-mount-edgecumbe-and-rame-head-cornwall/" />
<meta property="twitter:title" content="Walk: Mount Edgecumbe and Rame Head, Cornwall" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="countryfilemag" />
<meta property="twitter:creator" content="countryfilemag" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&amp;resize=620,413" />
<meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8" />
<meta name="description" content="A 6.8-mile walk from Plymouth along the South West Coast Path to Rame Head in Cornwall" />
<meta property="og:description" content="Escape the bustle of Britain’s Ocean City on a centuries-old ferry service to a spring-infused landscape of quiet coves, birdsong, woodland and charming fishing village" />
<meta property="twitter:description" content="Escape the bustle of Britain’s Ocean City on a centuries-old ferry service to a spring-infused landscape of quiet coves, birdsong, woodland and charming fishing village" />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="go-outdoors" key="channel" />
<meta name="ntv-kv" values="days-out,walks" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="coastal-walks,hiking,walks-in-britain,wa" key="posttag" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="36648" key="pageid" />
<meta name="ntv-kv" values="Walk: Mount Edgecumbe and Rame Head Corn" key="title" />

            
    
    <script>
    window.dataLayer = window.datalayer || [];

    window.dataLayer.push({
        event: "Page Data",
        sections: "go-outdoors",
        authors: "Sophie Pavelle",
        time: (new Date()).getTime(),
        channel: "go-outdoors",
        primary_cat: "walks",
        cat: ["days-out","walks"],
        subcat: "article",
        pageid: "36648",
        taxonomies: {  "posttag":["coastal-walks","hiking","walks-in-britain","walks-in-cornwall"], }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NW5QFDB');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.countryfile.com/wcp/themes/im-fabric/dist/js/advertising/adManager-0445023e62922c4ab6a0.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Manage Cookies footer link QC2 -->
<script>
window.addEventListener('DOMContentLoaded', function() {
  var link = document.querySelector('.js-launch-consent');
  if (link !== null) {
    link.addEventListener('click', function(e) {
      e.preventDefault();
      window.__tcfapi('displayConsentUi', 2, function(){});
    });
  }
});
</script>
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-dd89574f3928d0b34fb4.js":"js/0-dd89574f3928d0b34fb4.js","js/1-094879a4bad3121576f8.js":"js/1-094879a4bad3121576f8.js","js/2-e4841cafb7405faf67c2.js":"js/2-e4841cafb7405faf67c2.js","js/3-4f54c9e378ed70df50e0.js":"js/3-4f54c9e378ed70df50e0.js","js/4-0d25d69e68208f0ac2a1.js":"js/4-0d25d69e68208f0ac2a1.js","js/5-4856a1e0d9bfd8657d1c.js":"js/5-4856a1e0d9bfd8657d1c.js","js/6-cf4f44a0cf7e43d20626.js":"js/6-cf4f44a0cf7e43d20626.js","js/7-730750b3d4c67984f2e1.js":"js/7-730750b3d4c67984f2e1.js","js/8-387312fc2764253a1ffd.js":"js/8-387312fc2764253a1ffd.js","js/10-09e204d54f69b759bb96.js":"js/10-09e204d54f69b759bb96.js","js/11-72f53940b05f8af61646.js":"js/11-72f53940b05f8af61646.js","js/12-5335f492af737cf2ad29.js":"js/12-5335f492af737cf2ad29.js","js/13-000afbad489bfa1e1c8a.js":"js/13-000afbad489bfa1e1c8a.js","js/14-901e61a881a053f7de91.js":"js/14-901e61a881a053f7de91.js","js/15-307a3b9446cd5a0b36be.js":"js/15-307a3b9446cd5a0b36be.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-2da1c3bf581da25eb06a.js":"js/17-2da1c3bf581da25eb06a.js","js/18-d4ff1b52d83c65427c51.js":"js/18-d4ff1b52d83c65427c51.js","js/19-1dfd56905cdb5423005b.js":"js/19-1dfd56905cdb5423005b.js","js/20-527054774cac4cf4643e.js":"js/20-527054774cac4cf4643e.js","js/21-1946bd495754118f253b.js":"js/21-1946bd495754118f253b.js","js/22-2bcf43b5a6f3f0c1acbf.js":"js/22-2bcf43b5a6f3f0c1acbf.js","js/23-0a45094755ff5f7b34af.js":"js/23-0a45094755ff5f7b34af.js","js/24-06610efe479c374389e4.js":"js/24-06610efe479c374389e4.js","js/25-ae26ac273eba935a3441.js":"js/25-ae26ac273eba935a3441.js","js/26-185f85fea741b044b5c1.js":"js/26-185f85fea741b044b5c1.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"pcz7ccj","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/pcz7ccj.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=485728231">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Walks"],"category":["Days Out","Walks"],"subcategory":["Days Out"],"channel":"other","title":"Walk: Mount Edgecumbe and Rame Head, Cornwall","article":{"id":"36648","description":"Escape the bustle of Britain\u2019s Ocean City on a centuries-old ferry service to a spring-infused landscape of quiet coves, birdsong, woodland and charming fishing village","author":"Sophie Pavelle","type":"article","tags":["coastal walks","hiking","Walks in Britain","Walks in Cornwall"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.countryfile.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/./css/app-e33a505a7988e39db09b.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.countryfile.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.countryfile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel="canonical" href="https://www.countryfile.com/go-outdoors/walks/walk-mount-edgecumbe-and-rame-head-cornwall/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=270,270" />

    
</head>

<body class="post-template-default single single-post postid-36648 single-format-standard wp-custom-logo js-has-gallery elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-203849147255129.js", "headerBidderTimeout": "", "unitName": "/176986657/countryfile.com/gooutdoors/walks", "targets": { "channel": ["go-outdoors"], "primary_cat": ["walks"], "cat": ["days-out","walks"], "subcat": ["article"],  "posttag":["coastal-walks","hiking","walks-in-britain","walks-in-cornwall"], "pageid": ["36648"], "configuration": ["live"], "format": ["article"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NW5QFDB"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="01030a00-30a4-453f-a06d-be8d7b54a1eb"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--left">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-dark
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow eyebrow--inverted">
        <div class="container">
            <a href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="sticky-logo"/>
            </a>
                            <div class="eyebrow__links">
                    <nav aria-label="Quick Links" class="quick-links quick-links--dark" >
      <a class="quick-links__link"
       href="/subscribe/"
       
       
       >Subscribe</a>
      <a class="quick-links__link"
       href="/competitions"
       
       
       >Competitions</a>
      <a class="quick-links__link"
       href="/podcast/"
       
       
       >Podcasts</a>
      <a class="quick-links__link"
       href="/go-outdoors/walks/"
       
       
       >Walks</a>
  </nav>
                </div>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="80ab2aed12">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.countryfile.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.countryfile.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.countryfile.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.countryfile.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.countryfile.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--left" href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search"
    data-autocomplete-enabled="yes"
        data-search-config-url="https://search.api.immediate.co.uk"
    data-search-config-client-id="countryfile"
    >
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search/"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;&#x3F;utm_content&#x3D;header-button"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/christmas/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Christmas</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/go-outdoors"
                    
                    
                    
                   role="menuitem">Go outdoors<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Go outdoors
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/go-outdoors"
                                   role="menuitem">
                                    View all Go outdoors
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/walks"
                                        
                                        
                                        
                                       role="menuitem">Walks                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/days-out/"
                                        
                                        
                                        
                                       role="menuitem">Days out                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/holiday-ideas/"
                                        
                                        
                                        
                                       role="menuitem">Holiday ideas                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/travel-planner/"
                                        
                                        
                                        
                                       role="menuitem">Travel planner                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/get-active/"
                                        
                                        
                                        
                                       role="menuitem">Get active                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/gear/"
                                        
                                        
                                        
                                       role="menuitem">Outdoor kit reviews                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/wildlife/"
                    
                    
                    
                   role="menuitem">British wildlife<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    British wildlife
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/wildlife/"
                                   role="menuitem">
                                    View all British wildlife
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/wildlife-stories/"
                                        
                                        
                                        
                                       role="menuitem">Wildlife stories                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/birds/"
                                        
                                        
                                        
                                       role="menuitem">Birds                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/mammals/"
                                        
                                        
                                        
                                       role="menuitem">Mammals                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/marine-life/"
                                        
                                        
                                        
                                       role="menuitem">Marine life                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/insects-invertebrates/"
                                        
                                        
                                        
                                       role="menuitem">Insects &amp; invertebrates                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/trees-plants/"
                                        
                                        
                                        
                                       role="menuitem">Trees &amp; plants                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/people"
                    
                    
                    
                   role="menuitem">People<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    People
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/people"
                                   role="menuitem">
                                    View all People
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/opinion/"
                                        
                                        
                                        
                                       role="menuitem">Opinion                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/interviews/"
                                        
                                        
                                        
                                       role="menuitem">Interviews                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/experiences/"
                                        
                                        
                                        
                                       role="menuitem">Experiences                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/historical-figures/"
                                        
                                        
                                        
                                       role="menuitem">Historical figures                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/how-to/"
                    
                    
                    
                   role="menuitem">How to<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    How to
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/how-to/"
                                   role="menuitem">
                                    View all How to
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/green-living/"
                                        
                                        
                                        
                                       role="menuitem">Green living                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/seasonal-recipes/"
                                        
                                        
                                        
                                       role="menuitem">Seasonal recipes                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/foraging-in-britain/"
                                        
                                        
                                        
                                       role="menuitem">Foraging guides                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/outdoor-skills/"
                                        
                                        
                                        
                                       role="menuitem">Outdoor skills                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/crafts/"
                                        
                                        
                                        
                                       role="menuitem">Craft ideas                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/photography/"
                                        
                                        
                                        
                                       role="menuitem">Photography                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/magazine/"
                    
                    
                    
                   role="menuitem">Magazine<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    Magazine
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/magazine/"
                                   role="menuitem">
                                    View all Magazine
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/podcast/"
                                        
                                        
                                        
                                       role="menuitem">Podcasts                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/"
                                        
                                        
                                        
                                       role="menuitem">Issues                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/news/"
                                        
                                        
                                        
                                       role="menuitem">News                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/awards/"
                                        
                                        
                                        
                                       role="menuitem">Awards                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/competitions/"
                                        
                                        
                                        
                                       role="menuitem">Competitions                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/subscribe/?utm_content=main-menu"
                                        target="_blank"
                                        
                                        
                                       role="menuitem">Subscribe                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/where-to-buy"
                                        
                                        
                                        
                                       role="menuitem">Where to buy                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/meet-the-team"
                                        
                                        
                                        
                                       role="menuitem">Meet the team                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/contact-us"
                                        
                                        
                                        
                                       role="menuitem">Contact us                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/countryfile-tv-show/"
                    
                    
                    
                   role="menuitem">TV Show<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    TV Show
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/countryfile-tv-show/"
                                   role="menuitem">
                                    View all TV Show
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-guide/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile TV guide                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-presenters/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile presenters                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-show/countryfile-calendar/"
                                        
                                        
                                        
                                       role="menuitem">Countryfile calendar                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/subscribe/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Subscribe</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/competitions"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Competitions</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/podcast/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Podcasts</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/go-outdoors/walks/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Walks</a>
            
        </div>
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/"
                        itemprop="item">
                        <span itemprop="name">Go Outdoors</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/walks/"
                        itemprop="item">
                        <span itemprop="name">Walks</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Walk: Mount Edgecumbe and Rame Head, Cornwall</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--post
			template-article--headline-led
			body-background
		"
		id="post-36648"
		itemscope
		itemtype="http://schema.org/Article"
	>

		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

											


<header class="template-article__header template-article__header--headline-led">

    
    
            <div class="container template-article__header-content template-article__header-content--headline-led">

    <div class="template-article__header-main template-article__header-main--headline-led ">

        
<h1 class="heading-1 template-article__title template-article__title--headline-led " itemprop="headline name">Walk: Mount Edgecumbe and Rame Head, Cornwall</h1>




    <p
    class="template-article__description template-article__description--headline-led body-copy-large"
    itemprop="description"
>
    Escape the bustle of Britain’s Ocean City on a centuries-old ferry service to a spring-infused landscape of quiet coves, birdsong, woodland and charming fishing village
</p>

                



                            




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Walk%3A%20Mount%20Edgecumbe%20and%20Rame%20Head%2C%20Cornwall%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=600,600&description=Walk: Mount Edgecumbe and Rame Head, Cornwall"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Take a look... Walk: Mount Edgecumbe and Rame Head, Cornwall&body=I saw this on Countryfile.com

Escape the bustle of Britain’s Ocean City on a centuries-old ferry service to a spring-infused landscape of quiet coves, birdsong, woodland and charming fishing village%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","email":"1","twitter_handle":"@CountryfileMag","facebook_auth_code":"","email_subject_prefix":"Take a look...","email_body_prefix":"I saw this on Countryfile.com","twitter_text":"Walk: Mount Edgecumbe and Rame Head, Cornwall @CountryfileMag","email_subject":"Take a look... Walk: Mount Edgecumbe and Rame Head, Cornwall","email_body":"I saw this on Countryfile.com\n\nEscape the bustle of Britain\u2019s Ocean City on a centuries-old ferry service to a spring-infused landscape of quiet coves, birdsong, woodland and charming fishing village","post_link":"https:\/\/www.countryfile.com\/go-outdoors\/walks\/walk-mount-edgecumbe-and-rame-head-cornwall\/","post_title":"Walk: Mount Edgecumbe and Rame Head, Cornwall"}
  </script>
        
    </div>

</div>


    <div class="template-article__hero template-article__hero--headline-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-36649 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Rame Head, Cornwall" title="Rame Head, Cornwall"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>


<div class="template-article__post-info template-article__post-info--headline-led ">
        
    <p class="template-article__author-name template-article__author-name--headline-led template-article__author-name--headline-led heading-4"  itemprop="author" itemscope itemtype="https://schema.org/Person" >
        By <span itemprop="name"><a class="author-name__name" rel="author" href="https://www.countryfile.com/author/sophiepavelle/" title="More posts by Sophie Pavelle">Sophie Pavelle</a></span>
    </p>

            <p class="template-article__published-date template-article__published-date--headline-led">
        <time class="body-copy-extra-small" datetime="2020-06-07T11:07:33+01:00">June 7th, 2020 at 11:07 am </time>
                    <meta itemprop="datePublished" content="2020-06-07T11:07:33+01:00">
            <meta itemprop="dateModified" content="2020-12-11T12:02:56+00:00">
            </p>
</div>

    
</header>
					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.countryfile.com/go-outdoors/walks/walk-mount-edgecumbe-and-rame-head-cornwall/"/>

							
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
																		<p>This stunning section of the South West Coast Path leaves Plymouth behind for the wilds of Rame Peninsula AONB. Stroll through woodlands budding with wildflowers and along sandy bays to historic Kingsand and Cawsand, before reaching spectacular Rame Head.</p>
<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="8f124ac9-a1ed-4da7-a2b8-36d014251400" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<p>Ferry to cornwall Park at the Strand Street Car Park, just a stone’s throw from Plymouth’s Barbican and city centre, and take the Cremyll Ferry to Rame Peninsula – Cornwall’s forgotten corner. The boat service, which dates back to at least the 11th century, costs £2 per foot passenger. Look out for lively cormorants diving as you cross.<span class="Apple-converted-space"> </span></p>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1528 / 2338));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=90&amp;resize=300%2C196, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=600%2C392 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=900%2C588 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1200%2C784 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=300%2C196, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=600%2C392 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=900%2C588 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1200%2C784 4x" type="image/png"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=90&amp;resize=355%2C232, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=710%2C464 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1065%2C696 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1420%2C928 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=355%2C232, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=710%2C464 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1065%2C696 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1420%2C928 4x" type="image/png"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=90&amp;resize=405%2C265, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=810%2C529 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1215%2C794 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1620%2C1059 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=405%2C265, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=810%2C529 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1215%2C794 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1620%2C1059 4x" type="image/png"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=90&amp;resize=554%2C362, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1108%2C724 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1662%2C1086 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=2216%2C1448 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=554%2C362, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1108%2C724 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1662%2C1086 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=2216%2C1448 4x" type="image/png"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=90&amp;resize=620%2C405, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1240%2C810 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1860%2C1216 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=620%2C405, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1240%2C810 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1860%2C1216 3x" type="image/png"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=90&amp;resize=408%2C267, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=816%2C533 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1224%2C800 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1632%2C1067 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=408%2C267, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=816%2C533 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1224%2C800 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1632%2C1067 4x" type="image/png"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=90&amp;resize=556%2C363, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1112%2C727 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=1668%2C1090 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?webp=true&amp;quality=45&amp;resize=2224%2C1453 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=556%2C363, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1112%2C727 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=1668%2C1090 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=45&amp;resize=2224%2C1453 4x" type="image/png"><img class="wp-image-66764 align size-landscape_thumbnail image-handler__image image-handler__image--full js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Kingsand-Cornwall-2c66fde.png?quality=90&amp;resize=620%2C405" width="620" height="413" alt="Seaside village" title="Kingsand, Cornwall"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Stop off at Kingsand, Cornwall/Credit: Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<p>From the landing stage at Wilderness Point, follow signs for the South West Coast Path through the historic grounds of Mount Edgecumbe.</p>
<div class="template-article__advert">
<div id="5e790509-f3a4-4b78-91b7-a04e160b7401" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,1]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div>
<h2>Rame Head walk</h2>
<p><em>6.8 miles (one way) |  4 hours | moderate</em></p>
<h3>1. Coastal flora<span class="Apple-converted-space"> </span>
</h3>
<p>In early spring, Mount Edgecumbe’s national camellia collection bursts into bloom. The path passes through the formal gardens, soon emerging to spectacular views across Plymouth Sound and its many historic maritime defences, including Picklecombe Fort. Stay with the coast path through scrub woodland – it soon opens up, hugging the rocky shoreline below as you near Kingsand.<span class="Apple-converted-space"> </span></p>
<section class="highlight "><div class="highlight__content editor-content">
        <p>You may also like:</p>
<ul>
<li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-cornwall/" target="_blank" rel="noopener noreferrer">Best walks in Cornwall</a></li>
<li><a href="https://www.countryfile.com/go-outdoors/walks/britains-best-coastal-hikes/" target="_blank" rel="noopener noreferrer">Britain’s most beautiful coastal hikes</a></li>
<li><a href="https://www.countryfile.com/wildlife/birds/guide-to-british-seabirds-how-to-identify-and-where-to-see-them/" target="_blank" rel="noopener noreferrer">Guide to Britain’s seabirds</a></li>
</ul>
<p>

    </p>
</div>
    </section><h3>2. Volcanic secrets<span class="Apple-converted-space"> </span>
</h3>
<p>A small fork in the path offers a choice: drop down to the rocky shoreline and make your way to Kingsand, or wander through the fields above it; both options rejoin at Kingsand. The shoreline’s rare volcanic geology, with its 16th-century pilchard fishing cellars, is a designated SSSI.<span class="Apple-converted-space"> </span></p>
<section class="highlight "><div class="highlight__content editor-content">
        <p><strong>Wildlife highlight: red admiral</strong></p>
<p class="MsoNormal" style="margin: 0cm 0cm 0.0001pt;font-size: medium;font-family: Calibri, sans-serif">Braving an epic migration from North Africa, the red admiral butterfly – an iconic coastal species – hails the advent of warmer days and the arrival of spring. These pollinators can be identified by their striking orange and black colouring.</p>
<p> </p>
<p style="margin: 0px;font-size: 10px;line-height: normal;font-family: 'Founders Grotesk Condensed'"> </p>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/GettyImages-165630054-19f2e18.jpg?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/GettyImages-165630054-19f2e18.jpg?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/GettyImages-165630054-19f2e18.jpg?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/GettyImages-165630054-19f2e18.jpg?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/GettyImages-165630054-19f2e18.jpg?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/GettyImages-165630054-19f2e18.jpg?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-36658 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Red admiral butterfly" title="Red admiral butterfly"></div>
</div>
        </div>
    </section><h3>3. Fishing villages</h3>
<p>You’ll soon enter the delightful twin fishing villages of Kingsand and Cawsand. Pass straight through these picturesque 19th-century smuggling havens, or have a warming coffee and a slice of cake at The Old Boatstore Café in Kingsand, overlooking the sea. The beach here is a particular favourite for dog owners, with year-round access.<span class="Apple-converted-space"> </span></p>
<p>Walk through The Square in Cawsand then turn left on the coast path out of the village towards Penlee Point.<span class="Apple-converted-space"> </span></p>
<h3>4. Hidden coves<span class="Apple-converted-space"> </span>
</h3>
<p>Follow the path, passing Pier Cove and Pier Cellars Brennan Torpedo Station down to your left. Pause here to take in one of the world’s largest natural ports and listen out for rousing birdsong in the leafy woodland above. Look out for kestrels braced in their iconic hover position as they search for small mammals along the coast.<span class="Apple-converted-space"> </span></p>
<h3>5. Grotto lookout</h3>
<p>Walk beyond Pier Cove and continue to Queen Adelaide’s Grotto, an old watch-house above Penlee Point. A short detour takes you to Penlee Battery, a vital wartime defence turned into a nature reserve, now managed by Cornwall Wildlife Trust. Try to spot the distinctive bee orchid among the wildflowers; the flower’s lower lip resembles the body of a queen bee.<span class="Apple-converted-space"> </span></p>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1418%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1418%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1619%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1619%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=2214%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=2214%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=2478%2C1652 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=2478%2C1652 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1631%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1631%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?webp=true&amp;quality=45&amp;resize=2222%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=45&amp;resize=2222%2C1481 4x" type="image/jpeg"><img class="wp-image-36657 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Cave-near-Penlee-Point-in-Cornwall--aa7c191.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Cave near Penlee Point in Cornwall" title="Cave near Penlee Point in Cornwall"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Cave near Penlee Point in Cornwall ©Getty</span></figcaption><span class="im-image-caption"></span>
</div>
<h3>6. Pollinator paradise<span class="Apple-converted-space"> </span>
</h3>
<p>Back at Penlee Point, follow the coast path sharply to the right as you approach Rame Head along the high cliffs. Revel in the wild open space of the nearing headland, dotted with wild ponies grazing the rich coastal grasses.<span class="Apple-converted-space"> </span></p>
<p>Climb the snaking steps to St Michael’s Chapel and walk to the end of the headland. On a clear day, you can see the famous Eddystone Lighthouse offshore. Listen to the soothing buzz of busy pollinators and<br>
the unmistakable metallic chirp of the stonechat.<span class="Apple-converted-space"> </span></p>
<div class="nativo"></div>
<p>Soak up the panoramic views and enjoy a picnic before your return. Or, if a relaxing slap-up cream tea back in Kingsand and Cawsand appeals, there is a regular bus service from Kingsand back to Cremyll and the ferry.<span class="Apple-converted-space"> </span></p>
<hr>
<h3>Map</h3>
<p><a href="https://osmaps.ordnancesurvey.co.uk/route/2861713/BBC-Countryfile-Magazine-Mount-Edgecumbe-and-Rame-Head-Cornwall" target="_blank" rel="noopener noreferrer">Rame Head walking route and map</a></p>
<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="1e7900d7-761f-44f8-a180-59c2d70b8df0" data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[0,0],[[300,253],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","recipe_bottom","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<p><a href="https://osmaps.ordnancesurvey.co.uk/route/2861713/BBC-Countryfile-Magazine-Mount-Edgecumbe-and-Rame-Head-Cornwall" target="_blank" rel="noopener noreferrer"><div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1260 / 1900));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=600%2C398 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=900%2C597 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1200%2C796 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=600%2C398 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=900%2C597 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1200%2C796 4x" type="image/png"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=710%2C471 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1065%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1420%2C942 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=355%2C235, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=710%2C471 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1065%2C706 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1420%2C942 4x" type="image/png"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=810%2C537 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1215%2C806 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1620%2C1074 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=810%2C537 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1215%2C806 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1620%2C1074 4x" type="image/png"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=90&amp;resize=554%2C367, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1108%2C735 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1662%2C1102 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=554%2C367, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1108%2C735 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1662%2C1102 3x" type="image/png"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=90&amp;resize=620%2C411, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1240%2C822 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1860%2C1233 3x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=620%2C411, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1240%2C822 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1860%2C1233 3x" type="image/png"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=816%2C541 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1224%2C812 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1632%2C1082 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=816%2C541 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1224%2C812 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1632%2C1082 4x" type="image/png"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=90&amp;resize=556%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1112%2C737 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?webp=true&amp;quality=45&amp;resize=1668%2C1106 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=556%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1112%2C737 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=45&amp;resize=1668%2C1106 3x" type="image/png"><img class="wp-image-66766 align size-landscape_thumbnail image-handler__image image-handler__image--full js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-walking-route-and-map-a8dc208-1.png?quality=90&amp;resize=620%2C411" width="620" height="413" alt="Rame Head walking route and map" title="Rame Head walking route and map"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div></a></p>
								</section>
							
							
							

							
							
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Walk%3A%20Mount%20Edgecumbe%20and%20Rame%20Head%2C%20Cornwall%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Rame-Head-Cornwall-2cd0b6c.jpg?quality=45&resize=600,600&description=Walk: Mount Edgecumbe and Rame Head, Cornwall"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Take a look... Walk: Mount Edgecumbe and Rame Head, Cornwall&body=I saw this on Countryfile.com

Escape the bustle of Britain’s Ocean City on a centuries-old ferry service to a spring-infused landscape of quiet coves, birdsong, woodland and charming fishing village%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fwalk-mount-edgecumbe-and-rame-head-cornwall%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

						
												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

						
													<section class="template-article__author-bio mb-lg">
								<h3 class="sr-only">Authors</h3>
																	<div class="row">
																					<div class="col-lg-6 mb-xs">
												<section class="author-bio">
    <div class="author-bio__inline-item">
    <h4 class="author-bio__author-name author-name body-copy-small">
      <a class="author-name__name" href="https://www.countryfile.com/author/sophiepavelle/">
        Sophie Pavelle
      </a>
    </h4>
        <div class="author-bio__inline-item">
      <h4 class="sr-only">Social networks</h4>
<ul class="social-follow-collection">
                        <li class="social-follow-collection__item">
                <a href="https://twitter.com/@sophiepavs" target="_blank" rel="nofollow">
                    
        
<div
  class="icon-stack"
  style="
    height: 22px;
    width: 22px;
  "
>
        <div
        class="icon-stack__icon"
        style="
          z-index: 1;
        "
      >
        <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 12px;
    width: 12px;
    
    
    
    
    
  "
>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
      </div>
        <div
        class="icon-stack__icon"
        style="
          z-index: 0;
        "
      >
        <i
  data-embed-icon
  class="icon"
  data-name="circle"
  data-color="socialTwitter"
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
      </div>
  </div>                </a>
            </li>
            </ul>
    </div>
            <p class="author-bio__job-title body-copy-small">
      Zoologist, science communicator and upcoming author
    </p>
      </div>
  </section>
											</div>
																			</div>
															</section>
											
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;coastal-walks&#x2F;">
    coastal walks
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;hiking&#x2F;">
    hiking
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-britain&#x2F;">
    Walks in Britain
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-cornwall&#x2F;">
    Walks in Cornwall
        
    </a>
                    </li>
                                    </ul>
    </section>

				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWSUM20&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=3-for-5_cfwsum20&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=45&#038;resize=1200,800" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=45&amp;resize=1200,800 1200w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=960,640 960w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=720,480 720w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=576,384 576w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=360,240 360w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=180,120 180w, " sizes="900px" width="1200" height="800" class="promotional-content__image img-fluid wp-image-54396 alignnone size-landscape-thumbnail" alt="Sidebar" title="Sidebar" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

                    <h5 class="promotional-content__title heading-2">
                Subscribe to BBC Countryfile
            </h5>
        
                    <div class="promotional-content__description editor-content">
                <p><span style="color: #000000;font-size: 10pt;font-family: Arial">Try 3 issues of BBC Countryfile Magazine for just £5!</span></p>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;CFWSUM20&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;3-for-5_cfwsum20&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE NOW
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
            
    <div class="">
        <div class="row">
            <div class="col-12">
                <section class="article-list article-list--sidebar">
                    <h3 class="article-list__heading section-heading-1">Latest</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/news/yorkshire-dales-and-north-york-moors-named-international-dark-sky-reserves/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-66744 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/Stargazing-54e3432.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Person silhouetted against starry sky" title="Stargazing in England"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/news/yorkshire-dales-and-north-york-moors-named-international-dark-sky-reserves/">Yorkshire Dales and North York Moors named International Dark Sky Reserves</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/podcast/worzel/">
            
                            <i class="icon icon-microphone standard-card-new__overlay-icon" data-grunticon-embed></i>
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-66659 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/12/18293723-high_res-worzel-gummidge-7801376.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Programme Name: Worzel Gummidge - TX: n/a - Episode: Worzel Gummidge - First Look (No. n/a) - Picture Shows:  Worzel Gummidge (MACKENZIE CROOK) - (C) Leopard Pictures - Photographer: Matt Burlem" title="18293723-high_res-worzel-gummidge"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <i data-grunticon-embed title="" class="icon
                    icon-microphone-circle
                    icon--default
                    standard-card-new__post-format
                    standard-card-new__post-format--tiny
        ">
    </i>
    <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/podcast/worzel/">Mackenzie Crook on his new Worzel Gummidge for Christmas in the BBC Countryfile Magazine podcast</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
        <div class="row">
            <div class="col-12">
                <section class="article-list ">
                    <h3 class="article-list__heading section-heading-1">You may also like</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/cwm-nash-and-traeth-mawr-glamorgan/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-36619 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/03/Glamorgan-Heritage-Coast-87fc763.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Nash Point and Glamorgan Heritage Coast, Wales" title="Nash Point and Glamorgan Heritage Coast, Wales"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/go-outdoors/walks/cwm-nash-and-traeth-mawr-glamorgan/">Walk: Cwm Nash and Traeth Mawr, Glamorgan</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/best-hikes-in-wales/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-35134 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2017/04/DSCF6299-18d7d7b.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Brecon Beacons National Park, Wales" title="Brecon Beacons National Park, Wales"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/go-outdoors/walks/best-hikes-in-wales/">Best walks in Wales</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/hike-trebarwith-strand-to-port-isaac-cornwall/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-12977 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/DSCF4969-fe4a44c.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="DSCF4969-fe4a44c" title="DSCF4969-fe4a44c"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/go-outdoors/walks/hike-trebarwith-strand-to-port-isaac-cornwall/">Walk: Trebarwith Strand to Port Isaac, Cornwall</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/walk-the-causeway-coast-county-antrim/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1428%2C951 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1428%2C951 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1428%2C951 3x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1428%2C951 3x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1240%2C826 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1240%2C826 2x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1428%2C951 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1428%2C951 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?webp=true&quality=45&resize=1428%2C951 3x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=45&resize=1428%2C951 3x" type="image/jpeg">
    <img class="wp-image-18952 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Dunseverick-harbour-51e26d0.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Dunseverick-harbour-51e26d0" title="Dunseverick-harbour-51e26d0"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title qa-card-link" href="https://www.countryfile.com/go-outdoors/walks/walk-the-causeway-coast-county-antrim/">Walk: The Causeway Coast, County Antrim</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>

<div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Want to be updated when there is Countryfile.com news? </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Sign up to receive our newsletter!
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! You're now subscribed to our newsletter.
                        </p>
                        <div class="js-newsletter-sign-up-success-anon" hidden>
                                                            <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                                <div class="row d-flex justify-content-center">
                                    <div class="col-sm-6 text-align-right">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                    <div class="col-sm-6 text-align-left">
                                        <div class="form-control js-form-control">
                                            
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                        <div class="js-newsletter-sign-up-success-logged" hidden>
                            <p>
                                <a class="link-copy" href="/user-settings/#emails"></a>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="4c4452bdec" /><input type="hidden" name="_wp_http_referer" value="/go-outdoors/walks/walk-mount-edgecumbe-and-rame-head-cornwall/" />

                                                            <input type="hidden" name="newsletter" value="nl_cf_newsletter--662">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By entering your details, you are agreeing to Countryfile.com <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a> & <a class="link-copy" href="https://policies.immediate.co.uk/privacy/" target="_blank">privacy policy</a>. You can unsubscribe at any time.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Countryfile.com">
    <meta itemprop="url" content="https://www.countryfile.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        
    <aside class="widget-area-above-footer fluid-container">
        <div class="container">
            <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4 offset-md-2 footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWSUM20&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=3-for-5_cfwsum20&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=576,576 576w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=360,360 360w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35032 alignnone size-square_image" align="left" alt="cover147" title="cover147" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Subscribe to BBC Countryfile Magazine</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Try 3 issues of BBC Countryfile for just £5!</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;CFWSUM20&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;3-for-5_cfwsum20&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/bbccountryfilemagazine" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35034 alignnone size-square_image" align="left" alt="image" title="image" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Countryfile Magazine Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to the latest episodes from our country podcast</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;bbccountryfilemagazine"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Listen here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>
        </div>
    </aside>

<footer id="site-footer" class="js-site-footer site-footer site-footer--dark" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" />
                            <ul class="site-footer-social site-footer-social--dark">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/CountryfileMagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="http://uk.pinterest.com/countryfile" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/countryfilemag" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/countryfilemagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--dark">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/code-of-conduct/"
               
               
               >Code of conduct</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/service/"
               
               
               >Licensing</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                                    <small class="copyright-container__text">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small>
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2020.</small>
                            </div>

                            <div class="col-12 col-sm-3 col-md-2">
                    <img class="copyright-container__partner-logo" src="https://media.immediate.co.uk/volatile/sites/22/2018/09/BBC_Block_Logo_Black-efe71fe-54e827c.jpg" alt="Partner logo" />
                </div>
                    </div>
    </div>
</div>

</footer>
            
    

    

            <script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114625;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' src='https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/grunticon-1f6ae85a3d.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-9112aabf0d.data.svg.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-3185ccead5.data.png.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-bdcd9d06b2.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/vendor-9c6084f934de3fa34b2c.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/app-9d4f86ddb94fb2c6c642.js' id='fabric-app-js'></script>
<script type='text/javascript' src='https://www.countryfile.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

    
                <script src="https://www.countryfile.com/wcp/themes/im-fabric/dist/js/piano/piano-f162d551c3fa73eea897.js" async></script>
        </body>
</html>
