<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="preconnect" href="https://images.immediate.co.uk"/><link rel="preload" href="https://use.typekit.net/pcz7ccj.js" as="script"/><script async="" fetchpriority="high" src="/static/advertising/adManager-61bd976c7baa3fba2e94.js"></script><script defer="" src="/static/nativo/nativo-35a256a9fb2581bea29b.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script async="" fetchpriority="high" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><title>Yarrow: foraging and recipes | BBC Countryfile Magazine | Countryfile.com</title><meta name="title" content="Yarrow: foraging and recipes | BBC Countryfile Magazine | Countryfile.com"/><meta name="description" content="What is yarrow, what are its benefits, and how do you identify it? This beginner&#x27;s guide to foraging yarrow answers all these questions, plus recipe ideas."/><meta name="twitter:creator" content="countryfilemag"/><meta name="twitter:site" content="Countryfile.com"/><meta name="og:title" content="Yarrow guide: how to identify,  yarrow benefits and recipe ideas"/><meta name="og:description" content="What is yarrow, what are its benefits, and how do you identify it? Our beginner&#x27;s guide to foraging yarrow includes answers all these questions, plus recipe ideas such as how to make yarrow tea and yarrow syrup."/><meta name="og:type" content="article"/><meta name="og:site_name" content="Countryfile.com"/><meta name="og:url" content="https://www.countryfile.com/how-to/foraging/yarrow/"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?resize=620,413"/><meta name="og:image:alt" content="Yarrow in field"/><meta name="og:image:width" content="620"/><meta name="og:image:height" content="413"/><meta name="twitter:card" content="summary_large_image"/><meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8"/><link rel="canonical" href="https://www.countryfile.com/how-to/foraging/yarrow/"/><script type="application/json" id="__AD_SETTINGS__">{"unitName":"/176986657/countryfile.com/how-to/foraging","headerBidder":"prebid","headerBidderUrl":"//micro.rubiconproject.com/prebid/dynamic/7959.js","headerBidderTimeout":1600,"adRefresh":{"enabled":false,"excludedOrderIds":[0],"durationInView":20,"percentageInView":50},"consentProvider":"","targets":{"configuration":"live","cat":["foraging","how-to"],"channel":"how-to","format":"standard","pageid":"131994","primary_cat":"foraging","subcat":"article","posttag":["summer-foraging","yarrow","yarrow-recipes","summer-foraging","yarrow","yarrow-recipes"]},"lazyLoading":{"enabled":false,"renderMarginPercent":1000,"mobileScaling":0},"nativoTargets":{"cat":["foraging","how-to"],"channel":"how-to","format":"standard","pageid":"131994","primary_cat":"foraging","subcat":"article","posttag":["summer-foraging","yarrow","yarrow-recipes","summer-foraging","yarrow","yarrow-recipes"],"author":"Rachel Lambert","title":"Yarrow guide: how to identify,  yarrow benefits and recipe ideas"}}</script><script type="application/json" id="__NATIVO_SETTINGS__">{"targets":{"cat":["foraging","how-to"],"channel":"how-to","format":"standard","pageid":"131994","primary_cat":"foraging","subcat":"article","posttag":["summer-foraging","yarrow","yarrow-recipes","summer-foraging","yarrow","yarrow-recipes"],"author":"Rachel Lambert","title":"Yarrow guide: how to identify,  yarrow benefits and recipe ideas"}}</script><script type="application/json" id="__PIANO_SETTINGS__">{"customVariables":[{"key":"premiumContent","value":false},{"key":"primaryCategory","value":"foraging"},{"key":"postType","value":"article"},{"key":"categories","value":["foraging","how-to"]},{"key":"tags","value":["summer-foraging","yarrow","yarrow-recipes"]}]}</script><script data-test-id="datadog">
            (function(h,o,u,n,d) {
              h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
              d=o.createElement(u);d.async=1;d.src=n
              n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
            })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v3.js','DD_LOGS')
            DD_LOGS.onReady(function() {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                })
                DD_LOGS.setLoggerGlobalContext({"service":"articles-frontend","env":"production","version":"6df3b336507deb7e949dd5c2976fdb262179511d","app":{"version":"6df3b336507deb7e949dd5c2976fdb262179511d","lastCommitDate":"Thu Dec 8 14:22:34 2022 +0000","lastBuildStartTime":"1670509356011","package":"1.425.0"}});
              })
            </script><link data-react-helmet="true" rel="preload" as="script" href="https://consent.countryfile.com/unified/wrapperMessagingWithoutDetection.js"/><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'pcz7ccj',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true" type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer=""></script><script data-react-helmet="true" type="text/javascript">document.addEventListener("DOMContentLoaded", function () { var tsid = '114625'; Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us"); });</script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "countryfile"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"cat":["foraging","how-to"],"channel":"how-to","format":"standard","pageid":"131994","primary_cat":"foraging","subcat":"article","author":"Rachel Lambert","publish_date":"2022-12-15T14:20:12+00:00","template":"article","taxonomies":{"posttag":["summer-foraging","yarrow","yarrow-recipes","summer-foraging","yarrow","yarrow-recipes"]},"event":"Page Data","time":1671761650390})
            </script><script data-react-helmet="true">
function _typeof(t) {
  return (_typeof = typeof Symbol === 'function' && typeof Symbol.iterator === 'symbol' ? function (t) {
    return typeof t;
  } : function (t) {
    return t && typeof Symbol === 'function' && t.constructor === Symbol && t !== Symbol.prototype ? 'symbol' : typeof t;
  })(t);
}!(function () {
  const t = function () {
    let t; let e; const o = [];
    const n = window;
    let r = n;
    for (; r;) {
      try {
        if (r.frames.__tcfapiLocator) {
          t = r;
          break;
        }
      } catch (t) {}
      if (r === n.top) break;
      r = n.parent;
    }
    t || (!(function t() {
      const e = n.document;
      const o = !!n.frames.__tcfapiLocator;
      if (!o) {
        if (e.body) {
          const r = e.createElement('iframe');
          r.style.cssText = 'display:none', r.name = '__tcfapiLocator', e.body.appendChild(r);
        } else setTimeout(t, 5);
      }
      return !o;
    }()), n.__tcfapi = function () {
      for (var t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
      if (!n.length) return o;
      n[0] === 'setGdprApplies' ? n.length > 3 && parseInt(n[1], 10) === 2 && typeof n[3] === 'boolean' && (e = n[3], typeof n[2] === 'function' && n[2]('set', !0)) : n[0] === 'ping' ? typeof n[2] === 'function' && n[2](
        {
          gdprApplies: e,
          cmpLoaded: !1,
          cmpStatus: 'stub',
        },
      ) : o.push(n);
    }, n.addEventListener('message', ((t) => {
      const e = typeof t.data === 'string';
      let o = {};
      if (e) {
        try {
          o = JSON.parse(t.data);
        } catch (t) {}
      } else o = t.data;
      const n = _typeof(o) === 'object' ? o.__tcfapiCall : null;
      n && window.__tcfapi(n.command, n.version, ((o, r) => {
        const a = {
          __tcfapiReturn:
            {
              returnValue: o,
              success: r,
              callId: n.callId,
            },
        };
        t && t.source && t.source.postMessage && t.source.postMessage(e ? JSON.stringify(a) : a, '*');
      }), n.parameter);
    }), !1));
  };
  typeof module !== 'undefined' ? module.exports = t : t();
}());
</script><script data-react-helmet="true">
          window._sp_queue = [];
          window._sp_ = {
          config: {
          accountId: 1742,
          baseEndpoint: 'https://consent.countryfile.com',
          gdpr: { },
          events: {
          onMessageChoiceSelect: function() {
          if (performance.getEntriesByName('time-to-cmp-choice').length === 0) {
            performance.mark('time-to-cmp-choice');
          }
          console.log('[event] onMessageChoiceSelect', arguments);
        },
          onMessageReady: function() {
          if (performance.getEntriesByName('time-to-cmp-message').length === 0) {
            performance.mark('time-to-cmp-message');
          }
          console.log('[event] onMessageReady', arguments);
        },
          onMessageChoiceError: function() {
          console.log('[event] onMessageChoiceError', arguments);
        },
          onPrivacyManagerAction: function() {
          console.log('[event] onPrivacyManagerAction', arguments);
        },
          onPMCancel: function() {
          console.log('[event] onPMCancel', arguments);
        },
          onMessageReceiveData: function() {
          console.log('[event] onMessageReceiveData', arguments);
        },
          onSPPMObjectReady: function() {
          console.log('[event] onSPPMObjectReady', arguments);
        },
          onConsentReady: function (consentUUID, euconsent) {
          performance.mark('time-to-cmp');
          console.log('[event] onConsentReady', arguments);
        },
          onError: function() {
          console.log('[event] onError', arguments);
        },
        }
        }
        }</script><script data-react-helmet="true" src="https://consent.countryfile.com/unified/wrapperMessagingWithoutDetection.js" async=""></script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="42"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-245f049e565ebf942e09.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.35dbabed84ced91a1d06.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.548f3e61fd81b204f759.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-2badc1622d9665982b06.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.68f16c5ca14c2d384c66.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-3ed21987b1cd68ce969b.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article/%5Bslug%5D-181c2b94cd821eb8914b.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/base-38efa3e154c41de70fa927c9e9401df2.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/components-6c577942699cf664d94ea38079040ac5.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/utilities-409b921dc4cfd43754bdf61442de5472.css"/></head><body><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(153, 156, 173, 1)","highlightRegular":"rgba(107, 110, 127, 1)","highlightDark":"rgba(77, 80, 97, 1)","clickableLight":"rgba(255, 107, 120, 1)","clickableRegular":"rgba(217, 7, 20, 1)","clickableDark":"rgba(187, 0, 0, 1)","interactiveLight":"rgba(91, 164, 193, 1)","interactiveRegular":"rgba(53, 126, 155, 1)","interactiveDark":"rgba(23, 96, 125, 1)","commercialLight":"rgba(78, 178, 87, 1)","commercialRegular":"rgba(0, 87, 25, 1)","commercialDark":"rgba(0, 51, 9, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(51, 51, 51, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(243, 244, 245, 1)","backgroundLight":"rgba(231, 233, 235, 1)","backgroundRegular":"rgba(207, 213, 216, 1)","backgroundDark":"rgba(159, 171, 177, 1)","backgroundExtraDark":"rgba(104, 121, 130, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(25, 105, 54, 1)","formSuccessLight":"rgba(227, 244, 227, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","formReactionsDark":"rgba(218, 167, 13, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(119, 194, 61, 1)","swatchOrange":"rgba(246, 135, 0, 1)","swatchPeach":"rgba(255, 176, 124, 1)","swatchPink":"rgba(245, 127, 175, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(249, 70, 70, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 232, 29, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(186, 186, 186, 1)","swatchVariegation":"rgba(255, 255, 255, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><script>
          window.__tcfapi('addEventListener', 2, (tcData, listenerSuccess) => {
            if (!listenerSuccess) {
              const error = new Error('addEventListener failure in TCFAPI');
              console.error(error);

              return;
            }

            if (
              (['useractioncomplete', 'tcloaded'].includes(tcData.eventStatus))
              && tcData.purpose.consents[1]
            ) {
              const script = document.createElement('script');

              script.async = true;
              script.defer = false;
              script.fetchpriority = 'high';
              script.src = '//micro.rubiconproject.com/prebid/dynamic/7959.js';

              document.head.appendChild(script);

              window.__tcfapi('removeEventListener', 2, (removeSuccess) => {
                if (!removeSuccess) {
                  const error = new Error('removeEventListener failure in TCFAPI');

                  console.error(error);
                }
              }, tcData.listenerId);
            }
          });
        </script><div></div><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop"><div class="ad-slot__container" style="min-height:1px"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}" data-adrefresh="true"></div></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div class="ad-slot__container"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}" data-adrefresh="true"></div></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack icon-stack--vertical-align" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;min-width:13px;height:13px;min-height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print" data-feature="Header"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:120px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home" data-component="Link"><picture class="image__picture" width="120" height="22.776203966005664"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="120" height="22.776203966005664"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links" data-feature="QuickLinks"><ul class="list list--horizontal"><li data-index="1" data-component="MenuLink" data-item-name="Magazine Subscription Offer" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWEB198&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=198_cfweb198&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Magazine Subscription Offer" data-component="Link">Magazine Subscription Offer</a></li><li data-index="2" data-component="MenuLink" data-item-name="Newsletters" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/newsletters" rel="" title="Newsletters" data-component="Link">Newsletters</a></li><li data-index="3" data-component="MenuLink" data-item-name="Podcast" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/podcast" rel="" title="Podcast" data-component="Link">Podcast</a></li><li data-index="4" data-component="MenuLink" data-item-name="Competitions" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/competitions" rel="" title="Competitions" data-component="Link">Competitions</a></li><li data-index="5" data-component="MenuLink" data-item-name="Contact us" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/magazine/contact-us" rel="" title="Contact us" data-component="Link">Contact us</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon eyebrow-nav__search-icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand" data-feature="Header"><div class="branded-section" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:342.4626865671642px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home" data-component="Link"><picture class="image__picture" width="353" height="67"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="353" height="67"/></picture></a></div></div><form data-placement="HeaderBrandAreaRight" data-component="SearchForm" novalidate="" action="/search/" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1);fill:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox" aria-label="options"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset" data-component="Button" role="button"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1);fill:rgba(104, 121, 130, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit" data-component="Button" role="button"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-55f5e82603243972693acc51938a342f.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print" data-feature="Header"><nav class="main-nav" id="main-navigation-popup" aria-label="Main" data-feature="MainNavigation"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li data-index="1" data-item-name="Go outdoors" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors" rel="" title="Go outdoors" tabindex="0" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Go outdoors</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="1.1" data-item-name="Walks" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/walks" rel="" title="Walks" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Walks</span></a></li><li data-index="1.2" data-item-name="Days out" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/days-out/" rel="" title="Days out" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Days out</span></a></li><li data-index="1.3" data-item-name="Holiday ideas" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/holiday-ideas/" rel="" title="Holiday ideas" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Holiday ideas</span></a></li><li data-index="1.4" data-item-name="Get active" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/get-active/" rel="" title="Get active" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Get active</span></a></li><li data-index="1.5" data-item-name="Outdoor kit reviews" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/outdoor-camping-and-hiking-kit-reviews" rel="" title="Outdoor kit reviews" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Outdoor kit reviews</span></a></li><li data-index="1.6" data-item-name="Travel planner" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/travel-planner/" rel="" title="Travel planner" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Travel planner</span></a></li></ul></div></li><li data-index="2" data-item-name="British wildlife" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/" rel="" title="British wildlife" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">British wildlife</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="2.1" data-item-name="Wildlife stories" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/wildlife-stories" rel="" title="Wildlife stories" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Wildlife stories</span></a></li><li data-index="2.2" data-item-name="Birds" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/birds" rel="" title="Birds" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Birds</span></a></li><li data-index="2.3" data-item-name="Mammals" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/mammals" rel="" title="Mammals" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Mammals</span></a></li><li data-index="2.4" data-item-name="Marine life" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/marine-life" rel="" title="Marine life" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Marine life</span></a></li><li data-index="2.5" data-item-name="Insects and invertebrates" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/insects-invertebrates" rel="" title="Insects and invertebrates" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Insects and invertebrates</span></a></li><li data-index="2.6" data-item-name="Trees and plants" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/trees-plants" rel="" title="Trees and plants" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Trees and plants</span></a></li></ul></div></li><li data-index="3" data-item-name="People" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/people" rel="" title="People" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">People</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="3.1" data-item-name="Opinion" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/opinion" rel="" title="Opinion" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Opinion</span></a></li><li data-index="3.2" data-item-name="Interviews" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/interviews" rel="" title="Interviews" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Interviews</span></a></li><li data-index="3.3" data-item-name="Experiences" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/experiences" rel="" title="Experiences" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Experiences</span></a></li><li data-index="3.4" data-item-name="Historical figures" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/historical-figures" rel="" title="Historical figures" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Historical figures</span></a></li></ul></div></li><li data-index="4" data-item-name="How to" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/" rel="" title="How to" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">How to</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="4.1" data-item-name="Green living" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/green-living/" rel="" title="Green living" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Green living</span></a></li><li data-index="4.2" data-item-name="Food &amp; recipes" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/food-recipes/" rel="" title="Food &amp; recipes" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Food &amp; recipes</span></a></li><li data-index="4.3" data-item-name="Foraging guides" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/foraging-in-britain/" rel="" title="Foraging guides" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Foraging guides</span></a></li><li data-index="4.4" data-item-name="Outdoor skills" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/outdoor-skills/" rel="" title="Outdoor skills" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Outdoor skills</span></a></li><li data-index="4.5" data-item-name="Craft ideas" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/crafts/" rel="" title="Craft ideas" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Craft ideas</span></a></li><li data-index="4.6" data-item-name="Photography" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/photography/" rel="" title="Photography" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Photography</span></a></li></ul></div></li><li data-index="5" data-item-name="Magazine" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Magazine" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Magazine</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="5.1" data-item-name="Issues" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Issues" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Issues</span></a></li><li data-index="5.2" data-item-name="Meet the team" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/meet-the-team" rel="" title="Meet the team" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Meet the team</span></a></li><li data-index="5.3" data-item-name="Contact us" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div></li><li data-index="6" data-item-name="TV Show" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--has-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/" rel="" title="TV Show" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">TV Show</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="6.1" data-item-name="Countryfile TV guide" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-tv-guide/" rel="" title="Countryfile TV guide" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Countryfile TV guide</span></a></li><li data-index="6.2" data-item-name="Countryfile presenters" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-presenters/" rel="" title="Countryfile presenters" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Countryfile presenters</span></a></li><li data-index="6.3" data-item-name="Countryfile calendar" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-calendar/" rel="" title="Countryfile calendar" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Countryfile calendar</span></a></li></ul></div></li><li data-index="7" data-item-name="Subscribe" data-component-variant="Wildcard" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=main-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Subscribe</span></a></li><li data-index="8" data-item-name="Magazine Subscription Offer" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWEB198&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=198_cfweb198&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Magazine Subscription Offer" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Magazine Subscription Offer</span></a></li><li data-index="9" data-item-name="Newsletters" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/newsletters" rel="" title="Newsletters" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Newsletters</span></a></li><li data-index="10" data-item-name="Podcast" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/podcast" rel="" title="Podcast" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Podcast</span></a></li><li data-index="11" data-item-name="Competitions" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/competitions" rel="" title="Competitions" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Competitions</span></a></li><li data-index="12" data-item-name="Contact us" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main body-background fluid-container"><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.countryfile.com/how-to/foraging/yarrow/#Article","@type":"Article","description":"What is yarrow, what are its benefits, and how do you identify it? Our beginner's guide to foraging yarrow includes answers all these questions, plus recipe ideas such as how to make yarrow tea and yarrow syrup.","image":{"@type":"ImageObject","height":574,"url":"https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?resize=768,574","width":768},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.countryfile.com/how-to/foraging/yarrow/"},"name":"Yarrow guide: how to identify,  yarrow benefits and recipe ideas","url":"https://www.countryfile.com/how-to/foraging/yarrow/","author":[{"@type":"Person","name":"Rachel Lambert","url":"https://www.countryfile.com/author/rachellambert"}],"dateModified":"2022-12-21T14:23:52+00:00","datePublished":"2022-12-15T14:20:12+00:00","headline":"Yarrow guide: how to identify,  yarrow benefits and recipe ideas","keywords":"summer foraging, yarrow, yarrow recipes","publisher":{"@type":"Organization","name":"Countryfile.com","url":"https://www.countryfile.com","logo":{"@type":"ImageObject","height":67,"url":"https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?resize=353,67","width":353}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><div class="post" data-gtm-class="article-template" data-content-type="article" data-item-id="131994" data-item-name="Yarrow guide: how to identify,  yarrow benefits and recipe ideas"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.countryfile.com/"},{"@type":"ListItem","position":2,"name":"How to","item":"https://www.countryfile.com/how-to/"},{"@type":"ListItem","position":3,"name":"Foraging","item":"https://www.countryfile.com/how-to/foraging/"},{"@type":"ListItem","position":4,"name":"Yarrow guide: how to identify,  yarrow benefits and recipe ideas"}]}</script><ul class="breadcrumb__list body-copy-extra-small oflow-x-auto list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com:443" data-component="Link">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/how-to/" data-component="Link">How to</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/how-to/foraging/" data-component="Link">Foraging</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-55f5e82603243972693acc51938a342f.svg#chevron-shallow"></use></svg></i><span class="breadcrumb__link" aria-current="page">Yarrow guide: how to identify,  yarrow benefits and recipe ideas</span></li></ul></nav><div class="container post__body post__body--headline-layout" role="main"><div class="layout-md-rail"><div class="layout-md-rail__primary"><section class="post-header post-header--headline-layout post__header mb-lg" data-placement="PostHeader" data-placement-variant="headline"><div class="container post-header__container post-header__container--headline-layout"><div class="post-header__body oflow-x-hidden ml-reset" role="banner"><div class="headline post-header__title post-header__title--headline-layout"><h1 class="heading-1">Yarrow guide: how to identify, yarrow benefits and recipe ideas</h1></div><div class="mt-sm pr-xxs hidden-print body-copy-large"><p>What is yarrow, what are its benefits, and how do you identify it? Our beginner&#x27;s guide to foraging yarrow includes answers all these questions, plus recipe ideas such as how to make yarrow tea and yarrow syrup.</p></div><div class="post-header__image-container mt-sm"><div class="p-relative"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="980" height="653.6600000000001"><source type="image/webp" sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=1200,800 1200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=1500,1001 1500w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=1750,1167 1750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;webp=true&amp;resize=1910,1274 1910w"/><source sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=1200,800 1200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=1500,1001 1500w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=1750,1167 1750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=1910,1274 1910w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png?quality=90&amp;resize=980,654" alt="Yarrow in field" data-item-name="Yarrow in field" title="Yarrow" style="aspect-ratio:1 / 0.667;object-fit:cover" loading="eager" width="980" height="653.6600000000001"/></picture></div></div></div></div><div class="post-header__info body-copy-small d-inline-block mr-lg mt-sm hidden-print"><div class="author-link mr-sm d-inline pa-reset author-link__list" data-feature="Author">By <ul class="d-inline pa-reset list-style-none"><li class="d-inline"><a class="link link--styled" href="/author/rachellambert/" rel="author" data-component="Link">Rachel Lambert</a></li></ul></div><div class="post-header__publish-date">Published: December 15th, 2022 at 2:20 pm</div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal" data-placement="articleMeta"><div class="mt-sm d-flex"></div></div><ul data-feature="SocialShare" class="social-share hidden-print post-header__social-share mt-sm list list--horizontal" data-gtm-class="social-share"><li data-method="facebook" data-component="SocialShare-facebook-link" class="social-share__facebook list-item" data-gtm-class="social-share-facebook"><a class="link social-share__link" href="https://www.facebook.com/sharer.php?u=https://www.countryfile.com/how-to/foraging/yarrow/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1);fill:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="twitter" data-component="SocialShare-twitter-link" class="social-share__twitter list-item" data-gtm-class="social-share-twitter"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Yarrow%20guide%3A%20how%20to%20identify%2C%20%20yarrow%20benefits%20and%20recipe%20ideas%0A%0A&amp;url=https://www.countryfile.com/how-to/foraging/yarrow/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1);fill:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="pinterest" data-component="SocialShare-pinterest-link" class="social-share__pinterest list-item" data-gtm-class="social-share-pinterest"><a class="link social-share__link" href="https://www.pinterest.com/pin/create/button/?url=https://www.countryfile.com/how-to/foraging/yarrow/&amp;media=https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-plant-bc0c304.png&amp;description=Yarrow%20guide%3A%20how%20to%20identify%2C%20%20yarrow%20benefits%20and%20recipe%20ideas" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;position:absolute;bottom:-1px;left:3px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(189, 8, 28, 1);fill:rgba(189, 8, 28, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li><li data-method="email" data-component="SocialShare-email-link" class="social-share__email list-item" data-gtm-class="social-share-email"><a class="link social-share__link" href="mailto:?subject=Take a look...&amp;body=I saw this on Countryfile.com%0A%0Ahttps://www.countryfile.com/how-to/foraging/yarrow/" rel="nofollow noopener" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1);fill:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></li></ul></div></div></section><div class="post__content"><div class="editor-content mb-lg hidden-print" data-placement="Body"><p>Named after Achilles in Latin, the legendary Greek warrior, yarrow is strong in many ways.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p>It has firm, upright stems and thrives in harsh environments (including the most manicured of lawns). It bounces back, even after been regularly mowed, and has powerful medicinal qualities as well as containing vitamins A and C, potassium, zinc, magnesium, calcium, phosphorus and niacin.</p><p>Native to Europe, North America, North Asia and much of the Middle East, it has been introduced to South America and areas of South Asia.</p><div class="ad-slot hidden-print"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-mpu-teads" class="dfp-ad" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets="{&quot;pos&quot;:[&quot;outstream&quot;]}" data-adrefresh="true"></div></div></div><p>It can be found growing in lawns – though is often difficult to spot. In wilder areas where it has been allowed to flower and bloom, the scent is like honey in the hot summer sun.</p><p>Looking for more foraging ideas? Check out our guides to <a href="https://www.countryfile.com/how-to/food-recipes/wild-garlic-guide-where-to-find-how-to-cook-it-and-recipe-ideas/" target="_blank" rel="noopener">wild garlic</a>, <a href="https://www.countryfile.com/how-to/elderflower-guide-where-to-find-it-how-to-identify-and-recipe-ideas/" target="_blank" rel="noopener">elderflower</a> and <a href="https://www.countryfile.com/how-to/foraging/pineapple-weed/" target="_blank" rel="noopener">pineapple weed</a>.</p><section class="highlight-box highlight-box--backdrop highlight-box--commercial" data-feature="Highlight Box" data-feature-variant="commercial"><div class="highlight-box__content editor-content"><h4>Forager's calendar</h4>
Our beginner's guide to foraging in Britain explains what you can gather in hedgerows, woodlands, along the coast and in the countryside.
<ul><li><a href="https://www.countryfile.com/how-to/foraging/monthly-foraging-guide-whats-in-season-where-to-find-it-and-how-to-forage-responsibly/" target="_blank" rel="noopener">Monthly foraging guide</a></li>
</ul></div><div class="highlight-box__image"><div class="image chromatic-ignore image--fluid" style="max-width:726px"><div class="image__container"><picture class="image__picture" width="726" height="659.7380952380952"><source type="image/webp" sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;webp=true&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;webp=true&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;webp=true&amp;resize=205,186 205w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;webp=true&amp;resize=726,660 726w"/><source sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;resize=205,186 205w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;resize=726,660 726w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-868604610-c921990.jpg?quality=90&amp;resize=726,660" alt="Wild garlic" data-item-name="Wild garlic" title="Wild garlic" style="aspect-ratio:1 / 0.9087301587301587;object-fit:cover" loading="lazy" width="726" height="659.7380952380952"/></picture></div></div></div></section><hr/><h2 id="what-is-yarrow-1274fb30">What is yarrow?</h2><p>Yarrow (<em>Achillea millefolium</em>) is a flowering plant in the Asteraceae family. It grows up to 50cm tall with long feathery leaves and furred, dry stems. The tight flowerheads have white (sometimes pinkish) petals and pale, yellow centres.</p><p>Its leaves are gorgeously aromatic and herbal when rubbed or infused, reminiscent of lavender.</p><hr/><h2 id="yarrow-benifits-f4b31196">Yarrow benifits</h2><p>Yarrow has powerful medicinal qualities as well as containing vitamins A and C, potassium, zinc, magnesium, calcium, phosphorus and niacin.</p><p>It is known for its ability to treat wounds – hence its common nicknames, ‘bleedwort’ or ‘woundwort’ – as well as its helpfulness in soothing colds and bringing down fevers.</p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:594px"><picture class="image__picture" width="594" height="395.68064516129033"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/yarrow-3f91cbb-e1671631700367.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/yarrow-3f91cbb-e1671631700367.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/yarrow-3f91cbb-e1671631700367.jpg?quality=90&amp;webp=true&amp;fit=594,396 594w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/yarrow-3f91cbb-e1671631700367.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/yarrow-3f91cbb-e1671631700367.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/yarrow-3f91cbb-e1671631700367.jpg?quality=90&amp;fit=594,396 594w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/yarrow-3f91cbb-e1671631700367.jpg?quality=90&amp;fit=594,396" alt="Yarrow" data-item-name="Yarrow" title="Yarrow, Achillea millefolium" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="594" height="395.68064516129033"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Yarrow grows up to 50cm tall with long feathery leaves/Credit: Getty</figcaption></div></figure><hr/><h2 id="when-to-forage-yarrow-0f284f21">When to forage yarrow</h2><p>Flowers appear in early summer and die back in early autumn.</p><hr/><h2 id="where-to-forage-yarrow-c16a54a5">Where to forage yarrow</h2><p>Exposed landscapes including garden lawns, dry grassy banks, wastelands, fields, <a href="https://www.countryfile.com/wildlife/trees-plants/hedgerow-plants-and-flowers-guide-how-to-identify-common-species/" target="_blank" rel="noopener">hedgerows</a>, mountain sides and <a href="https://www.countryfile.com/how-to/outdoor-skills/uk-sand-dune-guide/" target="_blank" rel="noopener">sand dunes</a>.</p><hr/><h2 id="how-to-forage-yarrow-ff894661">How to forage yarrow</h2><p>Pick the long, fresh leaves from ground level (not the small ones on the flower stems) and cut off the flowerheads with scissors as the stems are strong.</p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;webp=true&amp;fit=3300,2198 3300w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=3300,2198 3300w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/Yarrow-Achillea-Millefolium-db460e9.jpg?quality=90&amp;fit=700,466" alt="Yarrow in summer" data-item-name="Yarrow in summer" title="Yarrow" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Yarrow is known for its ability to treat wounds/Credit: Getty</figcaption></div></figure><hr/><h2 id="how-to-dry-yarrow-03f2e17f">How to dry yarrow</h2><p>Loosely tie yarrow stems and leaves into a bundle and hang or lie them in a warm place for a few days: 100g/31/2oz fresh leaves or flowers will make around 35g/1oz dried.</p><p>Once dry, chop them up and store them in a sterilised jar.</p><hr/><h2 id="cautions-0d3df812">Cautions</h2><p>This plant can cause skin irritation for some, and shouldn’t be handled in large amounts or for long periods of time. Avoid picking in lawns treated with weedkiller.</p><div class="nativo"></div><hr/><h2 id="yarrow-recipes-38d5c101">Yarrow recipes</h2><p>Yarrow can be infused to make a caffeine-free tea – simply add the flowers and leaves to hot water, cover for 15 minutes, then drink. You can also use yarrow to make sweet treats, such as yarrow flower syrup and yarrow and honey mule:</p><h3 id="yarrow-flower-syrup-fa6ed545"><a href="https://www.countryfile.com/how-to/food-recipes/foraging-food-recipes/yarrow-flower-syrup/" target="_blank" rel="noopener">Yarrow flower syrup</a></h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;webp=true&amp;fit=3300,2198 3300w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=3300,2198 3300w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-flwoer-syrup-c4678a4.jpg?quality=90&amp;fit=700,466" alt="Yarrow flower syrup" data-item-name="Yarrow flower syrup" title="How to make yarrow flower syrup by Rachel Lambert" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Learn how to make yarrow flower syrup with Rachel Lambert/Credit: Getty</figcaption></div></figure><p>From the moment the flowers are steeped in hot water, I fall in love with the scent of this syrup. It smells almost like menthol – or is it liquorice? I can’t quite make up my mind. Once you&#x27;ve made the syrup you can use it in all sorts of recipes, including my refreshing yarrow and honey mule.</p><h3 id="yarrow-and-honey-mule-570e22a1"><a href="https://www.countryfile.com/how-to/food-recipes/foraging-food-recipes/yarrow-and-honey-mule/" target="_blank" rel="noopener">Yarrow and honey mule</a></h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;webp=true&amp;fit=2591,1726 2591w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=2591,1726 2591w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/11/Yarrow-and-honey-mule-c8f6dde-e1671630737286.png?quality=90&amp;fit=700,466" alt="Yarrow and honey mule" data-item-name="Yarrow and honey mule" title="Yarrow and honey mule" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Try Rachel Lamberts delicious yarrow and honey mule/Credit: Elliot White</figcaption></div></figure><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-mpu-bottom-mobile" class="dfp-ad" data-adsizes="[[[728,90],[]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p>The smell of honey-scented yarrow flowers one hot summer day inspired this medicinal take on a mule cocktail. Not only does it taste good, but it helps soothe coughs and colds. Adding fresh yarrow leaves and ginger will give the cocktail an extra ‘zing’, but it is still pretty punchy without them.</p><div class="dynamic-cards-list pr-sm pl-sm pt-xs pb-sm dynamic-cards-list--single-column" style="background-color:rgba(243, 244, 245, 1)" data-feature="NextRead" data-placement="Body"><h6 class="mb-xs text-left heading-6">More like this</h6></div></div><div class="post__content-end row hidden-print"><div class="col-12"></div></div></div><div class="pt-sm pb-sm full-width"><section class="mb-lg author-bios"><h2 class="sr-only heading-2">Authors</h2><div class="author-bios__bio mb-lg" data-placement="AuthorBio"><div class="d-flex"><div class="round-image author-bios__avatar mr-md"><div class="round-image__img-wrapper"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="1024" height="1024"><source type="image/webp" sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;webp=true&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;webp=true&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;webp=true&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;webp=true&amp;resize=240,240 240w"/><source sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;resize=240,240 240w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/04/Making-Nettle-and-Honey-Cake-6-Copy-683x1024-3deec93.jpeg?quality=90&amp;resize=1024,1024" alt="Rachel Lambert pouring nettle and honey cake mix into a baking tray in her kitchen" data-item-name="Rachel Lambert pouring nettle and honey cake mix into a baking tray in her kitchen" title="Rachel Lambert" style="aspect-ratio:1 / 1;object-fit:cover" loading="lazy" width="1024" height="1024"/></picture></div></div></div></div><div class="d-flex flex-direction-column justify-content-center"><a class="link author-bios__name link--styled" href="/author/rachellambert/" data-component="Link">Rachel Lambert</a></div></div><div><p class="body-copy-small mt-xs mb-xs">Rachel Lambert is a wild food tutor, forager and award-winning author of Wild &amp; Sweet (Hoxton Mini Press, £25). For more information, see www.wildwalks-southwest.co.uk/.</p><a class="link" href="https://www.facebook.com//WildWalksSouthWest" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack mr-xs icon-stack--vertical-align" style="height:30px;width:30px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-2px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1);fill:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-55f5e82603243972693acc51938a342f.svg#circle"></use></svg></i></div></div></a></div></div></section></div><div class="pocket hidden-print mb-md" data-placement="articleBelowContent"><div class="mt-md"></div></div><div class="pocket hidden-print mb-lg" data-placement="articleContentBottom"><div class=""><div class="pb-lg" id="commentsFeed" data-feature="Reactions"></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;article_top2&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div><div class="stack__item ml-auto mr-auto"><div class="pocket hidden-print post__sidebar-pocket mb-lg pb-lg" data-placement="articleSidebar"><div class="mt-lg"><section><h3 class="section-heading-1">Sponsored Deals</h3><div id="21496667010" data-m101-type="custom-widget" data-config="{&quot;shopId&quot;:&quot;1377&quot;,&quot;contentId&quot;:&quot;9766&quot;,&quot;templateId&quot;:&quot;64&quot;,&quot;isoCurrencyCode&quot;:&quot;GBP&quot;,&quot;isoLanguageCode&quot;:&quot;en&quot;,&quot;geolocation&quot;:true,&quot;sid&quot;:&quot;post-countryfile-131994-ddw-pocket-pos&quot;,&quot;shortenTitle&quot;:&quot;&quot;}" data-feature="monetizer" data-monetizer-template-id="64" data-feature-variant="monetizer_shopping"></div></section></div><div class="mt-lg"><div class="promotion-cards promotion-cards--single" data-component="PromotionCards" data-feature="Promotional Widget"><a class="link promotion-cards__image" href="https://www.buysubscriptions.com/digital/bbc-countryfile-digital-subscription?promo=JS23BRA&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=januarysale_js23bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="720" height="480"><source type="image/webp" sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;webp=true&amp;resize=556,371 556w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;webp=true&amp;resize=675,450 675w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;webp=true&amp;resize=720,480 720w"/><source sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;resize=556,371 556w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;resize=675,450 675w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;resize=720,480 720w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22SidebarCountryfile-794c67d.jpg?quality=90&amp;resize=720,480" alt="" data-item-name="" title="JanSale22_Sidebar_Countryfile" style="aspect-ratio:1 / 0.6666666666666666;object-fit:cover" loading="lazy" width="720" height="480"/></picture></div></div></a><a class="link" href="https://www.buysubscriptions.com/digital/bbc-countryfile-digital-subscription?promo=JS23BRA&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=januarysale_js23bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link"><h2 class="heading-4" style="color:inherit">Subscribe to BBC Countryfile</h2></a><div class="editor-content body-copy-small"><p style="text-align:center"><strong>SPECIAL JANUARY SALE OFFER!</strong></p> <p style="text-align:center">SAVE 70% - Try 3 issues for £5 today, that&#x27;s just £1.66 per issue!</p></div><a class="button button--fluid" href="https://www.buysubscriptions.com/digital/bbc-countryfile-digital-subscription?promo=JS23BRA&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=januarysale_js23bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Button" data-component-variant="promo-card-button" data-gtm-class="promo-card-button" role="button"><div class="button__content">SUBSCRIBE TODAY</div></a></div></div><div class="mt-lg"></div></div></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[728,90],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;article_bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md mb-md" data-placement="articleFooter"><div class="mt-md"></div><div class="mt-md"><div class="newsletter-sign-up text-center pa-sm newsletter-sign-up--horizontal box pa-sm" style="background-color:rgba(243, 244, 245, 1)" data-component="NewsletterSignUp" data-feature="NewsletterSignUp" data-form-name="nl_cf_newsletter" data-component-variant="horizontal"><form novalidate="" class="form"><input type="hidden" name="newsletter" value="nl_cf_newsletter--662"/><h3 class="pt-sm pb-sm heading-3">Want to be updated when there is Countryfile.com news?</h3><p class="body-copy-large body-copy-bold mb-lg">Sign up to receive our newsletter!</p><div class="form-group"><label class="form-label sr-only" for="email-address">Email address</label><div class="newsletter-sign-up__form"><input type="email" required="" class="form-input newsletter-sign-up__form__input" id="email-address" placeholder="Email address" name="email" aria-describedby="email-feedback" value=""/><button class="button newsletter-sign-up__form__btn" type="submit" data-component="Button" role="button"><div class="button__content">Sign Up</div></button></div><div id="email-feedback" class="form-feedback body-copy-extra-small body-copy-bold newsletter-sign-up__form__feedback"></div></div></form><p class="newsletter-sign-up__disclaimer body-copy-small">By entering your details, you are agreeing to our<!-- --> <a class="link link--styled" href="https://www.immediate.co.uk/terms-and-conditions/" data-component="Link">terms and conditions</a> <!-- -->and<!-- --> <a class="link link--styled" href="https://policies.immediate.co.uk/privacy/" data-component="Link">privacy policy</a>. You can unsubscribe at any time.</p></div></div><div class="mt-md"></div></div></div></div></main><div class="default-layout__above-footer-widget"><div class="pocket hidden-print container" data-placement="aboveFooter"><div class=""><div class="promotion-cards promotion-cards--single" data-component="PromotionCards" data-feature="Promotional Widget"><a class="link promotion-cards__image" href="https://www.buysubscriptions.com/digital/bbc-countryfile-digital-subscription?promo=JS23BRA&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=januarysale_js23bra&amp;utm_content=footer-widget&amp;style=brand" data-component="Link"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="970" height="249.99999999999997"><source type="image/webp" sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;webp=true&amp;resize=300,77 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;webp=true&amp;resize=400,103 400w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;webp=true&amp;resize=556,143 556w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;webp=true&amp;resize=675,174 675w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;webp=true&amp;resize=800,206 800w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;webp=true&amp;resize=940,242 940w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;webp=true&amp;resize=970,250 970w"/><source sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=300,77 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=400,103 400w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=556,143 556w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=675,174 675w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=800,206 800w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=940,242 940w,https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=970,250 970w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/12/JanSale22970x250Countryfile-a352491.jpg?quality=90&amp;resize=970,250" alt="" data-item-name="" title="JanSale22_970x250_Countryfile" style="aspect-ratio:1 / 0.25773195876288657;object-fit:cover" loading="lazy" width="970" height="249.99999999999997"/></picture></div></div></a></div></div></div></div><footer class="site-footer hidden-print" data-feature="FooterNavigation"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:210.74626865671644px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home" data-component="Link"><picture class="image__picture" width="220" height="41.756373937677054"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="lazy" width="220" height="41.756373937677054"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/CountryfileMagazine" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/countryfilemag" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/countryfilemagazine" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__pinterest list-item"><a class="link social-follow__link" href="http://uk.pinterest.com/countryfile" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Pinterest</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#pinterest-complete"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-55f5e82603243972693acc51938a342f.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li data-component="MenuLink" data-index="1" data-item-name="Terms &amp; Conditions" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms &amp; Conditions" data-component="Link">Terms &amp; Conditions</a></li><li data-component="MenuLink" data-index="2" data-item-name="Privacy Policy" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy Policy" data-component="Link">Privacy Policy</a></li><li data-component="MenuLink" data-index="3" data-item-name="Cookies Policy" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies Policy" data-component="Link">Cookies Policy</a></li><li data-component="MenuLink" data-index="4" data-item-name="Code of conduct" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/code-of-conduct/" rel="" title="Code of conduct" data-component="Link">Code of conduct</a></li><li data-component="MenuLink" data-index="5" data-item-name="Licensing" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/service/" rel="" title="Licensing" data-component="Link">Licensing</a></li><li data-component="MenuLink" data-index="6" data-item-name="Manage Privacy Settings" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings" data-component="Link">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank" data-component="Link"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=500,195" alt="null Logo" data-item-name="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div></div></section></div></div></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-dab054cc31538926ed10.js"></script><script src="/_next/static/chunks/webpack-245f049e565ebf942e09.js" async=""></script><script src="/_next/static/chunks/framework.35dbabed84ced91a1d06.js" async=""></script><script src="/_next/static/chunks/commons.548f3e61fd81b204f759.js" async=""></script><script src="/_next/static/chunks/main-2badc1622d9665982b06.js" async=""></script><script src="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.68f16c5ca14c2d384c66.js" async=""></script><script src="/_next/static/chunks/pages/_app-3ed21987b1cd68ce969b.js" async=""></script><script src="/_next/static/chunks/pages/article/%5Bslug%5D-181c2b94cd821eb8914b.js" async=""></script><script src="/_next/static/6df3b336507deb7e949dd5c2976fdb262179511d/_buildManifest.js" async=""></script><script src="/_next/static/6df3b336507deb7e949dd5c2976fdb262179511d/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-509278aef5d1ebc513f2.js"></script></body></html>