<!doctype html>
<html lang="en" class="no-js">
<head>
    <title>Best walks in Gloucestershire - Countryfile.com</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="Best walks in Gloucestershire" />
<meta property="og:site_name" content="Countryfile.com" />
<meta property="og:title" content="Best walks in Gloucestershire" />
<meta property="og:url" content="https://www.countryfile.com/go-outdoors/walks/best-walks-in-gloucestershire/" />
<meta property="twitter:title" content="Best walks in Gloucestershire" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="countryfilemag" />
<meta property="twitter:creator" content="countryfilemag" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&amp;resize=620,413" />
<meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8" />
<meta name="description" content="ake a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean" />
<meta property="og:description" content="Take a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean" />
<meta property="twitter:description" content="Take a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean" />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="go-outdoors" key="channel" />
<meta name="ntv-kv" values="days-out,walks" key="cat" />
<meta name="ntv-kv" values="article" key="subcat" />
<meta name="ntv-kv" values="cotswolds,gloucestershire,hiking,walks-i" key="posttag" />
<meta name="ntv-kv" values="article" key="format" />
<meta name="ntv-kv" values="33029" key="pageid" />
<meta name="ntv-kv" values="Best walks in Gloucestershire" key="title" />

            
    
    <script>
    window.dataLayer = window.datalayer || [];

    window.dataLayer.push({
        event: "Page Data",
        sections: "go-outdoors",
        authors: "Daniel Graham",
        time: (new Date()).getTime(),
        channel: "go-outdoors",
        primary_cat: "walks",
        cat: ["days-out","walks"],
        subcat: "article",
        pageid: "33029",
        taxonomies: {  "posttag":["cotswolds","gloucestershire","hiking","walks-in-england"], }
    });
</script>

    <!-- Google Tag Manager -->
    <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NW5QFDB"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NW5QFDB');</script>
    <!-- End Google Tag Manager -->

    
                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'article';
</script>
    
        <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

                <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }
})();

window.addEventListener('DOMContentLoaded', function(){
    var link = document.querySelector('.js-launch-consent');
    if (link !== null) {
        link.addEventListener('click', function(e) {
            e.preventDefault();
            window.__tcfapi('displayConsentUi', 2, function(){});
        });
    }
})
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-18bb7bbc34b3a17ef77e.js":"js/0-18bb7bbc34b3a17ef77e.js","js/1-0dfc4b50ab366b6fce1f.js":"js/1-0dfc4b50ab366b6fce1f.js","js/2-158f01cbae51dc929cab.js":"js/2-158f01cbae51dc929cab.js","js/3-3a6b299cb86055eff35b.js":"js/3-3a6b299cb86055eff35b.js","js/4-74e53bf542429abb2c68.js":"js/4-74e53bf542429abb2c68.js","js/5-c2428f4cb2509a33b529.js":"js/5-c2428f4cb2509a33b529.js","js/6-4d44732c5257a7ea82e9.js":"js/6-4d44732c5257a7ea82e9.js","js/7-3baa19502ec36d491915.js":"js/7-3baa19502ec36d491915.js","js/9-b89788bb69aaec35a42e.js":"js/9-b89788bb69aaec35a42e.js","js/10-9b43e23959d33c19b04e.js":"js/10-9b43e23959d33c19b04e.js","js/11-742be3f1ef351d7b85b6.js":"js/11-742be3f1ef351d7b85b6.js","js/12-5844d73de0e0cbe56571.js":"js/12-5844d73de0e0cbe56571.js","js/13-3a6de2d02016992211f3.js":"js/13-3a6de2d02016992211f3.js","js/14-e77d521d7475502bc5fe.js":"js/14-e77d521d7475502bc5fe.js","js/15-c003aa9a773234f8c932.js":"js/15-c003aa9a773234f8c932.js","js/16-9c778b04c914fcc691e0.js":"js/16-9c778b04c914fcc691e0.js","js/17-1cfaf9e1e7a5fee5538f.js":"js/17-1cfaf9e1e7a5fee5538f.js","js/18-644000ff4ee5cd65f714.js":"js/18-644000ff4ee5cd65f714.js","js/19-9a6b76ee17ee99b34304.js":"js/19-9a6b76ee17ee99b34304.js","js/20-be559ce42b9c9d20149b.js":"js/20-be559ce42b9c9d20149b.js","js/21-1946bd495754118f253b.js":"js/21-1946bd495754118f253b.js","js/22-d68700c631a7b686b526.js":"js/22-d68700c631a7b686b526.js","js/23-49d5520a24ac16dda8ab.js":"js/23-49d5520a24ac16dda8ab.js","js/24-80921d44d23091754280.js":"js/24-80921d44d23091754280.js","js/25-5c33ca47726b30b2c820.js":"js/25-5c33ca47726b30b2c820.js","js/26-4836dea03e0143c1357a.js":"js/26-4836dea03e0143c1357a.js","js/27-b19c389df9545bc359c1.js":"js/27-b19c389df9545bc359c1.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-963db6959b0055b5c0ed.js":"js/31-963db6959b0055b5c0ed.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"pcz7ccj","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/pcz7ccj.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=485728231">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Walks"],"category":["Days Out","Walks"],"subcategory":["Days Out"],"channel":"other","title":"Best walks in Gloucestershire","article":{"id":"33029","description":"Take a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean","author":"Daniel Graham","type":"article","tags":["cotswolds","Gloucestershire","hiking","Walks in England"]}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.countryfile.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/./css/app-aca9f59d6ca83d62d0d6.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.countryfile.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.countryfile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel="canonical" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-gloucestershire/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/06/favicon_0-717323b.gif?quality=90&#038;resize=270,270" />

    
</head>

<body class="post-template-default single single-post postid-33029 single-format-standard wp-custom-logo js-has-gallery elementor-default"
      data-template="base.twig"
      data-cmp-provider="quantcast_v2"
      data-ad-lazy-loading='{"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}'
      data-page-common-settings='{}'
      data-page-info='{ "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-203849147255129.js", "headerBidderTimeout": "", "unitName": "/176986657/countryfile.com/gooutdoors/walks", "targets": { "channel": ["go-outdoors"], "primary_cat": ["walks"], "cat": ["days-out","walks"], "subcat": ["article"],  "posttag":["cotswolds","gloucestershire","hiking","walks-in-england"], "pageid": ["33029"], "configuration": ["live"], "format": ["article"] } }'>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="a42a50e4-79b5-4e46-b182-89f07916d742"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                     
<header class="site-header js-site-header site-header--left">

  <div class="skip-links">
    <h2 class="skip-links__title">Accessibility Links</h2>
    <ul class="skip-links__list">
        <li class="skip-links__link"><a href="#main-content">Skip to Main Content</a></li>
        <li class="skip-links__link"><a href="#main-nav">Skip to Main Navigation</a></li>
        <li class="skip-links__link"><a href="#site-footer">Skip to Footer</a></li>
    </ul>
</div>

  <div class="site-header__inner
              js-site-header-inner
              is-dark
              fluid-container">

                  
<div class="site-header__eyebrow">
    <div class="eyebrow eyebrow--inverted">
        <div class="container">
            <a href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="sticky-logo"/>
            </a>
                            <div class="eyebrow__links">
                    <nav aria-label="Quick Links" class="quick-links quick-links--dark" >
      <a class="quick-links__link"
       href="https://www.countryfile.com/subscribe/"
       
       
       >Subscribe</a>
      <a class="quick-links__link"
       href="/competitions"
       
       
       >Competitions</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/podcast/"
       
       
       >Podcast</a>
      <a class="quick-links__link"
       href="https://www.countryfile.com/go-outdoors/walks/"
       
       
       >Walks</a>
  </nav>
                </div>
                        <div class="eyebrow__inner">
                <div class="eyebrow__user-controls js-login-control-container nav-btn" id="user-settings-menu" hidden>
    <input type="hidden" class="js-login-controls-nonce" disabled="true" value="0baeeb0d4f">
    <div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__description">
    	<span class="nav-btn__item">
    		<a id="sign-in" class="nav-btn__item-link" href="https://www.countryfile.com/signin">Sign In</a>
    	</span>
    	<span class="nav-btn__item">
    		<a id="register" class="nav-btn__item-link" href="https://www.countryfile.com/register">Register</a>
    	</span>
    </div>
    <div class="nav-btn__menu nav-btn__menu--mob-only">
    	<div class="nav-btn__menu-card nav-btn__menu-card--inline js-login-controls-dropdown">
    <a id="dropdown-sign-in" href="https://www.countryfile.com/signin" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Sign In
    </a>
    <a id="dropdown-register" href="https://www.countryfile.com/register" class="nav-btn__menu-card-item nav-btn__menu-card-item">
        Register
    </a>
</div>    </div>
</div>

<div class="eyebrow__user-controls js-login-control-container nav-btn is-logged-in" id="nav-user-controls" hidden>
	<div class="nav-btn__icon-wrapper">
		<i data-grunticon-embed class="icon icon-profile nav-btn__icon"></i>
	</div>
	<div class="nav-btn__menu">
		<div class="nav-btn__menu-card js-login-controls-dropdown">
			<a id="dropdown-user-settings" href="/user-settings" class="nav-btn__menu-card-item nav-btn__menu-card-item"> 
	Settings
</a>
			<a id="dropdown-sign-out" href="https://www.countryfile.com/logout" class="nav-btn__menu-card-item nav-btn__menu-card-item">
				Sign out
			</a>
		</div>
	</div>
	<div class="nav-btn__description">
		<div class="nav-btn__arrow-text">
			My account
		</div>
	</div>
</div>
            </div>
        </div>
    </div>
</div>
       
    <div style="" class="site-header__brand-block site-header__brand-block-with-eyebrow">
        <div class="container container--no-gutters site-header__inner--vcenter ">

            <a class="logo logo--left" href="https://www.countryfile.com" rel="home">
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__desktop" />
                <img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" class="logo__mobile" />
            </a>

            
                          <div class="site-header__custom-links">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
              </div>
                    </div>
    </div>


    <div class="site-header__nav">
      <div class="container container--static container--no-gutters">
        <div class="nav-container js-nav-container is-active">

    <span class="nav-activator js-nav-activator" aria-label="Open close main menu on mobile device">
        <span class="nav-activator__icon nav-activator__icon--open icon icon-menu" data-grunticon-embed></span>
        <span class="nav-activator__icon nav-activator__icon--close icon icon-close" data-grunticon-embed></span>
    </span>
            <div class="nav-search" data-autocomplete-enabled="yes">
    <div class="nav-search__activator icon-search"
            data-grunticon-embed
            aria-label="Button to open and close the search box"
            aria-expanded="false"
            role="search"
            tabindex="-1">
    </div>

    <div class="nav-search__dropdown">
        <div class="container container--no-gutters">
            <form class="nav-search__form"
                  role="search"
                  action="/search/"
                  method="get">

                <div class="nav-search__input-container">
                    <div class="input-textbox-clearable js-input-textbox-clearable">
    
<input
	id="nav-search__input"
	name="q"
	type="search"
	class="input-text  input-textbox-clearable__text js-input-textbox-clearable-text nav-search__input"
	placeholder=""
	value=""
	
	aria-label="navigation search"
	
	
	autocomplete="off"
/>
    <i class="input-textbox-clearable__clear js-input-textbox-clearable-clear icon-close-circle" data-grunticon-embed></i>
</div>
                    <ul class="nav-search__results grouped-list__sub-list"></ul>
                </div>

                
    <button class="standard-button  nav-search__submit"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Search
            </span>
        </span>
    </span>

    </button>
            </form>
        </div>
    </div>
</div>
    
    <div id="main-nav" class="nav js-nav my has-search">

        <div class="nav__primary js-sticky-nav">
            <div class="nav__inner">
                              <div class="site-header__custom-links site-header__custom-links--in-menu">
                  <div class="button-cluster-widget">
                            
    <a class="standard-button  button-cluster-widget__button"
       href="&#x2F;subscribe&#x2F;"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe
            </span>
        </span>
    </span>

    </a>
            </div>
                </div>
                            <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/go-outdoors"
                    
                    
                    
                   role="menuitem">GO OUTDOORS<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    GO OUTDOORS
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/go-outdoors"
                                   role="menuitem">
                                    View all GO OUTDOORS
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/walks"
                                        
                                        
                                        
                                       role="menuitem">WALKS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/go-outdoors/days-out/"
                                        
                                        
                                        
                                       role="menuitem">DAYS OUT                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/go-outdoors/holiday-ideas/"
                                        
                                        
                                        
                                       role="menuitem">HOLIDAY IDEAS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/go-outdoors/travel-planner/"
                                        
                                        
                                        
                                       role="menuitem">TRAVEL PLANNER                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/get-active/"
                                        
                                        
                                        
                                       role="menuitem">GET ACTIVE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/go-outdoors/gear/"
                                        
                                        
                                        
                                       role="menuitem">GEAR                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/wildlife/"
                    
                    
                    
                   role="menuitem">BRITISH WILDLIFE<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    BRITISH WILDLIFE
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/wildlife/"
                                   role="menuitem">
                                    View all BRITISH WILDLIFE
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/wildlife-stories/"
                                        
                                        
                                        
                                       role="menuitem">WILDLIFE STORIES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/birds/"
                                        
                                        
                                        
                                       role="menuitem">BIRDS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/mammals/"
                                        
                                        
                                        
                                       role="menuitem">MAMMALS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/marine-life/"
                                        
                                        
                                        
                                       role="menuitem">MARINE LIFE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/insects-invertebrates/"
                                        
                                        
                                        
                                       role="menuitem">INSECTS &amp; INVERTEBRATES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/wildlife/trees-plants/"
                                        
                                        
                                        
                                       role="menuitem">TREES &amp; PLANTS                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/people"
                    
                    
                    
                   role="menuitem">PEOPLE<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    PEOPLE
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/people"
                                   role="menuitem">
                                    View all PEOPLE
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/opinion/"
                                        
                                        
                                        
                                       role="menuitem">OPINION                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/interviews/"
                                        
                                        
                                        
                                       role="menuitem">INTERVIEWS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/experiences/"
                                        
                                        
                                        
                                       role="menuitem">EXPERIENCES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/people/historical-figures/"
                                        
                                        
                                        
                                       role="menuitem">HISTORICAL FIGURES                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/how-to/"
                    
                    
                    
                   role="menuitem">HOW TO<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    HOW TO
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/how-to/"
                                   role="menuitem">
                                    View all HOW TO
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/green-living/"
                                        
                                        
                                        
                                       role="menuitem">GREEN LIVING                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/seasonal-recipes/"
                                        
                                        
                                        
                                       role="menuitem">SEASONAL RECIPES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/foraging-in-britain/"
                                        
                                        
                                        
                                       role="menuitem">FORAGING GUIDES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/outdoor-skills/"
                                        
                                        
                                        
                                       role="menuitem">OUTDOOR SKILLS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/how-to/crafts/"
                                        
                                        
                                        
                                       role="menuitem">CRAFT IDEAS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/photography/"
                                        
                                        
                                        
                                       role="menuitem">PHOTOGRAPHY                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/magazine/"
                    
                    
                    
                   role="menuitem">MAGAZINE<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    MAGAZINE
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="/magazine/"
                                   role="menuitem">
                                    View all MAGAZINE
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/podcast/"
                                        
                                        
                                        
                                       role="menuitem">PODCAST                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/"
                                        
                                        
                                        
                                       role="menuitem">ISSUES                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/news/"
                                        
                                        
                                        
                                       role="menuitem">NEWS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="https://www.countryfile.com/awards/"
                                        
                                        
                                        
                                       role="menuitem">AWARDS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/competitions/"
                                        
                                        
                                        
                                       role="menuitem">COMPETITIONS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/subscribe"
                                        target="_blank"
                                        
                                        
                                       role="menuitem">SUBSCRIBE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/where-to-buy"
                                        
                                        
                                        
                                       role="menuitem">WHERE TO BUY                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/meet-the-team"
                                        
                                        
                                        
                                       role="menuitem">MEET THE TEAM                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/magazine/contact-us"
                                        
                                        
                                        
                                       role="menuitem">CONTACT US                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
                                            <div
            class="
                nav__item level-1
                has-subnav js-nav-item-has-children
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/countryfile-tv-show/"
                    
                    
                    
                   role="menuitem">TV SHOW<i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                </a>
                <div class="sub-nav nav__subnav
                                                                    ">
                    <div class="nav__subnav-inner">
                        <div class="subnav-links-container">

                                                        <div class="nav__item back-link">
                                <div tabindex="0" class="menu-link menu-link--subnav active-parent" role="menuitem">
                                    TV SHOW
                                    <i class="icon icon-dropdown-arrow" data-grunticon-embed></i>
                                </div>
                            </div>
                            <div class="nav__item parent-link">
                                <a tabindex="0" class="menu-link menu-link--subnav " href="https://www.countryfile.com/countryfile-tv-show/"
                                   role="menuitem">
                                    View all TV SHOW
                                </a>
                            </div>

                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-guide/"
                                        
                                        
                                        
                                       role="menuitem">COUNTRYFILE TV GUIDE                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-presenters/"
                                        
                                        
                                        
                                       role="menuitem">COUNTRYFILE PRESENTERS                                    </a>
                                                                    </div>
                                                            <div
                                    class="nav__item level-2 ">
                                    <a tabindex="0" class="menu-link  menu-link--subnav "
                                       href="/countryfile-tv-show/countryfile-calendar/"
                                        
                                        
                                        
                                       role="menuitem">COUNTRYFILE CALENDAR                                    </a>
                                                                    </div>
                                                    </div>
                    </div>
                                    </div>
            
        </div>
    </nav>
            </div>
            <div class="brand-bar"></div>
            <div class="nav__quick-links">
                <nav class="nav__menu" aria-label="Main Navigation">
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/subscribe/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Subscribe</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="/competitions"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Competitions</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/podcast/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Podcast</a>
            
        </div>
                                            <div
            class="
                nav__item level-1
                
                                            "
            aria-expanded="false"
            >
                            <a tabindex="0" class="menu-link "
                   href="https://www.countryfile.com/go-outdoors/walks/"
                    
                    
                    
                   role="menuitem"
                   aria-haspopup="true"
                   aria-expanded="false">Walks</a>
            
        </div>
    </nav>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="brand-bar"></div>
  </div>

  
</header>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/"
                        itemprop="item">
                        <span itemprop="name">Go Outdoors</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.countryfile.com/go-outdoors/walks/"
                        itemprop="item">
                        <span itemprop="name">Walks</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">Best walks in Gloucestershire</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article class="template-article template-article--post template-article--headline-led body-background" id="post-33029" itemscope itemtype="http://schema.org/Article">

		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" itemprop="articleBody">

											

<header class="template-article__header template-article__header--headline-led">

    
    
    
        <div class="container template-article__header-content template-article__header-content--headline-led">

    <div class="template-article__header-main template-article__header-main--headline-led ">

        
        
<h1 class="heading-1 template-article__title template-article__title--headline-led " itemprop="headline">Best walks in Gloucestershire</h1>




    <p
    class="template-article__description template-article__description--headline-led body-copy-large"
    itemprop="description"
>
    Take a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean
</p>


                



                
            




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Best%20walks%20in%20Gloucestershire%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=600,600&description=Best walks in Gloucestershire"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Take a look... Best walks in Gloucestershire&body=I saw this on Countryfile.com

Take a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","email":"1","twitter_handle":"@CountryfileMag","facebook_auth_code":"","email_subject_prefix":"Take a look...","email_body_prefix":"I saw this on Countryfile.com","twitter_text":"Best walks in Gloucestershire @CountryfileMag","email_subject":"Take a look... Best walks in Gloucestershire","email_body":"I saw this on Countryfile.com\n\nTake a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean","post_link":"https:\/\/www.countryfile.com\/go-outdoors\/walks\/best-walks-in-gloucestershire\/","post_title":"Best walks in Gloucestershire"}
  </script>

        
    </div>

</div>


    <div class="template-article__hero template-article__hero--headline-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-33077 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Daneway Banks Nature Reserve, Gloucestershire, UK. July 2015." title="Daneway Banks Nature Reserve, Gloucestershire, UK. July 2015."/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
            </div>
</div>

<div class="template-article__post-info template-article__post-info--headline-led ">
        
    <meta itemprop="name" content="Daniel Graham"/>

            <p class="template-article__published-date template-article__published-date--headline-led">
        <time class="body-copy-extra-small" datetime="2020-10-10T11:54:36+01:00">October 10th, 2020 at 11:54 am </time>
                    <meta itemprop="datePublished" content="2020-10-10T11:54:36+01:00">
            <meta itemprop="dateModified" content="2020-10-16T15:04:49+01:00">
            </p>
</div>


    
</header>
					
					
					
																<div class="template-article__main-content">

							
							<link itemprop="mainEntityOfPage" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-gloucestershire/"/>

							
							
																						<section class="template-article__editor-content editor-content ev-meter-content" itemprop="articleBody">
									<div class="template-article__masked"><!-- preview content --></div>
									<p>Gloucestershire is a medium-sized county in south-west England, comprising the Cotswolds, the Forest of Dean and the Severn Vale.</p>
<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-top " id="d0c218c1-8511-45e4-924a-80bebaceb64e" data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[[300,251],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","article_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<p>Boasting huge forests, meandering rivers,  dozens of pretty towns and villages, and miles of footpaths, Gloucestershire is the perfect county for anyone who enjoys walking. Take to the trail with some of our favourite county hikes.</p>
<h2>Experience high hills, winding rivers and magical woodland in Gloucestershire with our favourite county hikes.</h2>
<h3 class="heading-1 template-article__title template-article__title--headline-led ">Dover’s Hill, Gloucestershire</h3>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1418%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1418%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1619%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1619%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1661%2C1107 3x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1661%2C1107 3x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1239%2C826 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1631%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1631%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&amp;quality=45&amp;resize=1667%2C1111 3x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&amp;resize=1667%2C1111 3x" type="image/jpeg"><img class="wp-image-65259 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Autumn view from hilltop" title="Autumn view over Dover's Hill to the countryside of Warwickshire and the Severn Valley in afternoon sunshine"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Gaze over the Severn Valley from the sheep-grazed grassy slopes of Dover’s Hill/Credit: Alamy</span></figcaption><span class="im-image-caption"></span>
</div>
<p>Named after the creator of the Cotswold Olimpick Games, Dover’s Hill not only offers a brisk, thigh-burning climb but also majestic views across the Malvern and Cotswold hills.</p>
<h4><a href="https://www.countryfile.com/go-outdoors/walks/dovers-hill-gloucestershire/" target="_blank" rel="noopener noreferrer">Dover’s Hill walking route and map</a></h4>
<hr>
<h3>Winchcombe, Gloucestershire</h3>
<a href="https://www.countryfile.com/go-outdoors/walks/walk-winchcombe-gloucestershire/"><div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1418%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1418%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1619%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1619%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=2215%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=2215%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=2479%2C1652 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=2479%2C1652 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1631%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1631%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&amp;quality=45&amp;resize=2222%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&amp;resize=2222%2C1481 4x" type="image/jpeg"><img class="wp-image-33052 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="The Cotswold town of Winchcombe viewed from Cleeve Common near Cheltenham, Gloucestershire" title="The Cotswold town of Winchcombe viewed from Cleeve Common near Cheltenham, Gloucestershire"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div></a><div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> The Cotswold town of Winchcombe viewed from Cleeve Common near Cheltenham, Gloucestershire/Credit: Alamy</span></figcaption><span class="im-image-caption"></span>
</div>
<div class="template-article__description">
<p class="body-copy-large">the perfect centre for country walking as it stands in the valley below the Cotswold escarpment. This is a walk that will take you back long before the Middle Ages and Christmas festivities to where rituals took place some 4000 or more years ago.</p>
<h4><a href="https://www.countryfile.com/go-outdoors/walks/walk-winchcombe-gloucestershire/" target="_blank" rel="noopener noreferrer">Winchcombe walking route and map</a></h4>
<section class="highlight "><div class="highlight__content editor-content">
        <p>You may also like</p>
<ul>
<li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-somerset/" target="_blank" rel="noopener noreferrer">Best walks in Somerset</a></li>
<li><a href="https://www.countryfile.com/go-outdoors/days-out/discover-the-wild-side-of-the-cotswolds-with-ellie-harrison/" target="_blank" rel="noopener noreferrer">Guide to the Cotswolds</a></li>
<li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-hampshire/" target="_blank" rel="noopener noreferrer">Take a hike in Hampshire</a></li>
</ul>
<p>

    </p>
</div>
            <div class="highlight__image-container">
            <div class="highlight__image">
                <div class="img-container img-container--highlight-image"><img src="https://images.immediate.co.uk/production/volatile/sites/22/2018/11/somerset-levels-5683e2f.jpeg?quality=45&amp;resize=556,556" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/11/somerset-levels-5683e2f.jpeg?quality=45&amp;resize=1025,1025 1025w, https://images.immediate.co.uk/production/volatile/sites/22/2018/11/somerset-levels-5683e2f.jpeg?quality=45&amp;resize=820,820 820w, https://images.immediate.co.uk/production/volatile/sites/22/2018/11/somerset-levels-5683e2f.jpeg?quality=45&amp;resize=615,615 615w, https://images.immediate.co.uk/production/volatile/sites/22/2018/11/somerset-levels-5683e2f.jpeg?quality=45&amp;resize=410,410 410w, https://images.immediate.co.uk/production/volatile/sites/22/2018/11/somerset-levels-5683e2f.jpeg?quality=90&amp;resize=205,205 205w, " sizes="(min-width: 992px) 615px, (min-width: 768px) 410px, (min-width: 576px) 205px, calc(100vw - 20px)" width="556" height="556" class="img-container__image img-fluid wp-image-31445 alignnone size-highlight_image js-gallery-src-image img-container__image" alt="Dawn mist on Somerset Levels" title="Dawn mist on Somerset Levels"></div>
</div>
        </div>
    </section><hr>
<h3>Highmeadow Woods, Gloucestershire</h3>
</div>
<div class="template-article__description">
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1418%2C945 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1064%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1418%2C945 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1619%2C1079 4x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1214%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1619%2C1079 4x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=2214%2C1476 4x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1107%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1661%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=2214%2C1476 4x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=2478%2C1652 4x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1239%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1859%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=2478%2C1652 4x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1631%2C1087 4x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1223%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1631%2C1087 4x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?webp=true&amp;quality=45&amp;resize=2222%2C1481 4x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1110%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=1667%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=45&amp;resize=2222%2C1481 4x" type="image/jpeg"><img class="wp-image-64625 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/09/Boar-257fcad.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="Wild boar in the Forest of Dean Gloucestershire, UK" title="Wild boar in the Forest of Dean Gloucestershire, UK"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div>
<div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Wild boar sow with piglets, known as a sounder group, in the Forest of Dean, Gloucestershire/Credit: Alamy</span></figcaption><span class="im-image-caption"></span>
</div>
<p class="body-copy-large">Thread through the Forest of Dean’s autumnal trees, stopping off half way at the White Horse Inn pub, before winding back on a woodland path.</p>
<h4 class="body-copy-large">
<a href="https://www.countryfile.com/go-outdoors/walk-highmeadow-woods-gloucestershire/" target="_blank" rel="noopener noreferrer">Highmeadow Woods walking route and map</a>.</h4>
<hr>
<h3>Marshfield, South Gloucestershire</h3>
</div>
<a href="https://www.countryfile.com/go-outdoors/walks/walk-marshfield-south-gloucestershire/"><div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=709%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=709%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=1064%2C709 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=1214%2C809 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=809%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=1214%2C809 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=1108%2C738 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=1108%2C738 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=1240%2C826 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=1240%2C826 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=1223%2C815 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=815%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=1223%2C815 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?webp=true&amp;quality=45&amp;resize=1111%2C740 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=45&amp;resize=1111%2C740 2x" type="image/jpeg"><img class="wp-image-33030 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/broadmead-brook-Gloucestershire-4938dd3.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="broadmead brook Gloucestershire" title="broadmead brook Gloucestershire"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div></a><div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Broad Mead Brook, Gloucestershire/Credit: Alamy</span></figcaption><span class="im-image-caption"></span>
</div>
<div class="template-article__advert">
<div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom " id="fc8daaa5-2d0d-412a-9b84-232131a8ada7" data-adsizes='[[[960,400],[[300,252],[300,250],"fluid"]],[[0,0],[[300,252],[300,250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","article_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div>
<p>The southern Cotswolds, just south of the M4, is a hidden marvel on the edge of Bath and Bristol – explore this secret of the British countryside with a seven-mile walk alongside rivers and through fields.</p>
<h4>
<a href="https://www.countryfile.com/go-outdoors/walks/walk-marshfield-south-gloucestershire/" target="_blank" rel="noopener noreferrer">Marshfield walking route and map</a>.</h4>
<hr>
<h3>River Wye, Herefordshire / Gloucestershire / Monmouthshire</h3>
<a href="https://www.countryfile.com/go-outdoors/days-out/walk-river-wye-monmouthshire/"><div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (1062 / 1600));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=600%2C398 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=900%2C597 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1200%2C797 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=600%2C398 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=900%2C597 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1200%2C797 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=710%2C471 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1065%2C707 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1420%2C943 4x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=710%2C471 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1065%2C707 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1420%2C943 4x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=810%2C538 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1215%2C806 3x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=810%2C538 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1215%2C806 3x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=90&amp;resize=554%2C368, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1108%2C735 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=554%2C368, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1108%2C735 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=90&amp;resize=620%2C412, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1240%2C823 2x" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=620%2C412, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1240%2C823 2x" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=816%2C542 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1224%2C812 3x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=816%2C542 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1224%2C812 3x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=90&amp;resize=556%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?webp=true&amp;quality=45&amp;resize=1112%2C738 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=556%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=45&amp;resize=1112%2C738 2x" type="image/jpeg"><img class="wp-image-21280 align size-landscape_thumbnail image-handler__image image-handler__image--full js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/River-Wye-f8f4afe.jpg?quality=90&amp;resize=620%2C412" width="620" height="413" alt="River Wye Gloucestershire" title="River Wye Gloucestershire"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div></a><div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> This River Wye River Wye navigates through Herefordshire, Gloucestershire and Monmouthshire/Credit: Alamy</span></figcaption><span class="im-image-caption"> <i>Getty</i></span>
</div>
<div class="template-article__description">
<p class="body-copy-large">Hike along a wooded bank past radiant wildflowers, foraging deer and a king’s cave on a seven-mile track beside the River Wye in Herefordshire, Gloucestershire and Monmouthshire.</p>
<h4 class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/days-out/walk-river-wye-monmouthshire/" target="_blank" rel="noopener noreferrer">River Wye walking route</a></h4>
<hr>
<h3 class="body-copy-large">Wotton-Under-Edge, Gloucestershire</h3>
<a href="https://www.countryfile.com/go-outdoors/walks/wotton-under-edge-gloucestershire/"><div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=90&amp;resize=265%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=45&amp;resize=532%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=45&amp;resize=799%2C599 3x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=265%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&amp;resize=532%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&amp;resize=799%2C599 3x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=90&amp;resize=315%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=45&amp;resize=629%2C472 2x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=315%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&amp;resize=629%2C472 2x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=90&amp;resize=359%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=45&amp;resize=719%2C539 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=359%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&amp;resize=719%2C539 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=90&amp;resize=492%2C369" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=492%2C369" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=90&amp;resize=551%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=551%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=90&amp;resize=361%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=45&amp;resize=724%2C543 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=361%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&amp;resize=724%2C543 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&amp;quality=90&amp;resize=493%2C370" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=493%2C370" type="image/jpeg"><img class="wp-image-33062 align size-landscape_thumbnail image-handler__image image-handler__image--aspect js-gallery-src-image no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&amp;resize=551%2C413" width="620" height="413" alt="Wotton-Under-Edge, Gloucestershire" title="Wotton-Under-Edge, Gloucestershire"></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture>
</div></a><div class="caption-hold">
<figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"></i> Wotton-Under-Edge, Gloucestershire/Credit:Philip Halling</span></figcaption><span class="im-image-caption"></span>
</div>
<div class="template-article__description">
<p class="body-copy-large">For a day out that combines history and mystery, visit the Ancient Ram Inn, reputedly one of Britain’s most haunted places.</p>
<h4><a href="https://www.countryfile.com/go-outdoors/walks/wotton-under-edge-gloucestershire/" target="_blank" rel="noopener noreferrer">Wotton-Under-Edge walking route and map</a></h4>
</div>
</div>
								</section>
							
							
							

							
							
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=Best%20walks%20in%20Gloucestershire%20%40CountryfileMag%0A%0A&amp;url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F&media=https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Gloucestershire-bf0d865.jpg?quality=45&resize=600,600&description=Best walks in Gloucestershire"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Take a look... Best walks in Gloucestershire&body=I saw this on Countryfile.com

Take a hike through the Cotswolds AONB, along the River Wye and through the Forest of Dean%0A%0Ahttps%3A%2F%2Fwww.countryfile.com%2Fgo-outdoors%2Fwalks%2Fbest-walks-in-gloucestershire%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
														<div class="template-article__comments">
								<!-- Post Comments -->
							</div>

							
													</div>
					
										
					
					    <section class="post-tags">

        <h3 class="post-tags__heading section-heading-1">Tags</h3>

        <ul class="post-tags__tag-group tag-group">
                                                <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;cotswolds&#x2F;">
    cotswolds
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;gloucestershire&#x2F;">
    Gloucestershire
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;hiking&#x2F;">
    hiking
        
    </a>
                    </li>
                                    <li class="tag-group__item">
                        
    <a class="standard-tag standard-tag--link body-copy-small" href="https&#x3A;&#x2F;&#x2F;www.countryfile.com&#x2F;tag&#x2F;walks-in-england&#x2F;">
    Walks in England
        
    </a>
                    </li>
                                    </ul>
    </section>

									</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWSUM20&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=3-for-5_CFWSUM20&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=45&#038;resize=1200,800" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=45&amp;resize=1200,800 1200w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=960,640 960w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=720,480 720w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=576,384 576w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=360,240 360w, https://images.immediate.co.uk/production/volatile/sites/22/2020/03/Sidebar-911f486.jpg?quality=90&amp;resize=180,120 180w, " sizes="900px" width="1200" height="800" class="promotional-content__image img-fluid wp-image-54396 alignnone size-landscape-thumbnail" alt="Sidebar" title="Sidebar" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

                    <h5 class="promotional-content__title heading-2">
                Subscribe to BBC Countryfile
            </h5>
        
                    <div class="promotional-content__description editor-content">
                <p><span style="color: #000000;font-size: 10pt;font-family: Arial">Try 3 issues of BBC Countryfile Magazine for just £5!</span></p>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;CFWSUM20&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;3-for-5_CFWSUM20&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                SUBSCRIBE NOW
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
            
    <div class="">
        <div class="row">
            <div class="col-12">
                <section class="article-list article-list--sidebar">
                    <h3 class="article-list__heading section-heading-1">Latest</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/best-hikes-in-surrey/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-65206 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Morning-in-countryside-Guildford-Surrey-UK--fe116fd.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Morning in countryside" title="Countryside near Guildford, Surrey"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/best-hikes-in-surrey/">Best walks in Surrey</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col  article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--list-item
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/people/opinion/john-craven-why-we-should-all-know-the-countryside-code/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1200%2C799 4x" type="image/png">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1420%2C945 4x" type="image/png">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1620%2C1079 4x" type="image/png">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=2216%2C1476 4x" type="image/png">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=2480%2C1652 4x" type="image/png">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1632%2C1087 4x" type="image/png">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=45&resize=2224%2C1481 4x" type="image/png">
    <img class="wp-image-48962 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2019/11/Tee-Valley-GettyImages-182478644-af941f7.png?quality=90&resize=620%2C413" width="620" height="413" alt="Valley in winter" title="Tee-Valley-GettyImages-182478644"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

            
            
<div class="standard-card-new__display-row ">
        <i data-grunticon-embed title="" class="icon
                    icon-quote-circle
                    icon--default
                    standard-card-new__post-format
                    standard-card-new__post-format--tiny
        ">
    </i>
    <h4 class="standard-card-new__display-title heading-7">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/people/opinion/john-craven-why-we-should-all-know-the-countryside-code/">John Craven: Why we should all know the Countryside Code</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">

        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
        <div class="row">
            <div class="col-12">
                <section class="article-list ">
                    <h3 class="article-list__heading section-heading-1">You may also like</h3>
                                            <div class="row row-cards article-list__collection">
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/wotton-under-edge-gloucestershire/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=45&resize=900%2C599 3x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&resize=900%2C599 3x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=45&resize=710%2C472 2x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&resize=710%2C472 2x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=45&resize=810%2C539 2x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&resize=810%2C539 2x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=90&resize=554%2C369" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=554%2C369" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=90&resize=620%2C413" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=620%2C413" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=45&resize=816%2C543 2x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=45&resize=816%2C543 2x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?webp=true&quality=90&resize=556%2C370" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=556%2C370" type="image/jpeg">
    <img class="wp-image-33062 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2011/07/geograph-5363510-by-Philip-Halling-5d9b5e2.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Wotton-Under-Edge, Gloucestershire" title="Wotton-Under-Edge, Gloucestershire"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/wotton-under-edge-gloucestershire/">Walk: Wotton-under-Edge, Gloucestershire</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/walk-winchcombe-gloucestershire/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-33052 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/AHAC4T-0ef4c30.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="The Cotswold town of Winchcombe viewed from Cleeve Common near Cheltenham, Gloucestershire" title="The Cotswold town of Winchcombe viewed from Cleeve Common near Cheltenham, Gloucestershire"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/walk-winchcombe-gloucestershire/">Walk: Winchcombe, Gloucestershire</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-somerset/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=2216%2C1476 4x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1662%2C1107 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=2216%2C1476 4x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=2480%2C1652 4x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1240%2C826 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1860%2C1239 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=2480%2C1652 4x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?webp=true&quality=45&resize=2224%2C1481 4x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=1668%2C1111 3x, https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=45&resize=2224%2C1481 4x" type="image/jpeg">
    <img class="wp-image-31066 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2018/10/Cadbury-Castle-Somerset-45ec436.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Cadbury Castle, Somerset" title="Cadbury Castle, Somerset"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-somerset/">Best walks in Somerset</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                            <div class="col-12 row-cards__col col-md-3 article-list__item">
                                    

    
        <div class="standard-card-new
            standard-card-new--standard
    ">

    <div class="standard-card-new__main">

        
            
    <div class="standard-card-new__thumbnail">
        <a class="img-container img-container--landscape-thumbnail" href="https://www.countryfile.com/go-outdoors/walks/dovers-hill-gloucestershire/">
            
                        <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1420%2C945 4x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1065%2C709 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1420%2C945 4x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1620%2C1079 4x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1215%2C809 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1620%2C1079 4x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1662%2C1107 3x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1108%2C738 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1662%2C1107 3x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1240%2C826 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1240%2C826 2x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1632%2C1087 4x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1224%2C815 3x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1632%2C1087 4x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?webp=true&quality=45&resize=1668%2C1111 3x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1112%2C740 2x, https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=45&resize=1668%2C1111 3x" type="image/jpeg">
    <img class="wp-image-65259 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/22/2020/10/Dover’s-Hill-Gloucestershire-3ffefeb.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="Autumn view from hilltop" title="Autumn view over Dover's Hill to the countryside of Warwickshire and the Severn Valley in afternoon sunshine"/>
</picture>
        </a>
    </div>


        
        <div class="standard-card-new__main-info">

                    <div class="standard-card-new__category-label ">
            <a class="standard-label
        "
        href="https://www.countryfile.com/go-outdoors/walks/">
        <span class="standard-label__title">
            Walks
        </span>
    </a>
    </div>

            
<div class="standard-card-new__display-row ">
        <h4 class="standard-card-new__display-title heading-4">
                <a class="standard-card-new__article-title" href="https://www.countryfile.com/go-outdoors/walks/dovers-hill-gloucestershire/">Walk: Dover’s Hill, Gloucestershire</a>
    </h4>
</div>

            
            
            
        </div>

    </div>

    
    
    
</div>

    
                                </div>
                                                    </div>
                                    </section>
            </div>
        </div>
    </div>

<div class="fluid-container">
    <div class="widget-newsletter-sign-up widget-newsletter-sign-up--horizontal">
        <div class="container">
            <div class="row">
                <div class="col-md-8 offset-md-2">
                    <h2 class="heading-3 widget-newsletter-sign-up__heading js-newsletter-sign-up-title"> Want to be updated when there is Countryfile.com news? </h2>
                    <p class="body-copy js-newsletter-sign-up-description mb-sm">
                        Sign up to receive our newsletter!
                    </p>
                    <div class="js-newsletter-sign-up-success-message" hidden>
                        <p class="heading-3 mb-md">
                            Thanks! Our best wishes for a productive day.
                        </p>
                                                    <p class="body-copy-small mb-md">Already have an account with us? Sign in to manage your newsletter preferences</p>
                            <div class="row d-flex justify-content-center">
                            <div class="col-sm-6 text-align-right">
                                <div class="form-control js-form-control">
                                    
    <a class="standard-button  standard-button--secondary"
       href="&#x2F;signin"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign in
            </span>
        </span>
    </span>

    </a>
                                </div>
                            </div>
                            <div class="col-sm-6 text-align-left">
                                <div class="form-control js-form-control">
                                    
    <a class="standard-button  "
       href="&#x2F;register"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Register
            </span>
        </span>
    </span>

    </a>
                                </div>
                            </div>
                            </div>
                                            </div>
                </div>
            </div>
            <div class="row">
                <div class="col">
                    <form action="/api/newsletters/subscribe"
                          class="form widget-newsletter-sign-up__form js-newsletter-sign-up-form mb-sm">
                        <div class="row d-flex justify-content-center">
                            <input name="endpoint"
                                   type="hidden"
                                   value="im-adestra/v1/newsletter-sign-up">
                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="917eb3b7e7" /><input type="hidden" name="_wp_http_referer" value="/go-outdoors/walks/best-walks-in-gloucestershire/" />

                                                            <input type="hidden" name="newsletter" value="1">
                            
                            <div class="col-md-5 js-newsletter-email-input-wrapper">
                                <div class="form-control js-form-control">
                                    
<input
	id="newsletter-sign-up-email"
	name="email"
	type="email"
	class="input-text  "
	placeholder="Email address"
	value=""
	
	aria-label="Enter your email address to sign up to the newsletter"
	
	
	
/>
                                </div>
                            </div>

                            <div class="col-md-3">
                                <div class="widget-newsletter-sign-up__button widget-newsletter-sign-up__button--inline">
                                    <div class="form-control js-form-control">
                                        
    <button class="standard-button  standard-button--fluid&#x20;js-form-save"
                    type = "submit"
            >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Sign me up!
            </span>
        </span>
    </span>

    </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
            <div class="row js-newsletter-sign-up-terms">
                <div class="col">
                    <p class="body-copy-extra-small">
                        By entering your details, you are agreeing to Countryfile.com <a class="link-copy" href="https://www.immediate.co.uk/terms-and-conditions/" target="_blank">terms and conditions</a>. You can unsubscribe at any time.
                    </p>
                </div>
            </div>
        </div>
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Countryfile.com">
    <meta itemprop="url" content="https://www.countryfile.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        
    <aside class="widget-area-above-footer fluid-container">
        <div class="container">
            <div class="footer-promotional">
    <div class="row">
                    <div class="col-12 col-md-4 offset-md-2 footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=CFWSUM20&utm_medium=brandsite&utm_source=countryfile.com&utm_campaign=3-for-5_CFWSUM20&utm_content=footer-widget&style=brand" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=576,576 576w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=360,360 360w, https://images.immediate.co.uk/production/volatile/sites/22/2019/01/cover147-61b55f3.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35032 alignnone size-square_image" align="left" alt="cover147" title="cover147" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">Subscribe to BBC Countryfile Magazine</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Try 3 issues of BBC Countryfile for just £5!</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-countryfile-magazine-subscription&#x3F;promo&#x3D;CFWSUM20&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;countryfile.com&amp;utm_campaign&#x3D;3-for-5_CFWSUM20&amp;utm_content&#x3D;footer-widget&amp;style&#x3D;brand"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
                    <div class="col-12 col-md-4  footer-promotional__promo-block">
                <div class="footer-promotional__image">
                    <a href="https://play.acast.com/s/bbccountryfilemagazine" class="img-container img-container--square-image" rel="nofollow" target="_blank">
                        <img src="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&#038;resize=100,100" srcset="https://images.immediate.co.uk/production/volatile/sites/22/2019/01/image-b04beca.jpg?quality=90&amp;resize=180,180 180w, " sizes="100px" width="100" height="100" class="img-container__image img-fluid wp-image-35034 alignnone size-square_image" align="left" alt="image" title="image" />
                    </a>
                </div>
                <div class="footer-promotional__inner">
                    <h5 class="footer-promotional__title heading-7">BBC Countryfile Magazine Podcast</h5>
                    <p class="footer-promotional__description body-copy-extra-small">Listen to the latest episodes from our country podcast</p>
                                            
    <a class="standard-button  standard-button--small"
       href="https&#x3A;&#x2F;&#x2F;play.acast.com&#x2F;s&#x2F;bbccountryfilemagazine"
       role="button"
        
         rel="nofollow"
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Listen here
            </span>
        </span>
    </span>

    </a>
                                    </div>
            </div>
            </div>
</div>
        </div>
    </aside>

<footer id="site-footer" class="js-site-footer site-footer site-footer--dark" >
    <div class="container">
        <h2 class="site-footer__heading sr-only">Site footer</h2>

        <div class="site-footer__alignment-shim">
            <img class="site-footer__site-logo" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&resize=353,67" alt="" />
                            <ul class="site-footer-social site-footer-social--dark">
                                            <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.facebook.com/CountryfileMagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="http://uk.pinterest.com/countryfile" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://twitter.com/countryfilemag" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                                    <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="youtube"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on YouTube</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="https://www.instagram.com/countryfilemagazine" target="_blank">
                                <i
  data-embed-icon
  class="icon"
  data-name="instagram"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Visit us on Instagram</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                                                <li class="site-footer-social__item">
                            <a class="site-footer-social__link" href="/feed/atom/">
                                <i
  data-embed-icon
  class="icon"
  data-name="rss"
  
  style="
    height: 22px;
    width: 22px;
    
    
    
    
    
  "
>
      <span class="sr-only">Subscribe to our RSS feed</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                            </a>
                        </li>
                                    </ul>
                    </div>

                    <ul class="site-footer-nav site-footer-nav--dark">

            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/terms-and-conditions/"
               
               
               >Terms & Conditions</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/privacy/"
               
               
               >Privacy Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="https://policies.immediate.co.uk/cookies-policy/"
               
               
               >Cookies Policy</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/code-of-conduct/"
               
               
               >Code of conduct</a>
        </li>
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link "
               href="http://www.immediate.co.uk/service/"
               
               
               >Licensing</a>
        </li>
    
            <li class="site-footer-nav__item">
            <a class="site-footer-nav__link js-launch-consent" href="#" title="Manage your cookies
            and consent settings">
                Manage cookies
            </a>
        </li>
    </ul>
        
    </div>

    <div class="copyright-container">
    <div class="container">
        <div class="row">
                            <div class="col-12">
                    <a class="copyright-container__im-logo icon-footer-immediate-media-logo" href="http://www.immediate.co.uk/" target="_blank">
                        <span class="sr-only">Immediate Media</span>
                    </a>
                </div>
            
            <div class="col-12 col-sm-9 col-md-10">
                                    <small class="copyright-container__text">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small>
                
                                        <small class="copyright-container__text">&copy; Immediate Media Company Ltd 2020.</small>
                            </div>

                            <div class="col-12 col-sm-3 col-md-2">
                    <img class="copyright-container__partner-logo" src="https://media.immediate.co.uk/volatile/sites/22/2018/09/BBC_Block_Logo_Black-efe71fe-54e827c.jpg" alt="Partner logo" />
                </div>
                    </div>
    </div>
</div>

</footer>
            
    

    

            <script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114625;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' src='https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/grunticon-1f6ae85a3d.loader.js'></script>
<script type='text/javascript'>
grunticon(["https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-9112aabf0d.data.svg.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-3185ccead5.data.png.css", "https://www.countryfile.com/wcp/themes/im-fabric/dist/icons/icons-bdcd9d06b2.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/vendor-1f094807975525cb9e28.js'></script>
<script type='text/javascript' src='//www.countryfile.com/wcp/themes/im-countryfile-theme/dist/js/app-54ea682cd9b30df10faf.js'></script>
<script type='text/javascript' src='https://www.countryfile.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

    
    </body>
</html>
