<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="preconnect" href="https://images.immediate.co.uk"/><link rel="preload" href="https://use.typekit.net/pcz7ccj.js" as="script"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="/static/advertising/adManager-1caeef1e72a8445bbc2c.js"></script><script defer="" src="/static/nativo/nativo-35a256a9fb2581bea29b.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><title>Best walks in Derbyshire | Countryfile.com</title><meta name="title" content="Best walks in Derbyshire | Countryfile.com"/><meta name="description" content="Discover ancient woodlands, wild rivers, classic country houses, and dramatic hills and mountains with our round-up of the best Derbyshire walks."/><meta name="og:title" content="Best walks in Derbyshire"/><meta name="og:description" content="Discover ancient woodlands, wild rivers, classic country houses, and dramatic hills and mountains with our round-up of the best Derbyshire walks."/><meta name="og:type" content="article"/><meta name="og:site_name" content="Countryfile.com"/><meta name="og:url" content="https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413"/><meta name="og:image:alt" content="A walker at Parkhouse Hill and Chrome Hill"/><meta name="og:image:width" content="620"/><meta name="og:image:height" content="413"/><meta name="twitter:card" content="summary_large_image"/><meta name="google-site-verification" content="37Pplvu6BbEElqqMell0kd1M3AGX_fmjKNP4f_y1su8"/><link rel="canonical" href="https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/"/><script type="application/json" id="__AD_SETTINGS__">{&quot;unitName&quot;:&quot;/176986657/countryfile.com/go-outdoors/walks&quot;,&quot;headerBidder&quot;:&quot;prebid&quot;,&quot;headerBidderUrl&quot;:&quot;//micro.rubiconproject.com/prebid/dynamic/7959.js&quot;,&quot;headerBidderTimeout&quot;:1600,&quot;adRefresh&quot;:{&quot;enabled&quot;:false,&quot;excludedOrderIds&quot;:[0],&quot;durationInView&quot;:20,&quot;percentageInView&quot;:50},&quot;consentProvider&quot;:&quot;&quot;,&quot;targets&quot;:{&quot;configuration&quot;:&quot;live&quot;,&quot;cat&quot;:[&quot;days-out&quot;,&quot;walks&quot;,&quot;go-outdoors&quot;],&quot;channel&quot;:&quot;go-outdoors&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;33088&quot;,&quot;primary_cat&quot;:&quot;walks&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;hiking&quot;,&quot;walks-in-derbyshire&quot;,&quot;walks-in-england&quot;,&quot;walks-in-the-peak-district&quot;,&quot;hiking&quot;,&quot;walks-in-derbyshire&quot;,&quot;walks-in-england&quot;,&quot;walks-in-the-peak-district&quot;]},&quot;lazyLoading&quot;:{&quot;enabled&quot;:false,&quot;renderMarginPercent&quot;:1000,&quot;mobileScaling&quot;:0},&quot;nativoTargets&quot;:{&quot;cat&quot;:[&quot;days-out&quot;,&quot;walks&quot;,&quot;go-outdoors&quot;],&quot;channel&quot;:&quot;go-outdoors&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;33088&quot;,&quot;primary_cat&quot;:&quot;walks&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;hiking&quot;,&quot;walks-in-derbyshire&quot;,&quot;walks-in-england&quot;,&quot;walks-in-the-peak-district&quot;,&quot;hiking&quot;,&quot;walks-in-derbyshire&quot;,&quot;walks-in-england&quot;,&quot;walks-in-the-peak-district&quot;],&quot;author&quot;:&quot;Daniel Graham&quot;,&quot;title&quot;:&quot;Best walks in Derbyshire&quot;}}</script><script type="application/json" id="__NATIVO_SETTINGS__">{&quot;targets&quot;:{&quot;cat&quot;:[&quot;days-out&quot;,&quot;walks&quot;,&quot;go-outdoors&quot;],&quot;channel&quot;:&quot;go-outdoors&quot;,&quot;format&quot;:&quot;standard&quot;,&quot;pageid&quot;:&quot;33088&quot;,&quot;primary_cat&quot;:&quot;walks&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;posttag&quot;:[&quot;hiking&quot;,&quot;walks-in-derbyshire&quot;,&quot;walks-in-england&quot;,&quot;walks-in-the-peak-district&quot;,&quot;hiking&quot;,&quot;walks-in-derbyshire&quot;,&quot;walks-in-england&quot;,&quot;walks-in-the-peak-district&quot;],&quot;author&quot;:&quot;Daniel Graham&quot;,&quot;title&quot;:&quot;Best walks in Derbyshire&quot;}}</script><script type="application/json" id="__PIANO_SETTINGS__">{&quot;customVariables&quot;:[{&quot;key&quot;:&quot;premiumContent&quot;,&quot;value&quot;:false},{&quot;key&quot;:&quot;sponsorType&quot;,&quot;value&quot;:&quot;promotional-link&quot;},{&quot;key&quot;:&quot;primaryCategory&quot;,&quot;value&quot;:&quot;walks&quot;},{&quot;key&quot;:&quot;postType&quot;,&quot;value&quot;:&quot;article&quot;},{&quot;key&quot;:&quot;categories&quot;,&quot;value&quot;:[&quot;days-out&quot;,&quot;walks&quot;,&quot;go-outdoors&quot;]},{&quot;key&quot;:&quot;tags&quot;,&quot;value&quot;:[&quot;hiking&quot;,&quot;walks-in-derbyshire&quot;,&quot;walks-in-england&quot;,&quot;walks-in-the-peak-district&quot;]}]}</script><script data-test-id="datadog">
            (function(h,o,u,n,d) {
              h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
              d=o.createElement(u);d.async=1;d.src=n
              n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
            })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v3.js','DD_LOGS')
            DD_LOGS.onReady(function() {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                })
                DD_LOGS.setLoggerGlobalContext({"service":"articles-frontend","env":"production","version":"397e4864a70c355a00fa6df06e55976df4f2789b","app":{"version":"397e4864a70c355a00fa6df06e55976df4f2789b","lastCommitDate":"Wed Sep 14 10:57:37 2022 +0100","lastBuildStartTime":"1663149458770","package":"1.322.0"}});
              })
            </script><link data-react-helmet="true" rel="preload" as="script" href="https://consent.countryfile.com/unified/wrapperMessagingWithoutDetection.js"/><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'pcz7ccj',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true" type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer=""></script><script data-react-helmet="true" type="text/javascript">document.addEventListener("DOMContentLoaded", function () { var tsid = '114625'; Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us"); });</script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "countryfile"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"cat":["days-out","walks","go-outdoors"],"channel":"go-outdoors","format":"standard","pageid":"33088","primary_cat":"walks","subcat":"article","author":"Daniel Graham","publish_date":"2022-09-16T10:31:19+00:00","template":"article","taxonomies":{"posttag":["hiking","walks-in-derbyshire","walks-in-england","walks-in-the-peak-district","hiking","walks-in-derbyshire","walks-in-england","walks-in-the-peak-district"]},"event":"Page Data","time":1663444429348})
            </script><script data-react-helmet="true">
function _typeof(t) {
  return (_typeof = typeof Symbol === 'function' && typeof Symbol.iterator === 'symbol' ? function (t) {
    return typeof t;
  } : function (t) {
    return t && typeof Symbol === 'function' && t.constructor === Symbol && t !== Symbol.prototype ? 'symbol' : typeof t;
  })(t);
}!(function () {
  const t = function () {
    let t; let e; const o = [];
    const n = window;
    let r = n;
    for (; r;) {
      try {
        if (r.frames.__tcfapiLocator) {
          t = r;
          break;
        }
      } catch (t) {}
      if (r === n.top) break;
      r = n.parent;
    }
    t || (!(function t() {
      const e = n.document;
      const o = !!n.frames.__tcfapiLocator;
      if (!o) {
        if (e.body) {
          const r = e.createElement('iframe');
          r.style.cssText = 'display:none', r.name = '__tcfapiLocator', e.body.appendChild(r);
        } else setTimeout(t, 5);
      }
      return !o;
    }()), n.__tcfapi = function () {
      for (var t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
      if (!n.length) return o;
      n[0] === 'setGdprApplies' ? n.length > 3 && parseInt(n[1], 10) === 2 && typeof n[3] === 'boolean' && (e = n[3], typeof n[2] === 'function' && n[2]('set', !0)) : n[0] === 'ping' ? typeof n[2] === 'function' && n[2](
        {
          gdprApplies: e,
          cmpLoaded: !1,
          cmpStatus: 'stub',
        },
      ) : o.push(n);
    }, n.addEventListener('message', ((t) => {
      const e = typeof t.data === 'string';
      let o = {};
      if (e) {
        try {
          o = JSON.parse(t.data);
        } catch (t) {}
      } else o = t.data;
      const n = _typeof(o) === 'object' ? o.__tcfapiCall : null;
      n && window.__tcfapi(n.command, n.version, ((o, r) => {
        const a = {
          __tcfapiReturn:
            {
              returnValue: o,
              success: r,
              callId: n.callId,
            },
        };
        t && t.source && t.source.postMessage && t.source.postMessage(e ? JSON.stringify(a) : a, '*');
      }), n.parameter);
    }), !1));
  };
  typeof module !== 'undefined' ? module.exports = t : t();
}());
</script><script data-react-helmet="true">
          window._sp_queue = [];
          window._sp_ = {
          config: {
          accountId: 1742,
          baseEndpoint: 'https://consent.countryfile.com',
          gdpr: { },
          events: {
          onMessageChoiceSelect: function() {
          console.log('[event] onMessageChoiceSelect', arguments);
        },
          onMessageReady: function() {
          console.log('[event] onMessageReady', arguments);
        },
          onMessageChoiceError: function() {
          console.log('[event] onMessageChoiceError', arguments);
        },
          onPrivacyManagerAction: function() {
          console.log('[event] onPrivacyManagerAction', arguments);
        },
          onPMCancel: function() {
          console.log('[event] onPMCancel', arguments);
        },
          onMessageReceiveData: function() {
          console.log('[event] onMessageReceiveData', arguments);
        },
          onSPPMObjectReady: function() {
          console.log('[event] onSPPMObjectReady', arguments);
        },
          onConsentReady: function (consentUUID, euconsent) {
          console.log('[event] onConsentReady', arguments);
        },
          onError: function() {
          console.log('[event] onError', arguments);
        },
        }
        }
        }</script><script data-react-helmet="true" src="https://consent.countryfile.com/unified/wrapperMessagingWithoutDetection.js" async=""></script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="40"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-245f049e565ebf942e09.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.0739e78930ef51410745.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.33d0a01852e7a9799802.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-443c18b18af654c8ac37.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article/%5Bslug%5D-7f6f93c74363d87a7334.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/base-7d7b990646c83fbba980b6b6a772f5fa.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/components-3ca306e37c3227f69c9a73a6a53449a0.css"/><link rel="stylesheet" href="/static/styles/css/im-countryfile-theme/utilities-cd0d6ad1ef14cda4c40abe03146394a1.css"/></head><body><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(153, 156, 173, 1)","highlightRegular":"rgba(107, 110, 127, 1)","highlightDark":"rgba(77, 80, 97, 1)","clickableLight":"rgba(255, 107, 120, 1)","clickableRegular":"rgba(217, 7, 20, 1)","clickableDark":"rgba(187, 0, 0, 1)","interactiveLight":"rgba(91, 164, 193, 1)","interactiveRegular":"rgba(53, 126, 155, 1)","interactiveDark":"rgba(23, 96, 125, 1)","commercialLight":"rgba(78, 178, 87, 1)","commercialRegular":"rgba(0, 87, 25, 1)","commercialDark":"rgba(0, 51, 9, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(51, 51, 51, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(243, 244, 245, 1)","backgroundLight":"rgba(231, 233, 235, 1)","backgroundRegular":"rgba(207, 213, 216, 1)","backgroundDark":"rgba(159, 171, 177, 1)","backgroundExtraDark":"rgba(104, 121, 130, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleplus":"rgba(221, 75, 57, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(31, 131, 67, 1)","formSuccessLight":"rgba(216, 242, 216, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(171, 226, 129, 1)","swatchOrange":"rgba(251, 208, 142, 1)","swatchPeach":"rgba(255, 220, 201, 1)","swatchPink":"rgba(251, 142, 186, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(255, 87, 87, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 243, 131, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(194, 191, 191, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><div></div><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop"><div class="ad-slot__container" style="min-height:1px"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}" data-adrefresh="true"></div></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div class="ad-slot__container"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}" data-adrefresh="true"></div></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack icon-stack--vertical-align" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;min-width:13px;height:13px;min-height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-ee13d21b29da5fcb035c25b50422a271.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-ee13d21b29da5fcb035c25b50422a271.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-ee13d21b29da5fcb035c25b50422a271.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:120px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home" data-component="Link"><picture class="image__picture" width="120" height="22.776203966005664"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23 120w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=240,46 240w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=120,23" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="120" height="22.776203966005664"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links"><ul class="list list--horizontal"><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/subscribe/?utm_term=eyebrow-menu" rel="" title="Magazine Subscription Offer" data-component="Link">Magazine Subscription Offer</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/newsletters" rel="" title="Newsletters" data-component="Link">Newsletters</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/podcast" rel="" title="Podcast" data-component="Link">Podcast</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/competitions" rel="" title="Competitions" data-component="Link">Competitions</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/magazine/contact-us" rel="" title="Contact us" data-component="Link">Contact us</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon eyebrow-nav__search-icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-ee13d21b29da5fcb035c25b50422a271.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand"><div class="branded-section" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:342.4626865671642px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home" data-component="Link"><picture class="image__picture" width="353" height="67"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=300,57 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="eager" width="353" height="67"/></picture></a></div></div><form novalidate="" action="/search/" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1);fill:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-ee13d21b29da5fcb035c25b50422a271.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset" data-component="Button" role="button"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-ee13d21b29da5fcb035c25b50422a271.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1);fill:rgba(104, 121, 130, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-ee13d21b29da5fcb035c25b50422a271.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit" data-component="Button" role="button"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-ee13d21b29da5fcb035c25b50422a271.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print"><nav class="main-nav" id="main-navigation-popup" aria-label="Main"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors" rel="" title="Go outdoors" tabindex="0" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Go outdoors</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/walks" rel="" title="Walks" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Walks</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/days-out/" rel="" title="Days out" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Days out</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/holiday-ideas/" rel="" title="Holiday ideas" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Holiday ideas</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/get-active/" rel="" title="Get active" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Get active</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/outdoor-camping-and-hiking-kit-reviews" rel="" title="Outdoor kit reviews" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Outdoor kit reviews</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/go-outdoors/travel-planner/" rel="" title="Travel planner" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Travel planner</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/" rel="" title="British wildlife" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">British wildlife</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/wildlife-stories" rel="" title="Wildlife stories" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Wildlife stories</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/birds" rel="" title="Birds" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Birds</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/mammals" rel="" title="Mammals" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Mammals</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/marine-life" rel="" title="Marine life" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Marine life</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/insects-invertebrates" rel="" title="Insects and invertebrates" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Insects and invertebrates</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/wildlife/trees-plants" rel="" title="Trees and plants" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Trees and plants</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/people" rel="" title="People" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">People</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/opinion" rel="" title="Opinion" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Opinion</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/interviews" rel="" title="Interviews" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Interviews</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/experiences" rel="" title="Experiences" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Experiences</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/people/historical-figures" rel="" title="Historical figures" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Historical figures</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/" rel="" title="How to" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">How to</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/green-living/" rel="" title="Green living" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Green living</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/food-recipes/" rel="" title="Food &amp; recipes" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Food &amp; recipes</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/foraging-in-britain/" rel="" title="Foraging guides" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Foraging guides</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/outdoor-skills/" rel="" title="Outdoor skills" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Outdoor skills</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/how-to/crafts/" rel="" title="Craft ideas" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Craft ideas</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/photography/" rel="" title="Photography" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Photography</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Magazine" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Magazine</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/" rel="" title="Issues" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Issues</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/meet-the-team" rel="" title="Meet the team" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Meet the team</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/" rel="" title="TV Show" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">TV Show</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-tv-guide/" rel="" title="Countryfile TV guide" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Countryfile TV guide</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-presenters/" rel="" title="Countryfile presenters" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Countryfile presenters</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/countryfile-tv-show/countryfile-calendar/" rel="" title="Countryfile calendar" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Countryfile calendar</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=main-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Subscribe</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=eyebrow-menu" rel="" title="Magazine Subscription Offer" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Magazine Subscription Offer</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/newsletters" rel="" title="Newsletters" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Newsletters</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/podcast" rel="" title="Podcast" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Podcast</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/competitions" rel="" title="Competitions" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Competitions</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main body-background fluid-container"><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/#Article","@type":"Article","description":"Discover ancient woodlands, wild rivers, classic country houses, and dramatic hills and mountains with our round-up of the best Derbyshire walks.","image":{"@type":"ImageObject","height":574,"url":"https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=768,574","width":768},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/"},"name":"Best walks in Derbyshire","url":"https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/","author":[{"@type":"Person","name":"Daniel Graham","url":"https://www.countryfile.com/author/danielgraham"}],"dateModified":"2022-09-16T13:17:06+00:00","datePublished":"2022-09-16T10:31:19+00:00","headline":"Best walks in Derbyshire","keywords":"hiking, Walks in Derbyshire, Walks in England, Walks in the Peak District","publisher":{"@type":"Organization","name":"Countryfile.com","url":"https://www.countryfile.com","logo":{"@type":"ImageObject","height":67,"url":"https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?resize=353,67","width":353}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><div class="post" data-gtm-class="article-template" data-content-type="article" data-item-id="33088" data-item-name="Best walks in Derbyshire"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.countryfile.com/"},{"@type":"ListItem","position":2,"name":"Go Outdoors","item":"https://www.countryfile.com/go-outdoors/"},{"@type":"ListItem","position":3,"name":"Walks","item":"https://www.countryfile.com/go-outdoors/walks/"},{"@type":"ListItem","position":4,"name":"Best walks in Derbyshire"}]}</script><ul class="breadcrumb__list body-copy-extra-small oflow-x-auto list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com:443" data-component="Link">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/go-outdoors/" data-component="Link">Go Outdoors</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.countryfile.com/go-outdoors/walks/" data-component="Link">Walks</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-ee13d21b29da5fcb035c25b50422a271.svg#chevron-shallow"></use></svg></i><span class="breadcrumb__link" aria-current="page">Best walks in Derbyshire</span></li></ul></nav><div class="container post__body post__body--headline-layout"><div class="layout-md-rail"><div class="layout-md-rail__primary"><section class="post-header post-header--headline-layout post__header mb-lg" data-placement="PostHeader" data-placement-variant="headline"><div class="container post-header__container post-header__container--headline-layout"><div class="post-header__body oflow-x-hidden ml-reset"><div class="headline post-header__title post-header__title--headline-layout"><h1 class="heading-1">Best walks in Derbyshire</h1></div><div class="mt-sm pr-xxs hidden-print body-copy-large"><p>Discover ancient woodlands, wild rivers, classic country houses, and dramatic hills and mountains with our round-up of the best Derbyshire walks.</p></div><div class="post-header__image-container mt-sm"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="620" height="413.54"><source type="image/webp" sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;webp=true&amp;resize=620,414 620w"/><source sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;resize=620,414 620w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?resize=620,413?quality=90&amp;resize=620,414" alt="A walker at Parkhouse Hill and Chrome Hill" data-item-name="A walker at Parkhouse Hill and Chrome Hill" title="A walker at Parkhouse Hill and Chrome Hill" style="aspect-ratio:1 / 0.667;object-fit:cover" loading="eager" width="620" height="413.54"/></picture></div></div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal" data-placement="articleMeta"><div class="mt-sm d-flex"></div></div><a class="link post-header__promo body-copy-small d-inline-block mt-sm hidden-print link--styled" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=promotional-link&amp;style=brand" data-component="Link">Save 40% when you subscribe to BBC Countryfile Magazine + claim your £10 Amazon voucher!</a><ul data-feature="SocialShare" class="social-share hidden-print post-header__social-share mt-sm list list--horizontal" data-gtm-class="social-share"><li data-method="facebook" data-component="SocialShare-facebook-link" class="social-share__facebook list-item" data-gtm-class="social-share-facebook"><a class="link social-share__link" href="http://www.facebook.com/sharer.php?u=https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1);fill:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-ee13d21b29da5fcb035c25b50422a271.svg#circle"></use></svg></i></div></div></a></li><li data-method="twitter" data-component="SocialShare-twitter-link" class="social-share__twitter list-item" data-gtm-class="social-share-twitter"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Best%20walks%20in%20Derbyshire%0A%0A&amp;url=https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1);fill:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-ee13d21b29da5fcb035c25b50422a271.svg#circle"></use></svg></i></div></div></a></li><li data-method="pinterest" data-component="SocialShare-pinterest-link" class="social-share__pinterest list-item" data-gtm-class="social-share-pinterest"><a class="link social-share__link" href="http://www.pinterest.com/pin/create/button/?url=https://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/&amp;media=https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg&amp;description=Best%20walks%20in%20Derbyshire" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;position:absolute;bottom:-1px;left:3px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(189, 8, 28, 1);fill:rgba(189, 8, 28, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-ee13d21b29da5fcb035c25b50422a271.svg#circle"></use></svg></i></div></div></a></li><li data-method="email" data-component="SocialShare-email-link" class="social-share__email list-item" data-gtm-class="social-share-email"><a class="link social-share__link" href="mailto:?subject=Take a look...&amp;body=I saw this on Countryfile.com%0A%0Ahttps://www.countryfile.com/go-outdoors/walks/best-hikes-in-derbyshire/" rel="nofollow noopener" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(217, 7, 20, 1);fill:rgba(217, 7, 20, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-ee13d21b29da5fcb035c25b50422a271.svg#circle"></use></svg></i></div></div></a></li></ul></div></div></section><div class="post__content"><div class="editor-content mb-lg hidden-print" data-placement="Body"><p>Derbyshire contains parts of the Peak District National Park, the Pennine Range and the National Forest. Within its boundaries you can find 636m-high Kinder Scout, the rumbling Derwent River and a huge range of ancient monuments. The East Midlands county is also home to sleepy Church Flatts Farm at Coton in the Elms, the furthest point from the sea in Britain.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p>The scale and diversity of Derbyshire makes it one of the most exciting counties in England to explore on foot. There are hundreds of miles of footpaths to choose from, and you could pick just about any one of them for a great day out.</p><p>For a little inspiration, we&#x27;ve put together a list of our favourite walks in Derbyshire, each with its own walking route, map, distances and difficultly level. Happy hiking!</p><div class="ad-slot hidden-print"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-mpu-teads" class="dfp-ad" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets="{&quot;pos&quot;:[&quot;outstream&quot;]}" data-adrefresh="true"></div></div></div><section class="highlight-box highlight-box--backdrop"><div class="highlight-box__content editor-content">You may also like:
<ul><li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-lake-district/" target="_blank" rel="noopener">Best walks in the Lake District National Park</a></li>
 	<li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-yorkshire-dales/" target="_blank" rel="noopener">Best walks in the Yorkshire Dales National Park</a></li>
 	<li><a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-north-york-moors/" target="_blank" rel="noopener">Best walks in the North York Moors National Park</a></li>
</ul></div><div class="highlight-box__image"><div class="image chromatic-ignore image--fluid" style="max-width:767px"><div class="image__container"><picture class="image__picture" width="767" height="696.9960317460317"><source type="image/webp" sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;webp=true&amp;resize=1982,1801 1982w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;webp=true&amp;resize=991,901 991w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;webp=true&amp;resize=820,745 820w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;webp=true&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;webp=true&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;webp=true&amp;resize=205,186 205w"/><source sizes="(min-width: 992px) 205px,100vw" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;resize=1982,1801 1982w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;resize=991,901 991w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;resize=820,745 820w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;resize=615,559 615w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;resize=410,373 410w,https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;resize=205,186 205w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2021/09/Derwent-Water-Lake-District-08501e4.jpg?quality=90&amp;resize=767,697" alt="Derwent Water in autumn" data-item-name="Derwent Water in autumn" title="Boathouse, Derwent Water, Lake District" style="aspect-ratio:1 / 0.9087301587301587;object-fit:cover" loading="lazy" width="767" height="696.9960317460317"/></picture></div></div></div></section><hr/><h2>Best walks in Derbyshire</h2><h3 class="heading-1">Carsington Water, Derbyshire</h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;webp=true&amp;fit=3300,2198 3300w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=3300,2198 3300w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Carsington-Water-a81b19a.jpg?quality=90&amp;fit=700,466" alt="Carsington Water in September" data-item-name="Carsington Water in September" title="Carsington Water, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>The off-road eight-mile reservoir circuit is perfect for cycling or walking on a sunny day/Credit: Getty</figcaption></div></figure><p>You can easily spend a full day at Carsington Water, a reservoir lying just outside the <a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-peak-district/" target="_blank" rel="noopener noreferrer">Peak District National Park</a> near Ashbourne. Along with its <a href="https://www.derbyshirewildlifetrust.org.uk/wildlife-discovery-room" target="_blank" rel="noopener noreferrer">Wildlife Centre</a> there are four other bird hides, while the nearby <a href="https://www.carsingtonwater.com/" target="_blank" rel="noopener noreferrer">Water Centre</a> hires out bicycles and boats.</p><p>You can cycle the eight-mile perimeter of the reservoir or rent out paddleboards, rowing boats or sit-on-top kayaks for a lazy afternoon on the water.</p><p>Walking is the ultimate way to experience the reservoir’s wildlife. Carsington Water has hosted over 200 species of birds, along with <a href="https://www.countryfile.com/wildlife/insects-invertebrates/guide-to-british-butterflies-how-to-identify-and-the-best-places-to-spot/" target="_blank" rel="noopener noreferrer">butterflies</a>, <a href="https://www.countryfile.com/wildlife/insects-invertebrates/bee-guide-how-to-identify-where-to-spot-and-how-to-attract-bees-to-your-garden/" target="_blank" rel="noopener noreferrer">bees</a> and insects. Explore the surrounding wildflower meadows, reedbeds, ponds and woodlands, taking on the role of wildlife detective with young ones. Hunt pondlife, spiders and minibeasts.</p><ul><li><a href="https://www.countryfile.com/go-outdoors/walks/carsington-water-derbyshire/" target="_blank" rel="noopener">Carsington Water walking route and map</a></li></ul><hr/><h3>Calke Park, Derbyshire</h3><p><em>1.5 miles/1km | 1 hour | easy</em></p><figure class="image chromatic-ignore"><a class="link image__container" href="https://www.countryfile.com/go-outdoors/walks/calke-park-derbyshire/" style="max-width:700px" data-component="Link"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;webp=true&amp;fit=1600,1066 1600w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=1600,1066 1600w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2011/08/geograph-4765059-by-Oliver-Mills-ebbfe5f.jpg?quality=90&amp;fit=700,466" alt="Calke Abbey, Derbyshire" data-item-name="Calke Abbey, Derbyshire" title="Calke Abbey, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></a><div class="editor-content" data-placement="Body"><figcaption>Calke Abbey, Derbyshire/Credit: Oliver Mills</figcaption></div></figure><p>There are few more memorable woodland walks than a springtime wander through a hazy, purple sea of bluebells, especially when the shimmering carpet has a stately house and 600 acres of glorious parkland as a backdrop.</p><p>Calke Abbey in Derbyshire is renowned for its display of bluebells, but before you set off, it’s worth checking with the National Trust at Calke to find out when the flowers are due.</p><p class="body-copy-large">This majestic estate in the Peak District is worth visiting whatever the season. An easy 1.5-mile walk around the grounds is the best way to experience it.</p><ul><li class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/walks/calke-park-derbyshire/">Calke Abbey walking route and map</a></li></ul><hr/><h3>Kinder Scout, Derbyshire</h3><p><em>16.4 miles/26.4km | 8-10 hours | challenging</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;webp=true&amp;fit=2560,1705 2560w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=2560,1705 2560w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2020/05/Bridge-at-Jacobs-Ladder-Pennine-Way-Edale-Derbyshire--9d0737c-scaled.jpg?quality=90&amp;fit=700,466" alt="Bridge over a river beneath Kinder Scout" data-item-name="Bridge over a river beneath Kinder Scout" title="Bridge at Jacobs Ladder, Pennine Way, Edale, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Small stone bridge at the foot of the steep path known as Jacobs Ladder which leads up to Kinder Scout/Credit: Getty</figcaption></div></figure><p class="body-copy-large">Sandwiched between Manchester and Sheffield in the Peak District National Park, the bleak but beautiful upland plateau of Kinder Scout is a landscape of wind-swept waterfalls and rocky crags, perfect for hikers and scramblers alike.</p><div class="dynamic-cards-list pr-sm pl-sm pt-xs pb-sm dynamic-cards-list--single-column" style="background-color:rgba(243, 244, 245, 1)" data-feature="NextRead" data-placement="Body"><h6 class="mb-xs text-left heading-6">More like this</h6></div><p>Once on top of the peak, it’s a matter of striding out for as long as your legs can manage, taking in iconic features such as Kinder Downfall on the way.</p><p>Do a full circuit and you’ll have racked up almost 20 miles of walking. The boggy terrain should help build your calf muscles too.</p><ul><li class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/walks/walk-kinder-scout-derbyshire/">Kinder Scout walking route and map</a></li></ul><hr/><h3>Padley Gorge, Derbyshire</h3><p><em>2.3 miles/3.7km | 1.5 hours | moderate</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;webp=true&amp;fit=1600,1066 1600w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=1600,1066 1600w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Padley20Gorge20millstones-703ab6d.jpg?quality=90&amp;fit=700,466" alt="Padley Gorge millstones Derbyshire" data-item-name="Padley Gorge millstones Derbyshire" title="Padley Gorge millstones Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Seek out the Padley Gorge millstones/Credit: Getty</figcaption></div></figure><p>The River Derwent arcs through the eastern <a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-peak-district/" target="_blank" rel="noopener">Peak District</a> in a wooded vale with looming moorland shoulders. Tributaries tumble from the tops, foaming amid wizened woodlands little-changed in centuries.</p><p>Padley Gorge has the best of these, draining Burbage Moor to the Derwent at Grindleford. An enchanting stroll explores this chasm, pausing midway along to route at a cosy inn, before looping up through woodland-shrouded industrial heritage.</p><ul><li id="im-instream-video-con"> <a href="https://www.countryfile.com/go-outdoors/walks/walk-padley-gorge-derbyshire/">Padley Gorge walking route and map</a>.</li></ul><hr/><h3>Tideswell and Monk&#x27;s Dale, Derbyshire</h3><p><em>6 miles/9.7km | 3.5 hours | moderate</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;webp=true&amp;fit=3300,2198 3300w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=3300,2198 3300w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/12/Monks-Dale-Peak-District-0d1ea93.jpg?quality=90&amp;fit=700,466" alt="Damp and mossy Monks Dale" data-item-name="Damp and mossy Monks Dale" title="Monk&#x27;s Dale, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Water flows between moss covered rocks in the atmospheric nature reserve of Monk&#x27;s Dale in the Peak District/Credit: Getty</figcaption></div></figure><p>The church in Tideswell is renowned for its intricate wood carvings by local family the Hunstones, and the finest collection of medieval brasses in the Peak.</p><p>Although St John’s may not have the dimensions of a cathedral, locals will tell you that if you measure the length of its outside walls it would reach a mile. It was built on the profit gained from wool and minerals, and our six-mile wander into the depths of Miller’s Dale and Monk’s Dale will take us into the scenery on which Tideswell’s wealth was won.</p><ul><li><a href="https://www.countryfile.com/go-outdoors/walks/walk-tideswell-derbyshire/">Tideswell and Monk&#x27;s Dale walking route and map</a></li></ul><hr/><h3 class="heading-1">Linacre Reservoirs, Derbyshire</h3><p><em>5.3 miles/8.5 km | 3 hours | moderate</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;webp=true&amp;fit=2592,1727 2592w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=2592,1727 2592w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Linacre-Reservoirs-b1c2290-e1663333472364.jpg?quality=90&amp;fit=700,466" alt="Linacre Reservoirs in late summer" data-item-name="Linacre Reservoirs in late summer" title="Linacre Reservoirs, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Linacre Reservoirs, Derbyshire/Credit: Geograph</figcaption></div></figure><p>From the ponds of Holmebrook Valley Park to the three watery expanses of Linacre Reservoirs via Linacre Brook, this wetland landscape is home to an array of waterfowl. Surrounding Linacre Brook and Reservoirs, woodland birds inhabit the sycamore, beech, <a href="https://www.countryfile.com/wildlife/trees-plants/oak-tree-guide-lifespan-uk-species-identification/" target="_blank" rel="noopener">oak</a>, ash, larch, pine and spruce.</p><p>Take your binoculars to enjoy the resident or winter-residing birds: you may spot mandarin ducks, goosanders, mallards and teal. Black-headed gulls, moorhens, coots and <a href="https://www.countryfile.com/wildlife/birds/guide-to-britains-herons-bitterns-and-cranes/" target="_blank" rel="noopener">grey herons</a> also take to the water. In the surrounding woodlands, nuthatches, <a href="https://www.countryfile.com/wildlife/birds/jay-guide-how-to-identify-behaviour-where-to-see-in-britain/" target="_blank" rel="noopener">jays</a> and all manner of <a href="https://www.countryfile.com/wildlife/how-to-identify/birds-guide-to-britains-tit-species/" target="_blank" rel="noopener">tits</a> reside. If you’re lucky, you might spot a treecreepers, <a href="https://www.countryfile.com/wildlife/birds/guide-to-britains-owl-species/" target="_blank" rel="noopener">tawny owls</a>, <a href="https://www.countryfile.com/wildlife/birds/woodpecker-guide-uk-species-how-to-identify-where-to-see/" target="_blank" rel="noopener">woodpeckers</a> or even a <a href="https://www.countryfile.com/wildlife/birds/kingfisher-guide-where-to-see-them-in-the-uk/" target="_blank" rel="noopener">kingfisher</a>.</p><p>There are plenty of viewing points and picnic tables along the way. Settle down with a hot drink and watch the show.</p><ul><li><a href="https://www.countryfile.com/go-outdoors/walks/linacre-reservoirs-derbyshire/" target="_blank" rel="noopener">Linacre Reservoirs walking route and map</a></li></ul><hr/><h3>Monsal Dale, Derbyshire</h3><p><em>4.5 miles | 2.5 hours | moderate</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;webp=true&amp;fit=992,661 992w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;fit=992,661 992w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/08/Monsal-Dale-346dc41.jpg?quality=90&amp;fit=700,466" alt="This walk takes you through the River Wye&#x27;s twisting, wooded gorge, deep in the White Peak ©Getty" data-item-name="This walk takes you through the River Wye&#x27;s twisting, wooded gorge, deep in the White Peak ©Getty" title="Monsal Dale" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>This walk takes you through the River Wye&#x27;s twisting, wooded gorge, deep in the White Peak/Credit: Getty</figcaption></div></figure><p>This walk through Monsal Dale takes you through the River Wye&#x27;s twisting, wooded gorge, deep in the White Peak where, in autumn, woodlands cover the deep slopes in golden tints. Relics of the area&#x27;s industrial heritage enhance your experience of an already dramatic landscape.</p><p>This walks starts and finishes on the edge of Little Longstone where walkers can refuel with drinks and food at one of two delightful pubs – The Monsal Head Hotel and the Packhorse Inn.</p><ul><li class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/walk-monsal-dale-derbyshire/">Monsal Dale walking route and map</a></li></ul><hr/><h3>Birchover, Derbyshire</h3><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;webp=true&amp;fit=3300,2198 3300w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=3300,2198 3300w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2021/08/Birchover-82345d1.jpg?quality=90&amp;fit=700,466" alt="Robin Hoods Stride in autumn" data-item-name="Robin Hoods Stride in autumn" title="Robin Hoods Stride, Birchover, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Rock formation near the village of Elton in the Peak District/Credit: Getty</figcaption></div></figure><p>Surrounding the Peak District village of Birchover is a haunting landscape of gritstone bluffs, standing stones, burial mounds and Bronze-Age stone circles, hidden in inky woodland or exposed on windswept upland.</p><p>The paths here are littered with the history and mythology of the south-east Peak, from the hermit of Cratcliffe Tor who led travellers to safety off the ancient Portway trail, to the notorious outlaw who leapt across the soaring pillars that straddled Robin Hood’s Stride. Rowtor Rocks tells a story of prehistoric rock art and Victorian sculpture, while Stanton Moor reveals 4,000 years of human activity. Discover some of the best on this prehistoric landscape with our five-mile walk.</p><ul><li class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/walks/walk-birchover-derbyshire/">Birchover walking route and map</a></li></ul><hr/><h3>Chee Dale, Miller’s Dale and Wye Dale, Derbyshire</h3><p><em>4.2 miles/6.8km | 3 hours | moderate</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;webp=true&amp;fit=1200,799 1200w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=1200,799 1200w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/Cheedale201-9e1d099.jpg?quality=90&amp;fit=700,466" alt="Cheedale, Derbyshire" data-item-name="Cheedale, Derbyshire" title="Cheedale, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Chee Dale, Derbyshire ©Neil Coates</figcaption></div></figure><p class="body-copy-large">Deep in the White Peak east of Buxton is a captivating area of countryside; a union of natural bounty and majestic engineering that together create a truly astounding landscape.</p><p class="body-copy-large">Although it may have its challenges, this four-mile loop walk along the River Wye in the Peak District takes you through deep gorges and lush forests. It is readily accessible to all with a measure of agility and a sense of adventure.</p><ul><li class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/walks/walk-chee-dale-millers-dale-and-wye-dale-derbyshire/">Chee Dale, Miller&#x27;s Dale and Wye Dale walking route and map</a></li></ul><hr/><h3>Castleton, Derbyshire</h3><p><em>4.6 miles/7.5km | 3 hours | moderate–challenging</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:625px"><picture class="image__picture" width="625" height="416.3306451612903"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2017/11/Winnats-Pass-Derbyshire-304ec45-1eb5faf.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2017/11/Winnats-Pass-Derbyshire-304ec45-1eb5faf.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2017/11/Winnats-Pass-Derbyshire-304ec45-1eb5faf.jpg?quality=90&amp;webp=true&amp;fit=625,416 625w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2017/11/Winnats-Pass-Derbyshire-304ec45-1eb5faf.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2017/11/Winnats-Pass-Derbyshire-304ec45-1eb5faf.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2017/11/Winnats-Pass-Derbyshire-304ec45-1eb5faf.jpg?quality=90&amp;fit=625,416 625w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2017/11/Winnats-Pass-Derbyshire-304ec45-1eb5faf.jpg?quality=90&amp;fit=625,416" alt="Winnats Pass, Derbyshire" data-item-name="Winnats Pass, Derbyshire" title="Winnats Pass, Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="625" height="416.3306451612903"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Winnats Pass, Derbyshire/Credit: Getty</figcaption></div></figure><p class="body-copy-large">Peak Cavern is one of the Seven Wonders of the <a href="http://www.peakdistrict.gov.uk/" target="blank" rel="noopener">Peak District</a>, and was long thought to be an entrance to Hell – the river that flows through it is still known to cavers as the Styx. For 400 years, a small community of rope-makers lived within its huge entrance – it became known as “a village that never saw the sun”.</p><p>These days, the planned medieval township of Castleton is famous not only for its caves but also for the 12th-century keep of Peveril Castle that looms over the village.</p><p>Explore the caves, crags and castle of this Peak District village with an easy, four-mile circular walk.</p><ul><li class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/walks/walk-castleton-derbyshire/">Castleton walking route and map</a></li></ul><hr/><h3 class="body-copy-large">Mam Tor, Derbyshire</h3><p><em>8.7 miles/14km | 5–6 hours | challenging</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;webp=true&amp;fit=724,482 724w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;fit=724,482 724w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-642591084-a60bf8a.jpg?quality=90&amp;fit=700,466" alt="Mam Tor at sunrise in the English Peak District" data-item-name="Mam Tor at sunrise in the English Peak District" title="Mam Tor at sunrise in the English Peak District." style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Wander over Mam Tor in the Peak District at sunrise/Credit: Getty</figcaption></div></figure><p>Pack hiking boots and crackers for a stay at a pub in the village of Hope where cheese once passed as currency, then walk off your lunch with a stroll up one of the Peak District’s best-loved hills.</p><ul><li><a href="https://www.countryfile.com/go-outdoors/walks/walk-mam-tor-derbyshire/">Mam Tor walking route and map</a></li></ul><hr/><h3 class="heading-1">Three Shires Head, Derbyshire, Staffordshire, Cheshire</h3><p><em>6.2 miles/10km | 4 hours | moderate</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;webp=true&amp;fit=3300,2198 3300w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=1300,866 1300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=2200,1465 2200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=3300,2198 3300w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/05/three-shires-head-river-dane-wild-swimming-wildlife-c0a1f11.jpg?quality=90&amp;fit=700,466" alt="A photograph of a waterfall and packhorse stone bridge at Three Shires Head on the River Dane in the Peak District" data-item-name="A photograph of a waterfall and packhorse stone bridge at Three Shires Head on the River Dane in the Peak District" title="A waterfall and packhorse stone bridge at Three Shires Head on the River Dane in the Peak District" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>A waterfall and packhorse stone bridge at Three Shires Head on the River Dane in the Peak District/Credit: Getty</figcaption></div></figure><p>In England there are an astonishing 68 county tripoints, but perhaps none as lovely as Three Shires Head where Staffordshire, Derbyshire and Cheshire converge in an isolated Peak District valley.</p><p>Here, two bridges span the meeting of waters, a duo of waterfalls cascading over rocks to gather in mountain-cold plunge pools. Hikers, photographers and wild swimmers are all drawn to this beauty spot, so it’s best to come early in the day. Enjoy an invigorating swim, a hot drink and the first rays of the summer sun before continuing on your figure-of-eight hike.</p><ul><li><a href="https://www.countryfile.com/go-outdoors/walks/three-shires-head-derbyshire-staffordshire-cheshire/" target="_blank" rel="noopener">Three Shires Head walking route and map</a></li></ul><hr/><h3>Hathersage, Derbyshire</h3><p><em>6.8 miles/11km | 4 hours | moderate-challenging</em></p><figure class="image chromatic-ignore"><a class="link image__container" href="https://www.countryfile.com/go-outdoors/walks/walk-hathersage-derbyshire/" style="max-width:700px" data-component="Link"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;webp=true&amp;fit=1000,666 1000w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;fit=1000,666 1000w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/HathersageMoor-db67030.jpg?quality=90&amp;fit=700,466" alt="Hathersage Moor Derbyshire" data-item-name="Hathersage Moor Derbyshire" title="Hathersage Moor Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></a><div class="editor-content" data-placement="Body"><figcaption>Hathersage Moor Derbyshire/Credit: Getty</figcaption></div></figure><p>Charlotte Brontë is believed to have used the Peak District as the setting for her classic novel after a visit to Hathersage in 1845.</p><p>The BBC’s acclaimed 2006 dramatisation featured Ruth Wilson as the eponymous Jane Eyre, the orphan girl who, against all the odds, forges a relationship with tormented hero Edward Rochester.</p><p>Filming took place at Bolsover Castle and Haddon Hall, while many of the stunning outdoor scenes were shot on Stanage Edge, the four-mile long gritstone escarpment above Hathersage, better known for its climbing.</p><ul><li class="body-copy-large"><a href="https://www.countryfile.com/go-outdoors/walks/walk-hathersage-derbyshire/">Hathersage Moor walking route and map</a></li></ul><hr/><h3>Chrome Hill, Derbyshire</h3><p><em>5.4 miles/8.7km | 3.5 hours | moderate–challenging</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;webp=true&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;webp=true&amp;fit=1200,799 1200w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=1100,733 1100w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=1200,799 1200w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages_1RW-021f7bd.jpg?quality=90&amp;fit=700,466" alt="A walker at Parkhouse Hill and Chrome Hill" data-item-name="A walker at Parkhouse Hill and Chrome Hill" title="A walker at Parkhouse Hill and Chrome Hill" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>A walker at Parkhouse Hill and Chrome Hill, White Peak, Derbyshire, England/Credit: Getty</figcaption></div></figure><p>A quirk of geology has produced a strand of sharp limestone hills which erupt like a string of vertiginous miniature mountains from the haymeadows and soft pastures of the higher Dove Valley, near Buxton.</p><p>The Dragon’s Back range are often cited as the only true peaks in the <a href="https://www.countryfile.com/go-outdoors/walks/best-walks-in-the-peak-district/" target="_blank" rel="noopener">Peak District</a>; a line of pinnacles said to resemble the ‘plates’ along the spine of a stegosaurus dinosaur.</p><p>The walker’s reward is ending up at Earl Sterndale<strong>’</strong>s pub, the cosy Quiet Woman, a wonderful hark-back to the village pubs of yesteryear. Discover the spectacular Dragon&#x27;s Back with this 6.5-mile hill walk.</p><ul><li><a href="https://www.countryfile.com/go-outdoors/walks/walk-chrome-hill-derbyshire/">Chrome Hill and Parkhouse Hill walking route and map</a></li></ul><hr/><h3>Derwent Valley, Derbyshire</h3><p><em>5.8 miles/9.3km | 3.5 hours | moderate</em></p><figure class="image chromatic-ignore"><div class="image__container" style="max-width:700px"><picture class="image__picture" width="700" height="466.2903225806452"><source type="image/webp" sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;webp=true&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;webp=true&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;webp=true&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;webp=true&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;webp=true&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;webp=true&amp;fit=980,653 980w"/><source sizes="(min-width: 992px) 940px,(min-width: 768px) 728px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;fit=325,216 325w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;fit=375,250 375w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;fit=650,433 650w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;fit=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;fit=975,649 975w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;fit=980,653 980w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/GettyImages-608868602-efcbcad-e1663332946300.jpg?quality=90&amp;fit=700,466" alt="Visitors look out towards Derwent Dam at Derwent Reservoir in Derbyshire" data-item-name="Visitors look out towards Derwent Dam at Derwent Reservoir in Derbyshire" title="Visitors look out towards Derwent Dam at Derwent Reservoir in Derbyshire" style="aspect-ratio:1 / 0.6661290322580645;object-fit:contain" loading="lazy" width="700" height="466.2903225806452"/></picture></div><div class="editor-content" data-placement="Body"><figcaption>Visitors look out towards Derwent Dam at Derwent Reservoir in Derbyshire/Credit: Getty</figcaption></div></figure><div class="nativo"></div><p>The famous 1955 film of <em>The Dam Busters</em>, starring Richard Todd as Wing Commander Guy Gibson, VC, was filmed in the Derwent Water valley. There have also been several anniversary flights by the last flying Lancasters over the dams, with the Merlin-engined bombers swooping low over the reservoirs and slipping between the towers of the Derwent Dam. A memorial stone to the crews of 617 Squadron was unveiled on the west tower of the Derwent Dam in 1988.</p><p>Get a taste of the Dambusters’ practice ground with an easy six-mile walk above and round the Derwent Reservoir, with glimpses of the still waters that once echoed to the throb of the low-flying Lancs.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-mpu-bottom-mobile" class="dfp-ad" data-adsizes="[[[728,90],[]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><ul><li><a href="https://www.countryfile.com/go-outdoors/walks/walk-derwent-valley-derbyshire/">Derwent Water walking route and map</a></li></ul></div><div class="post__content-end row hidden-print"><div class="col-12"></div></div></div><div class="pt-sm pb-sm full-width"></div><div class="pocket hidden-print mb-md" data-placement="articleBelowContent"><div class="mt-md"></div></div><div class="pocket hidden-print mb-lg" data-placement="articleContentBottom"><div class=""><div class="pb-lg" id="commentsFeed"></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;article_top2&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div><div class="stack__item ml-auto mr-auto"><div class="pocket hidden-print post__sidebar-pocket mb-lg pb-lg" data-placement="articleSidebar"><div class="mt-lg"><section><h3 class="section-heading-1">Sponsored Deals</h3><div id="21165671084" data-m101-type="custom-widget" data-config="{&quot;shopId&quot;:&quot;1377&quot;,&quot;contentId&quot;:&quot;9766&quot;,&quot;templateId&quot;:&quot;64&quot;,&quot;isoCurrencyCode&quot;:&quot;GBP&quot;,&quot;isoLanguageCode&quot;:&quot;en&quot;,&quot;geolocation&quot;:true,&quot;sid&quot;:&quot;post-countryfile-33088-ddw-pocket-pos&quot;,&quot;shortenTitle&quot;:&quot;&quot;}" data-feature="monetizer" data-monetizer-template-id="64" data-feature-variant="monetizer_shopping"></div></section></div><div class="mt-lg"><article class="card text-align-left card--promo" data-item-name="Subscribe to BBC Countryfile" data-variant="standard" data-index="1" data-component="Card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link" aria-label="View Subscribe to BBC Countryfile"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="556" height="397.14285714285717"><source type="image/webp" sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;webp=true&amp;resize=180,129 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;webp=true&amp;resize=300,214 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;webp=true&amp;resize=375,268 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;webp=true&amp;resize=450,321 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;webp=true&amp;resize=575,411 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;webp=true&amp;resize=700,500 700w"/><source sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;resize=180,129 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;resize=300,214 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;resize=375,268 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;resize=450,321 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;resize=575,411 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;resize=700,500 700w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/Sidebar-1beb616.jpg?quality=90&amp;resize=556,397" alt="" data-item-name="" title="Sidebar" style="aspect-ratio:1 / 0.7142857142857143;object-fit:cover" loading="lazy" width="556" height="397.14285714285717"/></picture></div></div></a></div><div class="card__section card__content"><a class="link d-block" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link"><h2 class="heading-4" style="color:inherit">Subscribe to BBC Countryfile</h2></a><div class="line-clamper"><div class="card__description d-block body-copy-small editor-content"><p style="text-align:center">Save 40% when you subscribe to BBC Countryfile Magazine + claim your £10 Amazon voucher! </p></div></div><a class="button button--fluid" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Button" data-component-variant="promo-card-button" data-gtm-class="promo-card-button" role="button"><div class="button__content">SUBSCRIBE TODAY</div></a></div></article></div><div class="mt-lg"></div></div></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[728,90],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;article_bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md" data-placement="articleFooter"><div class="mt-md"></div><div class="mt-md"><div class="box pa-sm newsletter-sign-up text-center pa-sm newsletter-sign-up--horizontal" style="background-color:rgba(243, 244, 245, 1)"><form novalidate="" class="form"><input type="hidden" name="newsletter" value="nl_cf_newsletter--662"/><h3 class="pt-sm pb-sm heading-3">Want to be updated when there is Countryfile.com news?</h3><p class="body-copy-large body-copy-bold mb-lg">Sign up to receive our newsletter!</p><div class="form-group"><label class="form-label sr-only" for="email-address">Email address</label><div class="newsletter-sign-up__form"><input type="email" required="" class="form-input newsletter-sign-up__form__input" id="email-address" placeholder="Email address" name="email" aria-describedby="email-feedback" value=""/><button class="button newsletter-sign-up__form__btn" type="submit" data-component="Button" role="button"><div class="button__content">Sign Up</div></button></div><div id="email-feedback" class="form-feedback body-copy-extra-small body-copy-bold newsletter-sign-up__form__feedback"></div></div></form><p class="newsletter-sign-up__disclaimer body-copy-small">By entering your details, you are agreeing to our<!-- --> <a class="link link--styled" href="https://www.immediate.co.uk/terms-and-conditions/" data-component="Link">terms and conditions</a> <!-- -->and<!-- --> <a class="link link--styled" href="https://policies.immediate.co.uk/privacy/" data-component="Link">privacy policy</a>. You can unsubscribe at any time.</p></div></div></div><section class="post__sponsored-content mb-md hidden-print"><h2 class="sr-only heading-2">Sponsored content</h2></section></div></div></main><div class="default-layout__above-footer-widget"><div class="pocket hidden-print container" data-placement="aboveFooter"><div class=""><article class="card text-align-left card--promo" data-item-name="" data-variant="standard" data-index="1" data-component="Card"><div class="card__section card__media"><div class="d-block p-relative"><div class="p-absolute card__media-buttons pa-xs"></div></div><a class="link d-block p-relative card__image-container" href="https://www.buysubscriptions.com/print/bbc-countryfile-magazine-subscription?promo=AS22BSAM&amp;utm_medium=brandsite&amp;utm_source=countryfile.com&amp;utm_campaign=autumnsale22_as22bsam&amp;utm_content=footer-widget&amp;style=brand" data-component="Link"><div class="image chromatic-ignore card__img image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="556" height="233.16129032258064"><source type="image/webp" sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=180,75 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=300,126 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=375,157 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=450,189 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=575,241 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=700,294 700w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=900,377 900w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=1200,503 1200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;webp=true&amp;resize=1240,520 1240w"/><source sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=180,75 180w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=300,126 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=375,157 375w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=450,189 450w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=575,241 575w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=700,294 700w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=900,377 900w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=1200,503 1200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=1240,520 1240w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/08/mobile-banner-fb00590.jpg?quality=90&amp;resize=556,233" alt="" data-item-name="" title="mobile banner" style="aspect-ratio:1 / 0.41935483870967744;object-fit:cover" loading="lazy" width="556" height="233.16129032258064"/></picture></div></div></a></div></article></div></div></div><footer class="site-footer hidden-print"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:210.74626865671644px"><a class="link image__container" href="https://www.countryfile.com:443" rel="home" data-component="Link"><picture class="image__picture" width="220" height="41.756373937677054"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;webp=true&amp;resize=353,67 353w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42 220w,https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=353,67 353w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2018/09/cropped-Countryfile-Logo-639840d-075d3f3.png?quality=90&amp;resize=220,42" title="cropped-Countryfile-Logo-639840d-075d3f3.png" style="aspect-ratio:1 / 0.18980169971671387;object-fit:cover" loading="lazy" width="220" height="41.756373937677054"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/CountryfileMagazine" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/countryfilemag" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/countryfilemagazine" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__pinterest list-item"><a class="link social-follow__link" href="http://uk.pinterest.com/countryfile" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Pinterest</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#pinterest-complete"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCQ4sgtnma5mYnU4xX6ztgWw" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-ee13d21b29da5fcb035c25b50422a271.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms &amp; Conditions" data-component="Link">Terms &amp; Conditions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy Policy" data-component="Link">Privacy Policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies Policy" data-component="Link">Cookies Policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/code-of-conduct/" rel="" title="Code of conduct" data-component="Link">Code of conduct</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://www.immediate.co.uk/service/" rel="" title="Licensing" data-component="Link">Licensing</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings" data-component="Link">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank" data-component="Link"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/22/2022/01/OM_500x195-f9cf594.png?quality=90&amp;resize=500,195" alt="null Logo" data-item-name="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div></div></section></div></div></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-dab054cc31538926ed10.js"></script><script src="/_next/static/chunks/webpack-245f049e565ebf942e09.js" async=""></script><script src="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" async=""></script><script src="/_next/static/chunks/commons.0739e78930ef51410745.js" async=""></script><script src="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" async=""></script><script src="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.33d0a01852e7a9799802.js" async=""></script><script src="/_next/static/chunks/pages/_app-443c18b18af654c8ac37.js" async=""></script><script src="/_next/static/chunks/pages/article/%5Bslug%5D-7f6f93c74363d87a7334.js" async=""></script><script src="/_next/static/397e4864a70c355a00fa6df06e55976df4f2789b/_buildManifest.js" async=""></script><script src="/_next/static/397e4864a70c355a00fa6df06e55976df4f2789b/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-bc52dfc3b63356912575.js"></script></body></html>